Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem beim D-ink DSL-G684T Router einrcihten mit T-online

Frage Netzwerke Router & Routing

Mitglied: 56206

56206 (Level 1)

30.10.2007, aktualisiert 23:57 Uhr, 13295 Aufrufe, 11 Kommentare

Guten Abend,
also nachdem ich mit dem Speedport W501V nicht mehr zufrieden war, habe ich mir einen neuen Router zugelegt. Den D-Link G684T.

Nun habe ich leider wieder Probleme, nur diesmal beim einrichten des Routers. Hat jemand erfahrund mit dem einrichten dieser Router in zusammenhang mit T-online?

Welche Verbindungsart nutzt T-online? Welchen MTU wert nutze ich am besten?

Nutzt T-Online PPPoE?

Was ist bei VCI (VCI=32) und VPI (VPI=1) einzutragen?

Welcher Connection Type (PPPoE LLC) ist zu wählen?

Welcher MTU und MRU Wert?

Momentan sind meine eingetragenen Werte

VPI = 1
VCI = 32

Connection Type = PPPoE LLC

MTU = 1492

MRU = 1492

Bei Benutzername hab ich die Anschlusskennung und bei Password das PErsönliche Kennwort eingetragen. Hoffe ihr könnt mir helfen.

Danke schonmal im voraus.

MFG

Soulfly
Mitglied: Dani
30.10.2007 um 23:02 Uhr
Abend,
hier mal ein Screenshot, mit den Einstellungen:
23ac26898bdce6a91b88c7eb9751e627-snap1 - Klicke auf das Bild, um es zu vergrößern


Grüße
Dani
Bitte warten ..
Mitglied: 56206
30.10.2007 um 23:38 Uhr
Hallo,
danke für die schnelle Antowrt. Leider hats damit bei mir nicht geklappt.



Mfg

Soulfly
Bitte warten ..
Mitglied: Pjordorf
30.10.2007 um 23:38 Uhr
@Dani

Wie hast du jetzt diese Bild in der Antwort bekommen?


Peter
Bitte warten ..
Mitglied: Dani
30.10.2007 um 23:44 Uhr
Die Kennung (TOI-NR. und Anschluss-Nr.) richtigrum zusammengesetzt?! Beispiel:
000xxxxx52xxxxx0001@t-online.de

Die Leitung wird als Syncron angezeigt??
Kennung ist nicht gesperrt??


Grüße
Dani
Bitte warten ..
Mitglied: Pjordorf
30.10.2007 um 23:45 Uhr
Hallo,
danke für die schnelle Antowrt. Leider
hats damit bei mir nicht geklappt.



Mfg

Soulfly

Wenn du uns jetzt noch sagst, was nicht klappt, dann könnten wir ja versuchen Dir zu helfen.

Peter
Bitte warten ..
Mitglied: 56206
30.10.2007 um 23:46 Uhr
Habe alles soweit übernommen, nur halt

Anschlusskennung@t-online.de

und halt mein Password.

Bekomme darauf halt immer noch keine Verbndung. Habe alles natürlich akzeptiert und save mit Reboot gemacht.
Bitte warten ..
Mitglied: 56206
30.10.2007 um 23:49 Uhr
Die Kennung (TOI-NR. und Anschluss-Nr.)
richtigrum zusammengesetzt?! Beispiel:
000xxxxx52xxxxx0001@t-online.de

Die Leitung wird als Syncron angezeigt??
Kennung ist nicht gesperrt??


Grüße
Dani


Was genau meinst du mit TOI-NR und Anschlussnummer

dieses 0001 sieht mir aus wie die Mitbenutzer/suffix

Ich hätte zum eintragen folgende Auswahlmöglichkeiten.

Anschlusskennung

Zugehörige T-Online-Nummer und Mitbenutzer/Suffix

in welcher Reihenfolge müssen die jetzt eingetragen werden?
Bitte warten ..
Mitglied: Dani
30.10.2007 um 23:53 Uhr
Oben habe ich doch schon die Reihenfolge geschrieben. *g*

Eine der beiden Kennungfängt mit 000xxxx. Danach hängst du die Kennung mit 52xxx an. Zum Schluss den Mitbenutzersuffix@t-online.de.

So, sollte es funktionieren.


Grüße
Dani
Bitte warten ..
Mitglied: Pjordorf
30.10.2007 um 23:55 Uhr
Schau mal auf ftp://ftp.dlink.de/dsl/@general/DSL_howto_de_Internetzugang_t-online.p ...


Auszug:

Bei „Benutzername“ geben Sie Ihre T-Online Zugangsnamen ein.
Dieser setzt sich zusammen aus der Anschlusskennung, der T-Online Nummer, dem
Mitbenutzersuffix und dann der Endung @t-online.de .
Sollte Ihre T-Online Nummer kürzer als 12 Stellen sein kommt vor dem Mitbenutzersuffix eine Raute
(#)
Beispiele:
0001234567895200112233440001@t-online.de
ODER
0001234567890211223344#0001@t-online.de
Bei Passwort tragen Sie Ihr T-Online Passwort ein


Peter
Bitte warten ..
Mitglied: 56206
30.10.2007 um 23:55 Uhr
Oben habe ich doch schon die Reihenfolge
geschrieben. *g*

Eine der beiden Kennungfängt mit
000xxxx. Danach hängst du die Kennung
mit 52xxx an. Zum Schluss den
Mitbenutzersuffix@t-online.de.

So, sollte es funktionieren.


Grüße
Dani


Ich mekre es ist mächtig spät und meine Konzentrationsfähigkeit ist leich 0.

Besten dank für die Hilfe. Werde es aber erst morgen ausprobieren. Ich hoffe jetzt klappt es.

Schönen Abend/Nacht noch.

Mfg

Soulfly
Bitte warten ..
Mitglied: 56206
30.10.2007 um 23:57 Uhr
Schau mal auf
ftp://ftp.dlink.de/dsl/@general/DSL_howto_de_Internetzugang_t-online.p ...


Auszug:

Bei „Benutzername“ geben Sie
Ihre T-Online Zugangsnamen ein.
Dieser setzt sich zusammen aus der
Anschlusskennung, der T-Online Nummer, dem
Mitbenutzersuffix und dann der Endung
@t-online.de .
Sollte Ihre T-Online Nummer kürzer als
12 Stellen sein kommt vor dem
Mitbenutzersuffix eine Raute
(#)
Beispiele:
0001234567895200112233440001@t-online.de
ODER
0001234567890211223344#0001@t-online.de
Bei Passwort tragen Sie Ihr T-Online
Passwort ein


Peter

Auch dir nochmal Herzlichen dank. Hätte ich diesen Link früher entdeckt, hätte ich mir das ganze gefrage sparen können.

Schönen Abend / Nacht noch

Mfg

Soulfly
Bitte warten ..
Ähnliche Inhalte
Netzwerke
T-Online und die Sophos -Problem mit den Emails
gelöst Frage von BiGnoobNetzwerke48 Kommentare

Guten Abend Folgendes Problem: meine Clients können keine emails von t-online holen , wenn sie hinter der Sophos hängen. ...

Webbrowser
Nur die T-Online Seite wird nicht angezeigt
Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

E-Mail
T-Online Mailproblem (Ausgehende Mails)
gelöst Frage von killtecE-Mail13 Kommentare

Hallo, ein Kollege von mit hat ein Problem mit dem Mailsystem von T-Online. Er nutzt Mozilla Thunderbird als Mailclient. ...

Exchange Server
Mail Versand zu T-Online nicht möglich
Frage von HeinrichMExchange Server13 Kommentare

Hallo zusammen, ich habe hier ein Problem, wo ich momentan nicht weiter komme. Es geht, wie oben schon genannt ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...