Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Debian und Grafikkarte

Frage Linux Debian

Mitglied: badmaxx

badmaxx (Level 1) - Jetzt verbinden

26.11.2011 um 12:04 Uhr, 3109 Aufrufe, 1 Kommentar

Hallo,

ich hab mir auf meinem PC debian-live-6.0.3-i386-gnome-desktop installiert(nicht als live install).
Installation hat auch alles geklappt.

Leider hab ich jetzt ein Problem mit meinen Bildschirmen.
Angeschlossen sind zwei 19" Bildschirme an der Radeon 9200.
Unter "Bildschirme" werden mir auch zwei angezeigt allerdings erkennt er sie als 17".
Ich möchte auf dem zweiten Bildschirm meinen Desktop erweitern, was er auch macht, leider gibt er danach auf beiden immer noch das gleiche Bild aus. Wenn ich mit der Maus an den rechten Bildschirmrand gehe(wo der zweite Bildschirm sein sollte) kann ich auch weiter nach rechts gehen(Maus verschwindet aus dem Bild und erscheint auch nicht sofort wieder wenn ich ein Stück nach links gehe)

Ich hab schon versucht den Treiber von der AMD-Seite zu installieren, was aber daran gescheitert ist das dieser als .rpm verfügbar ist.
Wenn ich versuche ihn mit alien umzuwandeln, erstellt er mir die Datei löscht sie aber gleich wieder. Das er sie erstellt seh ich daran das in der Statusleiste des Ordners kurz eine Datei mehr angezeigt wird und weniger Speicherplatz.

Mit der aktuellen Ubuntu-Version hat das verwenden beider Bildschirme ohne Probleme funktioniert.

Ich hoffe ich hab des einigermaßen verständlich erklärt.

Grüße und Danke

Maxi
Mitglied: mrtux
26.11.2011 um 20:58 Uhr
Hi !

Hast Du mal den Catalyst Proprietary Display Driver versucht? Das Setup ist aber nicht gerade für den absoluten (Debian) Einsteiger gedacht. Guggst Du hier.

Eine ältere Release des Treibers sollte zumindest auch über das Mint-Debian-Repository (LMDE basierend auf Debian Testing) verfügbar sein...

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Debian
Debian 8, SSH Logging, Popuser-Meldung und rkhunter Problem (5)

Frage von d4shoerncheN zum Thema Debian ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (11)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...