Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Deinstallation Internet Explorer 8 - Angeblich Neustart erforderlich

Frage Microsoft Windows Installation

Mitglied: DRosenberger

DRosenberger (Level 1) - Jetzt verbinden

18.09.2009 um 10:22 Uhr, 5124 Aufrufe, 6 Kommentare

Ich nutze Windows XP Pro SP3 und bin mit den Security Updates ziemlich aktuell.

Ich habe folgendes Problem:
Der Warenkorb eines unserer Hauptlieferanten funktioniert nicht mit dem IE 8, auch der IT-Mann des Herstellers hat keine Idee, außer den IE 7 zu nutzen.
Nun wollte ich den IE8 deinstallieren um an den IE7 zu kommen. Nach Deinstallation des IE8 war aber nur der IE6 auf dem System.
Also habe ich das System durchgestartet und habe die Installation des IE7 gestartet. Diese bricht allerdings ab mit der Meldung
"Windows Internet Explorer kann nicht installiert werden, da ein Neustart des Computers für ein anderes Programm bzw. Update durchgeführt werden muss. Starten sie den Computer neu und führen Sie Setup anschließend erneut aus."
Ich hab natürlich neu gestartet, keine Besserung, auch nach mehreren Starts nicht. Außerdem läuft das Patch Management auf dem System nicht mehr, es wartet auch auf einen Neustart. Jetzt ist meine Frage, wie bekomme ich diesen Merker, dass ein Reboot erfolgen muss, gelöscht? Das wird doch sicher ein Eintrag in der Registry sein.
Danke für die Hilfe!

Gruß

Dirk Rosenberger
Mitglied: Firewire
18.09.2009 um 10:44 Uhr
Hast du den Adobe Reader 9 drauf?

Wenn ja, probier mal folg.

1. Deinstallation Adobe Reader 9
2. Installation IE7
3 Installation Adobe Reader 9
Bitte warten ..
Mitglied: Woolfsmann
18.09.2009 um 11:04 Uhr
Hi,

nur interessehalber.
Warum sollte dieser weg funktionieren ?

Weil der auch nen "neustart Marker" setzt ?

Oder gibt es da eine andere erklärung für ?


gruß
Woolfsmann
Bitte warten ..
Mitglied: DRosenberger
18.09.2009 um 11:16 Uhr
Ich habe es so versucht, funktioniert nicht.
Ich habe auch nach Deinstallation des Adobe Readers neu gestartet.
IE7 Setup möchte immer noch einen Neustart vor der Installation.
Bleibt die Frage, wo kann man den Merker löschen?
Bitte warten ..
Mitglied: DRosenberger
23.09.2009 um 08:04 Uhr
Nein, PendingFileOperations habe ich keine unter Session Manager.
Ich hab so das Gefühl, das ist die Suche nach der Nadel im Heuhaufen.
Bitte warten ..
Mitglied: DerWoWusste
23.09.2009 um 10:56 Uhr
Dann mach eine Reparaturinstallation, damit sollte es laufen.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(3)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (11)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...