Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Deinstallation Internet Explorer 8 - Angeblich Neustart erforderlich

Frage Microsoft Windows Installation

Mitglied: DRosenberger

DRosenberger (Level 1) - Jetzt verbinden

18.09.2009 um 10:22 Uhr, 5130 Aufrufe, 6 Kommentare

Ich nutze Windows XP Pro SP3 und bin mit den Security Updates ziemlich aktuell.

Ich habe folgendes Problem:
Der Warenkorb eines unserer Hauptlieferanten funktioniert nicht mit dem IE 8, auch der IT-Mann des Herstellers hat keine Idee, außer den IE 7 zu nutzen.
Nun wollte ich den IE8 deinstallieren um an den IE7 zu kommen. Nach Deinstallation des IE8 war aber nur der IE6 auf dem System.
Also habe ich das System durchgestartet und habe die Installation des IE7 gestartet. Diese bricht allerdings ab mit der Meldung
"Windows Internet Explorer kann nicht installiert werden, da ein Neustart des Computers für ein anderes Programm bzw. Update durchgeführt werden muss. Starten sie den Computer neu und führen Sie Setup anschließend erneut aus."
Ich hab natürlich neu gestartet, keine Besserung, auch nach mehreren Starts nicht. Außerdem läuft das Patch Management auf dem System nicht mehr, es wartet auch auf einen Neustart. Jetzt ist meine Frage, wie bekomme ich diesen Merker, dass ein Reboot erfolgen muss, gelöscht? Das wird doch sicher ein Eintrag in der Registry sein.
Danke für die Hilfe!

Gruß

Dirk Rosenberger
Mitglied: Firewire
18.09.2009 um 10:44 Uhr
Hast du den Adobe Reader 9 drauf?

Wenn ja, probier mal folg.

1. Deinstallation Adobe Reader 9
2. Installation IE7
3 Installation Adobe Reader 9
Bitte warten ..
Mitglied: Woolfsmann
18.09.2009 um 11:04 Uhr
Hi,

nur interessehalber.
Warum sollte dieser weg funktionieren ?

Weil der auch nen "neustart Marker" setzt ?

Oder gibt es da eine andere erklärung für ?


gruß
Woolfsmann
Bitte warten ..
Mitglied: DRosenberger
18.09.2009 um 11:16 Uhr
Ich habe es so versucht, funktioniert nicht.
Ich habe auch nach Deinstallation des Adobe Readers neu gestartet.
IE7 Setup möchte immer noch einen Neustart vor der Installation.
Bleibt die Frage, wo kann man den Merker löschen?
Bitte warten ..
Mitglied: DRosenberger
23.09.2009 um 08:04 Uhr
Nein, PendingFileOperations habe ich keine unter Session Manager.
Ich hab so das Gefühl, das ist die Suche nach der Nadel im Heuhaufen.
Bitte warten ..
Mitglied: DerWoWusste
23.09.2009 um 10:56 Uhr
Dann mach eine Reparaturinstallation, damit sollte es laufen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...