Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Design und Image-Map im Joomla-Template

Frage Entwicklung Webentwicklung

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

27.06.2013 um 12:57 Uhr, 2079 Aufrufe, 3 Kommentare

Hallo zusammen,
ich habe folgendes Problem:
1. Ich habe eine Image-Map im Header eines Joomla-Templates (Mit Header ist hier das Header-Bild im Template gemeint).
Die Image-Map funktioniert im IE auch, jedoch mit dem unschönen Effekt, dass um das Bild ein blauer Rahmen ist. Border=0 im img-tag und text-decoration:none im inlyne-style funktionieren leider nicht.

Im FF ist der Rahmen nicht zu sehen (so wie es sein sollte). Jedoch funktioniert meine ImageMap nur, wenn die Seite nicht in voller Breite dargestellt ist. Die Map funktioniert also nur, wenn das Menü direkt unterhalb des Header-Bildes ist. Ist die Seite so dargestellt, wie sie sein sollte, funktioniert die Map nicht.

Hier der Code:
01.
<map id="ImgMap0" name="ImgMap0"> 
02.
<area alt="" coords="366, 41, 618, 195" href="http://www.page1.de" shape="rect" /> 
03.
<area alt="" coords="488, 0, 980, 250" href="http://www.page2.de" shape="rect" /> 
04.
<area alt="" coords="0, 0, 488, 250" href="http://www.page3.de" shape="rect" /> 
05.
</map> 
06.
<div style="position: relative; z-index: auto !important; text-decoration:none;"><img src="templates/templ/images/header.jpg" width="980" height="250" usemap="#ImgMap0" boder="0"/></div>
Ich weiß keinen Rat mehr

Gruß
Mitglied: napperman
27.06.2013 um 14:34 Uhr
Moin!

Zum Rahmen:
Im Code steht boder nicht border!

Gruß,

Napperman
Bitte warten ..
Mitglied: killtec
27.06.2013 um 14:39 Uhr
Ah ok, werde das nochmal korregieren und testen. Hab ich irgendwie übersehen...

Gruß
Bitte warten ..
Mitglied: killtec
27.06.2013 um 14:56 Uhr
Ok, das mit dem Border geht jetzt, blöder Tippfehler...
aber das Problem mit dem FF besteht noch...

Ist wie gesagt so, dass wenn er die Menüs usw. umbrechen muss (das Menü wird dann direkt unter dem Header dargestellt und auch genau so breit) dann geht die map, sonst nicht.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...