Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit DHCP und DNS

Frage Microsoft Windows Netzwerk

Mitglied: TomMcDuck

TomMcDuck (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 01.02.2006, 3639 Aufrufe, 3 Kommentare

Hallo!

Ich habe folgendes Problem. In einem Netzwerk werden die IP-Adressen von einem DSL-Router vergeben. Bei einem Rechner klappt das nicht. Der Netzwerkadapter ist normal eingebunden und mit den üblichen Protokollen versehen, DHCP ist aktiviert.
Ein anderer Rechner läuft am gleichen Anschluss problemlos.

Lege ich eine IP manuell fest und trage den Router als DNS-Server ein (so wird das an den anderen Rechnern über DHCP geliefert), kann ich alle Rechner anpingen und auch der defekte Rechner antwortet auf ein Ping.

Im Normalfall wird die angepingte IP nochmal angegeben: "Ping wird ausgeführt für xxx.xxx.xxx.xxx ..." Statt der IP steht dort nur noch "Ping wird ausgeführt für °Y ..."

Weiterhin funktioniert die DNS-Auflösung nicht mehr. Ich habe zwar mit fester Zugriff auf die netzinternen Rechner, aber die Auflösung von Internetadressen funktioniert nicht.

Ich habe zwischenzeitlich schon einiges ausprobiert:

- Neztwerkadapter neu installiert, Treiber aktualisiert
- USB-WLAN-Adapter installiert - gleiches Problem
- Softwarefirewall deinstalliert
- Vierenscan mit Norton und Stinger
- LSPFIX
- über route print keine festen Routen, keine sonstigen Auffälligkeiten
- Hosts und imhosts ohne Einträge
- Windows XP über Installations-CD repariert

Alles war bisher ohne Erfolg. Der Rechner verweigert weiterhin die Anforderung der IP über DHCP und löst keine Namen auf.

Ich bin mit meinem Wissen am Ende. Hat jemand noch Vorschläge für mich? Ich möchte äußerst ungern XP komplett neu installieren. Viele der installierten Programmupdates haben extreme Besonderheiten. Das wollte ich mir ersparen!

Es wäre super, wenn noch jemand eine Idee hätte.

Danke!
Tom
Mitglied: 19726
31.01.2006 um 23:45 Uhr
Scheint so, als wäre dein TCP/IP Stack hinüber...
Es gibt ne Möglichkeit, den wieder in den Urzustand ( wie Neuinstallation ) zu versetzen. Is aber nicht ganz ungefährlich...
Machst mit dem Utility netsh
der gesamte Befehl dafür lautet:
netsh int ip reset [dateiname_fuers_log.txt]

du musst, um den befehl erfolgreich auszuführen, ein logdatei angeben in die die Aktionen geschrieben werden.

Der Befehl macht nix anderes, als zwei Reg Keys verändern.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP\Parameters\

Mach aber auf jeden Fall ein Backup!!!


Gib mir bitte Bescheid, wenns funktioniert hat.

Gruß Stoggy
Bitte warten ..
Mitglied: TomMcDuck
01.02.2006 um 19:37 Uhr
Hallo Stoggy,

Vielen Dank für den Tip! Ich habe nach einer Sicherung die von Dir genannten Befehlszeile so ausgeführt - ohne Erfolg. Nach einem Neustart war das Problem immer noch das gleiche.

Dann habe ich mir netsh mal genauer angeschaut und bin in die einzelnen Unterkontexte gegangen und habe die einzeln resettet. Das hat es dann gebracht!

Nach einem Neustart stand die Verbindung wieder wie gewohnt zur Verfügung.

Danke nochmal für den Tip! Das hat mir ´ne Menge Arbeit erspart!

Gruß
Tom
Bitte warten ..
Mitglied: 19726
01.02.2006 um 20:26 Uhr
Kein Problem. War mir ein Vergnügen...
Und für ne Bewertung macht man ja viel... ;)

Gruß Stoggy
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkmanagement
Problem DHCP und VLAN (6)

Frage von idontknow zum Thema Netzwerkmanagement ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Netzwerkmanagement
gelöst HP 1920 24G Switch QOS-Problem bei Portzuweisung mit DHCP Relay (2)

Frage von farbschmelz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...