Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit DNS bei einer Debian VM in 2000 Domäne

Frage Linux Debian

Mitglied: Jim-Beam-LD

Jim-Beam-LD (Level 1) - Jetzt verbinden

14.11.2008, aktualisiert 17.11.2008, 3832 Aufrufe, 2 Kommentare

Hallo,


ich habe folgendes Problem.

Ich habe eine Windows 2000 Domäne, mit ca. 20 Clients ( XP / 2000). Zudem habe ich eine Debian VM laufen auf der unser interner Chatserver laufen soll (Jabba). Ich habe auf dem DC unter DNS einen Host hinzugefügt womit ich per nslookup die Debian VM auflösen kann, da ich für Jabba einen DNS Lookup brauche, um in den Clients den Chatserver angeben zu können. Nun habe ich folgendes Problem:

Debian läuft, Jabba läuft.

nslookup auf die Debian VM funktioniert auch.

Ping geht logischerweise auch auf die IP.

Wenn ich den Namen der VM anpinge geht es nicht. Wenn ich dann auf meinem XP Client den "DNS Client" Service beende oder Neustarte geht auch kurz danach der Ping auf "debian" und ich erhalte eine Antwort. Dann kann ich mich auch am Jabba Server anmelden, wenn ich dann mal auf unserem Jabba Server verbunden bin, läuft es. allerdings ist es der fall das ca. 1 Std nach dem neustart des Dienstes wieder kein ping auf "debian" mehr möglich ist wobei nslookup und ping auf die IP funktionieren. Wenn ich dann wieder den Dienst Beende oder Neustarte geht es wieder.

Hat einer eine erklärung dafür ?


Danke schonmal...
Mitglied: 16568
14.11.2008 um 12:23 Uhr
1. das Ding heißt Jabber.

2. Du brauchst dafür kein DNS, mit IP gehts auch (meist sogar noch stabiler...)

3. Thema Firewall ist auch immer wieder interessant...

4. Dein Debian ist aber schon ordnungsgemäß eingerichtet, Thema Hostname, etc... ?


Lonesome Walker
Bitte warten ..
Mitglied: Jim-Beam-LD
17.11.2008 um 17:06 Uhr
Hallo,

Danke für deine Unterstützung habe den Fehler gefunden. Der Fehler lag am DHCP Server der einen falschen DNS Suffix zugeteilt. Nachdem cih dies korrigiert hatte war das Problem behoben.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Netzwerkmanagement
gelöst Auf Debian 8.6 mit Putty zugreifen über SSH, Zugriff verweigert seit der neuen VM (4)

Frage von M.Marz zum Thema Netzwerkmanagement ...

DNS
gelöst Client kann der Domäne nicht hinzugefügt werden - DNS? (18)

Frage von 129511 zum Thema DNS ...

Windows 10
gelöst Bildauflösung in Hyper-V mit VM Debian (2)

Frage von hamihan zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...