Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Druckdiensten SBS2011 und Memberserver. Event 513

Frage Microsoft Windows Server

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

18.03.2013 um 03:49 Uhr, 3819 Aufrufe, 7 Kommentare

Hi an alle,

mal wieder keine Ahnung ...

Folgendes Problem kann ich nicht lösen:

SBS 2011, patchlevel (fast) aktuell. Druckdienste laufen. Die (vom alten SBS) migrierten Drucker werden via GPO an den Clients bereitgestellt. Keine Probleme (hoffentlich - das ganze Gedöhns geht erst morgen scharf).

Einen 2008R2 als Memberserver, nicht als DC, dazu gestellt, um die Faxdienste dort laufen zu lassen. Ergo Faxrolle und damit die Druckdienstrolle aktiviert.

Allerdings bekomme ich für jeden vom SBS bereitgestellten Drucker auf dem 2008R2 ein event 513 (PrintService) mit folgendem Gedicht: "Die Gruppenrichtlinie konnte die Pro-Computerverbindung "\\SBS-Server\Druckername" nicht hinzufügen. Fehlercode: 0xbc4. Dieses Problem kann auftreten, wenn der Name der Druckerverbindung falsch ist oder die Druckwarteschlange keine Verbindung mit dem Druckerserver herstellen kann.

Die Drucker sind sind via UNC auflösbar, in der Systemsteuerung scheinen sie vernünftig eingebunden zu sein, obwohl ich damit jetzt noch nicht gedruckt habe - und eigentlich auch nicht drucken will (ich richte die Kiste remote von zu Hause ein).

Kann mir eventuell einer auf die Sprünge helfen - ich seh den Wald vor lauter Bäumen nicht mehr, ist auch irgendwie früh genug mittlerweile

LG, Thomas

Mitglied: Ausserwoeger
18.03.2013 um 11:30 Uhr
Hi

Ich hatte das Problem zwar noch nie aber einige schreiben das es vorkommt das der Druckertreiber nicht ordentlich übernommen werden kann und es dann zu diesem fehler kommt.

Hast du mal versucht den Treiber vorab auf der Maschine zu installieren?

LG Andy
Bitte warten ..
Mitglied: keine-ahnung
19.03.2013 um 08:22 Uhr
Zitat von Ausserwoeger:
Hi Andy,
Hast du mal versucht den Treiber vorab auf der Maschine zu installieren?
logisch nicht . Hatte "natürlich" dran gedacht, dann waren die Hände mit der GPO wieder schneller als das Resthirn ... Auf die Schnelle Nachts stricken bringt's eher auch nicht.

Habe gestern noch mal die Richtlinie passager geändert, nach einem Richtlinienupdate auf dem W2K8R2 einen Kyo lokal mit identischem Treiberstand installiert und dann die Richtlinie wieder ausgerollt. Selbes Ergebnis ...

Allerdings werden da ja Treiber zurückbleiben, wenn man nur die Bereitstellung beendet? Bekomme ich die sauber von der Büchse deinstalliert, wenn die Drucker durch den Printserver nicht mehr bereitgestellt sind?

Momentan scheint mir das eher ein optisches Problem zu sein, da die Maschine nur den Faxdienst, nicht den Druckdienst hält ... ist aber optisch unschick.

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
20.03.2013 um 09:36 Uhr
Hi

Klar bekommst du die Treiber ordentlich runter . In der Verwaltung gibt es eine Konsole (Druckverwaltung) da kannst du die Treiber deinstallieren und nochmal schauen ob ein neuer Treiber was bringt.

Du kannst hier auch wenn es sich um ältere Drucker handelt die vieleicht nicht so super 64bit Treiber haben weil es einfach keine gibt in den Isolationsmodus schalten. Und dann einfach nochmal schauen.

Intressant wäre was passiert wenn du die GPO auf den Server nicht anwendest und die Drucker zb. mit KIX oder manuell auf dem Server installierst. Gehen die Drucker dann oder gibt es Fehler ?

Noch viel erfolg bei deinem optischen Problem .
Kriegst du schon hin.

LG
Bitte warten ..
Mitglied: keine-ahnung
20.03.2013 um 11:49 Uhr
Hi zurück ,

ich werde am Wochenende bezüglich einer kompletten Deinstallation der Treiber noch mal schauen. Ich habe gestern mal gespielt, den Server aus der SBS-Client-Gruppe in die SBS-Server-Gruppe zu verschieben, da m.E. eigene OU von der SBS-Konsole nicht unterstützt werden.

Lustig: die Drucker hat er sich trotzdem gezogen (vermutlich, weil die schon mal verbunden waren), allerdings ohne das event zu loggen . Weniger lustig: durch die Operation liefen die remote-Dienste nicht korrekt, trotzdem sie gestartet waren (musste ich allerdings mit Hand nachstarten), bin ich per RDP nicht mehr auf die Kiste gekommen. Nachdem ich die Büchse wieder zu den Clients gepackt hatte, war RDP kein Problem. Dafür hatte ich wieder 11 Kreuze im Log .

Manchmal habe ich den Eindruck, ich habe einfach keine-ahnung. Von nüscht ...

Wird schon.

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
20.03.2013 um 12:05 Uhr
Hi

Ne du hast 100% nicht keine-ahnung. Aber ich denke das dieses Problem mit einer GPO zusammenhängt die nicht mehr gezogen hat. Der SBS is da je recht eigen

Müsste ich jetzt auch nachschauen ob da etwas vorkonfiguriert ist.

Wenn du die 11 Kreuze nicht mehr im Log hast wenn der Server in der Servergruppe steht würde ich sagen das es 100% mit den GPOs zu tun hat.

Jetzt ist die Frage ob du die Drucker brauchst oder nicht. Am einfachsten ist es wohl den Server in die Servergruppe zu ziehen und RDP einzuschalten. Also für die Servergruppe auch eine GPO erstellen bei der RDP Konfiguriert und aktiv ist.

Die Drucker musst du manuell deinstallieren wenn du sie 1 mal per GPO auf den Rechner verteilt hast oder eine GPO erstellen die die Drucker wieder entfernt.

LG
Bitte warten ..
Mitglied: keine-ahnung
20.03.2013 um 12:11 Uhr
Mach ich am Wochenende ...

Danke an Dich, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
20.03.2013 um 12:15 Uhr
Zitat von keine-ahnung:
Mach ich am Wochenende ...

Danke an Dich, Thomas

Kein Problem meld dich einfach wie es gelaufen ist.

LG Andy
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst SBS2011 Selbst ausgegebenes Zertifikat wird erneuert dauert lange (10)

Frage von Freizeitmanager zum Thema Windows Server ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...