Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim drucken, jedoch nur bei Client PCs welche über WDS ausgerollt wurden

Frage Microsoft

Mitglied: tatschi

tatschi (Level 1) - Jetzt verbinden

09.03.2012 um 21:29 Uhr, 6745 Aufrufe, 2 Kommentare

Hallo,

habe ein Win7 Musterimage erzeugt.
Sysprep hat ohne Probleme funktioniert.
Ausrollen funktioniert auch ohne Probleme

Clients hängen alle in der domain: xy.local

Clients bei denen Win7 über USB oder DVD installiert wurden kann gedruckt werden.
Clients welche wie oben beschrieben über WDS installiert wurden können drucken jedoch kommt immer eine Fehlermeldung.

"Der Ausgabeanschluss ist nicht angegeben. Bitte drucken Sie nach der Auswahl des Geräts im Auswahldisplay Drucker/MFP der Druckeigenschaften"

Die Drucker und Netzlaufwerke werden über GPO zugewiesen.
Zugriff auf die Laufwerke ohne Probleme.

Wenn ich den Drucker lokal installierte funktioniert das drucken ohne Fehler.

Hat jemand eine Idee was der Grund sein kann.

Ach ja es handelt sich hierbei um Konica Minolat Multifunktions Geräte. Als Druckertreiber wurde bei der Netzwerkzuweisung als auch bei der lokalen Installation der Minolta Universal Treiber genommen.

Lg Tatschi
Mitglied: hmarkus
10.03.2012 um 13:42 Uhr
Hallo tatschi,

die Fehlermeldung kenne ich zwar nicht, aber es sieht doch so aus, als liege das Problem auf Benutzerebene.

Habe ich das richtig verstanden, dass der Drucker bzw der Treiber bei der Installation mit WDS bereits mit installiert wird?

Und bei Clients, die per DVD installiert wurden, kannst Du den Drucker auch per GPO zuweisen und es funktioniert?

Markus
Bitte warten ..
Mitglied: tatschi
12.03.2012 um 15:47 Uhr
hy Markus,

der Drucker Treiber wird vom Server über die Point und Print Richtlinie zur Verfügung gestellt.

Alle Client Pc´s bekommen den Drucker via GPO.

Hab mich auch schon als Admin angemeldet da funktioniert es auch nicht.

Vermute das der Treiber was hat.

Was mich jedoch stutzig macht ist das bei den restlichen Client PC´s der Drucker einwandfrei funktioniert.

Werd mal den Druckerhersteller anhauen.

LG tatschi
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Client-PCs starten langsam (12)

Frage von JensDND zum Thema Windows 7 ...

Vmware
VMware Vsphere Web Client Problem (2)

Frage von tuxfan283 zum Thema Vmware ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...