Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit DSL und FritzBox 7113

Frage Netzwerke Router & Routing

Mitglied: mcpd-user

mcpd-user (Level 1) - Jetzt verbinden

21.07.2009, aktualisiert 15:47 Uhr, 9296 Aufrufe, 12 Kommentare

Hallo Leute,

habe folgendes Problem mit TDSL der Dt. TELEKOM und der FritzBox 7113. Ich habe einen DSL 3000 Anschluss der Dt. Telekom und eine
FritzBox 7113. Über WLAN ist diese FritzBox mit einem Laptop verbunden. Zugangsdaten etc. alles eingerichtet und funktioniert auch.

Aber nach ca. 3 Minuten bricht die DSL-Verbindung zusammen und im Benutzermenü unter "fritz.box" steht "DLS nicht aktiv". Nach einem Neustart der FritzBox
ist die DSL Verbindung wieder vorhanden und ich kann für ca. die besagten drei Minuten surfen, bis zum nächsten Abbruch. Ich habe mich bis heute noch nicht an die Telekom
gewandt, ich wollte Euch mal fragen, ob Ihr dieses Problemchen kennt.

Noch eins zur Information: Die FritzBox ist von einem Freund, der Kunde bei freenet war. Die Verbindungsdaten von freenet sind noch in der FritzBox vorhanden. Denn jedesmal
wenn ich die aktuelle Firmware downloaden möchte, bekomme ich eine Message die besagt, dass dieses Gerät mit "freenet Daten" eingerichtet sei. Der Download
schlägt dann auch fehl. Hat es vielleicht damit was zu tun? Muss ich die alten Daten löschen? Wenn ja, wie? Oder sollte ich mir einen neuen Router besorgen?

Danke für Eure Hilfe.
Mitglied: Flo985
21.07.2009 um 16:10 Uhr
Setz die FritzBox doch erstmal komplett auf Werkseinstellungen zurück. Dann richtest du sie wieder ein und machst ein Firmwareupdate.
Bitte warten ..
Mitglied: mcpd-user
21.07.2009 um 17:01 Uhr
Hallo Flo985,

ich habe die Box schon auf Werkseinstellung zurückgesetzt. Das Problem wurde dadurch nicht behoben. Auch nach dem Zurücksetzen schlägt ein Download der aktuellen Firmware fehl.
Bitte warten ..
Mitglied: mrtux
21.07.2009 um 17:37 Uhr
Hi !

Zitat von mcpd-user:
ich habe die Box schon auf Werkseinstellung zurückgesetzt. Das
Problem wurde dadurch nicht behoben. Auch nach dem Zurücksetzen
schlägt ein Download der aktuellen Firmware fehl.

Vermutlich hat deine Fritzbox ein Branding d.h. es wurde nicht mit der Originalfirmware von AVM ausgeliefert, sondern mit einer Firmware, die speziell für Freenet angepasst wurde. Diese Firmware kannst Du nur mit einem gewissen Aufwand entfernen bzw. gegen die Original AVM Firmware tauschen.

Da Du mit so einem Eingriff die Fritzbox bricken (d.h. unbrauchbar machen) kannst, rate ich davon ab und natürlich werde ich auch keine Anleitung dazu geben. Falls Du es trotzdem wagen möchtest, wird Dir wahrscheinlich in diesem Forum geholfen. Die Suchfunktion des genannten Forums muss ich sicherlich nicht erwähnen.

Ich habe allerdings den Verdacht, dass der von dir beschriebene Fehler nicht unbedingt mit der Firmware zusammenhängt, da Freenet (zumindest auf dem Land) ebenfalls die Leitungen der Telekom verwendet. Wie sehen die LEDs der FB aus, wenn der Verbindungsabbruch eintritt? Blinkt die Power-LED? Hast Du den Splitter richtig installiert? Der muss am Anfang vor allen Telefonen in der Amtsleitung sitzen, sonst wird das nix....da das aber Grundwissen ist, gehe ich davon aus, dass Du das richtig gemacht hast.

mrtux
Bitte warten ..
Mitglied: mcpd-user
21.07.2009 um 18:02 Uhr
Hallo mrtux,

vielen Dank für Deine ausführlichen Informationen. Hardwareseitig ist alles korrekt installiert. Die Info-LED habe ich so eingestellt, dass sie bei bestehender Internet-Verbindung leuchtet.

Bei einem Zusammenbruch der DSL-Verbindung blinkt die "Power DSL LED" und die "Info"-LED ist erloschen.

Danach öffne ich "fritz.box" und in der "Übersicht" steht bei DSL meistens "DSL Verbindung nicht aktiv". Dann
klicke ich auf "DSL" und bin anschließend in der Übersicht "DSL-Informationen". Meistens ist in der Abbildung die Verbindungslinie zwischen Vermittlungsstelle und Fritz Box ROT. Nach einem Klick auf "Aktualisieren" wird die Verbindung wieder hergestellt und auch die Power-DSL LED wie auch die Info-LED leuchten - bis zum nächsten Absturz.
Bitte warten ..
Mitglied: Arch-Stanton
21.07.2009 um 21:14 Uhr
vielleicht solltest Du mal die Telekomzugangsdaten eingeben?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: mrtux
21.07.2009 um 21:24 Uhr
Hi !

Zitat von mcpd-user:
Bei einem Zusammenbruch der DSL-Verbindung blinkt die "Power DSL
LED" und die "Info"-LED ist erloschen.

Ok, das ist ein Zeichen dafür, dass der DSL Sync fehlt.

Abbildung die Verbindungslinie zwischen Vermittlungsstelle und Fritz
Box ROT. Nach einem Klick auf "Aktualisieren" wird die

Ebenfalls ein Anzeichen für den fehlenden Sync.

Also das kann natürlich mehrere Gründe haben: 1. Die Leitung, 2. der Splitter, 3. das Modem der Fritzbox. Beim Punkt 3 musst Du vorsichtig sein, denn die Telekom berechnet dir den gesamten Aufwand der Fehlersuche, sollte sich herausstellen, dass der Fehler nicht bei denen liegt/lag. Um solchen Ärger zu vermeiden, habe ich immer noch ein zweites DSL-Modem und auch einen Splitter da.

Hast Du die o.g. Möglichkeiten nicht, wird dir wohl nix übrig bleiben als ins kalte Wasser zu springen und die Telekom mit einem Leitungstest zu beauftragen. Der erste und einfachere Test ist meines Wissens kostenlos.

mrtux
Bitte warten ..
Mitglied: 68030
22.07.2009 um 09:57 Uhr
Hi

was für DB werte haste auf der Fritzbox ?
Geht eine Lampe aus wenn das Internet nicht mehr geht ?

lg
Sandro
Bitte warten ..
Mitglied: mcpd-user
22.07.2009 um 11:33 Uhr
Hallo Sandro,

Die DB-Werte kann ich erst am Wochenende ermitteln, da ich zur Zeit nicht vor Ort bin.
Zur zweiten Frage: Bei einem Zusammenbruch der DSL-Verbindung blinkt die "Power DSL
LED" und die "Info"-LED ist erloschen. Die Info-LED habe ich so eingestellt, dass sie
bei einer bestehenden Internet-Verbindung leuchtet.
Bitte warten ..
Mitglied: 68030
22.07.2009 um 11:45 Uhr
Hi

vermute dann zimlich sicher das die DB werte am Arsch sind !
Wenn die Power DSL Lampe aus geht verliert die BOX die Syncronität eh klar.

lg
Sandro
Bitte warten ..
Mitglied: mcpd-user
22.07.2009 um 11:50 Uhr
Hallo Sandro,

meinst Du denn, dass dieses Problem seitens der Telekom besteht?
Bitte warten ..
Mitglied: 68030
22.07.2009 um 12:21 Uhr
Ja höchst warscheindlich, es könnte aber auch sein das sich die Box von selbst resynct !
Wenn die DB werte inordnung sind liegt es möglicherweise an der Fritzbox, fals die DB werte
im Keller sind liegt es an der TA.

Wichtig Orginal Kabel der TA verwenden, Alter der Telefon-Dose berücksichtigen bzw. zustand falls das alles ok ist dann direkt an die TA wenden !

lg
Sandro
Bitte warten ..
Mitglied: mcpd-user
22.07.2009 um 12:29 Uhr
Hallo Leute,

vielen Dank für die schnelle Hilfe und Ratschläge. Ich werde alles mal checken und melde mich später
wieder (Ergebnisbericht etc.).

Danke.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Fritzbox 7113 als Druckserver einrichten
gelöst Frage von zzbaronRouter & Routing4 Kommentare

Hallo an alle, ich habe da folgendes Problem: Ich habe ein Telekom Speedport V723w Typ B und mein Drucker ...

DSL, VDSL
DSL-Router Fritzbox 7112
gelöst Frage von Raven90DSL, VDSL6 Kommentare

Hallo zusammen, seit letzter Woche habe ich Probleme mit meiner Fritzbox. Erstes Phänomen: Sie bricht die Verbindung zum DSL, ...

Router & Routing
Fritzbox 3490 will nicht als NAT-Router (ohne DSL)
gelöst Frage von SSDRocksRouter & Routing11 Kommentare

Ich habe schon den einen oder anderen Router konfiguriert, bei der Fritzbox scheitere ich aber. Vielleicht habe ich da ...

DSL, VDSL
Kein DSL-Sync mit FritzBox, aber keine Probleme mit SpeedPort
Frage von SarekHLDSL, VDSL41 Kommentare

Hallo zusammen, ich wollte in einer Kirchengemeinde (All-IP mit VDSL 50) heute den Speedport W724V (Typ A) durch eine ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...