Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit DSL und Windows 2003 Server !

Frage Microsoft Windows Server

Mitglied: XPert123

XPert123 (Level 1) - Jetzt verbinden

30.12.2004, aktualisiert 09.01.2005, 4771 Aufrufe, 8 Kommentare

Hallo,

hab ein kleines Problem (na eher ein großes) mit Win 2003 Server und DSL.
Vieleicht könnt Ihr mit ja helfen ...

Also hab auf meinem Server wie schon gesagt Windows 2003 Server
und gehe ins Netz mit DSL (T-Online). Wenn ich den Server hochfahre
klappt alles super, Verbindung wird aufgebaut und alles läuft.

Wenn jedoch die DSL Zwangstrennung erfolgt (nach 24h) wählt
sich der Server nicht wieder beim DSL ein. Er versucht es zwar, zumindest
sieht es so aus, aber es geht halt nicht. Muss dann den Server neu starten
und schon gehts wieder.

Bin jetzt ratlos, hab keine ahnung woran das liegen kann !


Danke, schon mal im vorraus !
Tschüss ...
Mitglied: XPert123
30.12.2004 um 22:48 Uhr
ZUSATZ:

verwenden für die Internetverbindung Routing & RAS Service ...
Bitte warten ..
Mitglied: Devian
31.12.2004 um 12:00 Uhr
Lass mich raten:

Du nutzt das ICS mit zwei Netzwerkkarten, richtig?

Das Problem hatte ich auch mal und habs nur mit der Anschaffung eines Routers lösen können.
Bitte warten ..
Mitglied: XPert123
31.12.2004 um 12:26 Uhr
ja genau !
aber das komische ist manchal klappt die wiedereinwahl, aber das ist eher gaaaaanz selten.
irgend eine lösung muss es doch eine lösung dafür geben. Oder?
Bitte warten ..
Mitglied: XPert123
31.12.2004 um 12:29 Uhr
ZUSATZ:

was ja auch noch komisch ist.
wenn ich dir verbindung vor ablauf der 24h-Zwangstrennung von Hand
beende und mich dann wieder einwähle, also Verbindung wieder aufbaue, klappt
alles. halt nur nicht wenn die verbindung von der Telekom getrennt wird.
Bitte warten ..
Mitglied: Gerry
01.01.2005 um 13:32 Uhr
Dannn muss man sie halt vor der 24Stunden Frist automatisch irgentwie neu starten
Bitte warten ..
Mitglied: XPert123
01.01.2005 um 13:34 Uhr
ja, das ar auch schon meine Idee.

aber wie?
am besten per Taskmanager und Batch Datei.
Aber was muss in die Batch-Datei rein.
Hab keine Ahnung wie ich die verbindung trenne und wieder neu aktiviere
per Kommandozeile.
Bitte warten ..
Mitglied: Gerry
01.01.2005 um 13:36 Uhr
Da habe ich leider auch keine Erfahrung da braucht es einen Schlaueren.
Hier gibt es aber sicher einen.
Bitte warten ..
Mitglied: XPert123
09.01.2005 um 12:18 Uhr
So, wen es Interessiert. Hab das Problem jetzt gelöst.


Zum Glück trennt die Telekom die DSL Verbindung erst so ca. 3 - 5 Minuten nach 24 Stunden.
Also hab ich per Batch-Datei und den Taskplaner einer dem RAS-Dienst gesagt er soll die
verbindung jede Nacht 6 Uhr trennen und 6:01 Uhr wieder aufbauen.
Und es scheint zu funktionieren !

... muss halt nur schneller als die Telekom sein *g*


Tschau ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...