Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit E-Mail Anhänge und Exchange 2003

Frage Microsoft Exchange Server

Mitglied: mike2005

mike2005 (Level 1) - Jetzt verbinden

28.07.2005, aktualisiert 28.01.2007, 6768 Aufrufe, 4 Kommentare

Hallo Leudz,

wir setzen bei uns und in unseren Aussenstellen Exchange 2003 Server ein.
Mit einer Aussenstelle habe wir seit kurzem folgendes Problem:
Wenn ich eine E-Mail mit einem Anhang an die Empfänger dieser Aussenstelle sende, kommt die Nachricht etwas verzögert an.
Das alleine wäre nicht unbedingt ein Problem, nur leider kommen die E-Mailanhänge nicht mit an. Bei dem Empfänger sieht es so aus, als hätte ich der Nachricht nie einen Anhang hinzugefügt. Es wird dort kein Spam-Filter etc. eingesetzt. Habe auch mehrere Dateitypen probiert (PPT, DOC, PDF usw.). Kann man in Exchange 2003 irgendwo Dateianhänge deaktivieren ? Größenbeschränkung für eingehende E-Mails steht auf Standardwert (10MB). Die E-Mails + Anhang sind auch meist nie größer als 400 KB gewesen. . . Irgendeine Idee ?
Vielen Dank schon mal

MfG

Mike
Mitglied: gallardo2005
28.01.2007 um 20:51 Uhr
hy mike

habe das genau gleiche problem! ich habe schon alles probiert und fehler in richtung "mit word bearbeiten" und in der weiterleitung gefunden. dh. wenn ich das mail in word bearbeite und den header des orginalmails so belasse, kommt das attachement nur mit dateinamen an (dh. kein file) und wenn die die erste zeile (ursprünglicher absender) lösche gehts..

naja, mit nur-text meinte ich und ohne "mit word bearbeiten" dass es immer funktioniert.. nun leider nein, mit lotus notes hat mein outlook2003 auch probleme. am exch. wirds nicht liegen, denk ich mal. eher am outlook am arbeitsplatz.

hast du schon weitere ideen?

gruss
raffi
Bitte warten ..
Mitglied: maragello
24.03.2009 um 10:29 Uhr
Hmmmm.

Offensichtlich ist dieses Problem in den letzten 4 Jahren von Microsoft nicht behoben.
Denn dieses Phänomen beobachte ich seit kurzem auch.

Der Absender ist ein Partner.
Der Empfänger ist ein Mitarbeiter bei uns.
Zunächst hatte ich gedacht, der Virenscanner würde den Anhang filtern. Ist aber auschgelossen, da ich den Absender in die White list aufgenommen habe. Ausserdem kommt die E-Mail mit Anhang bei einem zweiten Mitarbeiter an.

Ich bin mir inzwischen nicht mehr sicher, ob es ein Bug ist, oder eine Fehlerhafte lokale Einstellung.
Outlook Sicherheitseinstellungen sind auf sehr niedrig gesetzt.
Übrigens: Selbst wenn Outlook falsch konfiguriert wäre, das würde ja nicht erklären, warum er über den Web Access den Anhang auch nicht sieht.

Hat jemand ähnliche Erfahrungen schon gemacht, und eine Lösung für dieses Problem?

Viele Grüße aus Hamburg
maragello
Bitte warten ..
Mitglied: howie
29.04.2009 um 16:48 Uhr
Hallo,

genau so sieht unser Fehlerbild auch aus. Die Anhänge werden bei den Fehlerhaften Mails im Body als kryptische Zeichenketten angelegt, ungefähr so...

"...

N3W+c/BlvAbgqhDvEkq03reXplQ1sdqNwBuV+ZO3dKpG/NX816bWquz6ksCJ2a+WHGalrLu7QyUF
b51i3hGX87FZ+aV1Rg/EuKYzq7sMpnZOZ+5SZQszf8YRC3N/ccE7XxpM5cmnUwuXXDTiaNu6SYXL
v7UU/5XKgik1Jh/Wzyso3mfUrqTVlVozkpV9xQXz6g2e2lUzpaDyinFAxFqrflG4wsLXe1RPzq+8
Zpulzpx1DJg575paMP+c9rQRsdZ14wtWfmcwwXcrC8avazWWXZ9C/iTLFCTtcEn+7BMGX1Frp742
/ysz584tOv8GjmUwOd4llGi9b/0fQKjiksGbG4NRCBUzBiiW8JbjWDNjXBgQAkiNHOmg9wCkh50p
/xAT9MwkOpdRjEpTIrGCYnxTyFGF8EE3PrDyMa87H/TIl+18+oeoRxTGWOkbTJKjnSkZzKidCWKY
SWP9R2BdZmOJIkpU7mENJMSz8BWTD3fFu4QSrfftWeKBJNh1VyYqkUi9dN6LWmIVtj8ARFcSqZeW
h6RmSax/0DvQ85ueyt2ZCmZGnsqMIWbMjAF82ELqnsQaeNAOVTOWYaTxERVGT3xLSk/hP2i28mH0
XidULDMA6A+jtjl9n/nQzjSH9MSUoHy3i+iKTsG+RGhdv41YPsTQGvwgv+V6arxrKNF638rw5srq
9nHZBbWGx1M7q8ZmT/6L4WeiLctH5Uw/Zfgl8N+y4blzLpmPtOj990fllJyxWC6duTUvu3C34evU
xzpzkukbo02I+U9jCLiJmFeNWLswK3dY+R3Dg8HjRTkjV7YazyolUpM3+JWlRge17Xc6/6jp4e69
a0tJuz5vRO6c60bO8Fxpjp0/OXvMapMfgWdKcka9f9/8oOd4Z6me81kLc25u7lwL8+z0nFFLuzHX
tDOfKIG9hdl5NV3MnqMpZBfuNZZd55cP/2neVuODdn1O7vBFDSa/W0rw6KQR/eNdQonW+5bZgk0O
WMMLfsG1nm6spC5yin63bzctLKWjyOH1u9JO0t+jjaM4n48feIk9QJTWQqfXz/c7bb56JPCBCzE3
0DGyssChM5P20Vhpm4iG9PmXwczVmdzgq5QJLmTxPp9z3D1arNqRkMvvdUx/rDD+ck4MeJ15TaSD
LJUifvAQ49OU6mlK0VvZTp0/5Brjn+3P+X3G8O/xI6C+H+/3Ogtb2Qdd0k15iNn/LGM2IKYzuyFq
MNEQk/nnoNsvOkolqh+wVfT4Re7X9ByTwEpe9AvCZs3C9wUE1we0Q+zaELQmObcZ/7Q9Je1Q0CPE
u4QSrfft2YNYUbErfQLhcDjQ/yYpRu24P1mPvUObycbC7XxIj90TukjhwNUOPQw750XpZQW3cHqc
whdJ5lF9PjUJMTNoMWpHfEHEzKHFAj9BQ8Lu1yPEXmkrnZi5KEbclPoW/t25jmhe7nrVo4ch9156
BoD/hJNwh43kg3ZQQDkKIx8ptpSKaUraCsJfRi5YWZnJp1iGK0/GCTa+LBXjDtwW89KGmwlzpk
..."

Das ist nur ein Auszug.

Achso bei uns kommt auch der sbs 2003 zum Einzatz. Wir haben 16 Mailadressen, die bei 1+1 liegen, derzeit per MS POP3-Connector abholt wird und durch AVG Mail-Server Edition gefiltert wird. SP's und Updates sind aktuell.

Kann das vielleicht mit dem MS Pop3-Connector zusammenhängen? Da gibts ja öffter mal Problem. Ich würde mal Pullution installieren. Es kann aber evtl. auch am SMTP-Connector liegen. Pullution übergibt die Mails jedenfalls per SMTP-Port 25. Ich damit leider net so gut aus. Aber vielleicht können die Profis hier diese Gedankengänge weiterspinnen...

Danke erst mal Gruß Howie
Bitte warten ..
Mitglied: howie
29.04.2009 um 22:22 Uhr
...die betreffende Mail ging gleichzeitig an zwei Domainbenutzer die die gleichen Kontotypen haben. Der eine hat sie korrekt erhalten. Der andere so zerhackt wie oben zu sehen. Wir haben uns die Email erneut zusenden lassen, an beide Benutzer gleichzeitig. Jetzt gabs keine Probleme. Der Fehler lässt sich nur schwer reproduzieren.

Hat jemand 'ne Idee?

Gruß Howie
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen
gelöst Frage von jojo0411Outlook & Mail5 Kommentare

Hallo Leute, Ich habe das Problem das unsere Signatur viele Bilder beeinhalten und diese Bilder beim Weiterleiten von Nachrichten ...

Outlook & Mail
Kein sichtbarer E-Mail-Anhang in Outlook
Frage von MiStOutlook & Mail7 Kommentare

Hallo, wir nutzen Exchange 2010 und bei einem Klient ist aufgefallen, dass dieser eine Datei versenden möchte, dieser nicht ...

Exchange Server
E-Mail mit Anhang att0000x.htm odgl
gelöst Frage von ahstaxExchange Server1 Kommentar

Guten Morgen, wir erhalten immer wieder E-Mail, zumindest werden die in OL2010 so angezeigt, in denen beispielsweise die eigentliche, ...

Exchange Server
Exchange 2003 E-Mail Verschlüsselung
Frage von dammaaalExchange Server11 Kommentare

Hallo zusammen, ich habe eine Frage zu Exchange Server 2003. Auf einem Windows Server 2003 SBS läuft Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...