Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Einbau der Netzwerkkarte unter Win98 SE

Frage Netzwerke LAN, WAN, Wireless

Mitglied: MisterT

MisterT (Level 1) - Jetzt verbinden

03.12.2006, aktualisiert 04.12.2006, 3083 Aufrufe, 6 Kommentare

Hallo,

ich habe letztens eine Netzwerkkarte in einem PC eingebaut der mit dem Betriebssystem Windows 98 SE versehen ist. Nachdem ich den Treiber erfolgreich installiert habe, musste ich den Rechner neustarten. Beim Starten hat er mir jedoch mitgeteilt, dass einige wichtige Dateien, die z.B. die Endung .vxfd haben nicht gefunden werden konnten. Mit betätigen der Eingabetaste kam ich somit zur nächsten Fehlermeldung (es waren insgesamt 3). Danach ist der Rechner problemlos nach 98SE hochgefahren. Es wurde lediglich eine letzte Fehlermeldung angezeigt als die grafische Oberfläche sichtbar war, dass er eine .dll-Datei nicht gefunden hat.
Meine Bitte bzw. Frage: Wie kann ich es machen, dass die Fehlermeldungen wieder verschwinden? Ich habe schon mehrere Netzwerkkarten ausprobiert, aber überall kommen dieselben Fehlermeldungen. Von einem Kollegen habe ich mir sagen lassen, dass der Treiber einmal deinstalliert und dann neu installiert werden muss und dass dann die Fehlermeldungen wieder weg sind. Ist das korrekt oder gibt es noch andere Möglichkeiten?
Vielen Dank für Eure Hilfe.



Gruß MisterT
Mitglied: 8644
03.12.2006 um 17:34 Uhr
Hi,

starte mal dein Windows im abgesicherten Modus und entferne mal alles aus dem Gerätemanager, was nach Netzwerkarte aussieht. Es wäre möglich, dass du da etliche Gräte findest! Dann den Rechner normal starten und die Karte neu installieren. Das hilft in der Regel eigentlich.

Psycho
Bitte warten ..
Mitglied: MisterT
03.12.2006 um 17:37 Uhr
Hallo,

kann man denn auch unter Windows 98 SE schon den abgesicherten Modus benutzen?



Gruß MisterT
Bitte warten ..
Mitglied: 8644
03.12.2006 um 17:39 Uhr
Klar, du musst beim Starten [F8] drücken. Da erscheint dann ein Bootmenü, in dem du auch den abgesicherten Modus auswählen kannst.

Psycho
Bitte warten ..
Mitglied: MisterT
03.12.2006 um 18:47 Uhr
Aber nachdem ich den Treiber für die Karte deinstalliert habe und den nach nen Neustart wieder installieren wollte und nach der Win98SE-CD gefragt hat, wurde mir ne Fehlermeldung ausgegeben, dass einige Dateien auf der CD nicht gefunden worden sind. Ich habe dann auf "Überspringen" bzw. "Ignorieren" geklickt. Jetzt sind die Fehlermeldungen noch immer da....



Gruß MisterT
Bitte warten ..
Mitglied: BigWumpus
03.12.2006 um 21:30 Uhr
Ohh .. ein Wunder !!!

Windows sucht Dateien die zum Treiber gehören und findet sie nicht.
Der DAU sagt dann - ignoriere diesen Fehler.
Beim nächsten Windowsstart kommt dann die Meldung, daß die Datei fehlt.

Tja - no comment
Bitte warten ..
Mitglied: 8644
04.12.2006 um 07:03 Uhr
Moin,

wenn er die CD verlangt, musst du dann auch den Pfad auf die CD einstellen, da er die Treiber wahrscheinlich von Diskette lädt. Es kann auch sein, dass du den Pfad mehrmals ändern musst!

Psycho
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...