Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit dem Einbinden einer Sata2 Festplatte bzw denn Nvidia nforce 4 Sli Chipsatz Treibern meines Asus A8n32 Sli deluxe Mainboards. Bitte daher um Rat.

Frage Hardware Festplatten, SSD, Raid

Mitglied: derdadaist

derdadaist (Level 1) - Jetzt verbinden

18.07.2009, aktualisiert 19.07.2009, 7050 Aufrufe, 7 Kommentare

Vorwort: Hallo und guten Abend,
ich weiß das es schon viele Beiträge zum Themer "IDE und S-ATA Probelem, was nu?" gibt. Ich habe auch einige gelesen, doch konnte diese mir nicht weiter helfen.
Daher schildere ich hier meine Problem und würde mich über Hilfe freuen. Nehmt mir meine Fragen nicht übel, ich bin nun Laie.

System :

Windows XP Professional 32 Bit Version u. SP3

Asus A8n32 Sli Deluxe
BIOS American Megatrends Inc. Version 1405
AMD Athlon 64 X2 2800+
Ram 2 x 512 MB PC3200
Radeon HD 4850 GDDR 515 MB
Sinan Netzteil 530 W
2 x IDE Festplatten
1 x SATA 2 Festplatte
2 x DVD Rom
1 x Floppy

Gerätemanager Einstellungen, folgede 4 Controller werden mir unter dem Reiter SCSI und Raid angezeigt:

AWJ7DMD3 IDE Controller
Nvidia nForce Serial ATA Raid Controller
Nvidia nForce Serial ATA Raid Controller
Silicon Image 3132 SATALink Controller



Problembeschreibung:

Nach Neuinstallierung von Windows XP samt SP3 wird meine SATA Festplatte nicht mehr erkannt. Die Windows bzw die System Patition "C" ist auf eine der beiden IDE. Die IDE Master und Slave erkennung des Bios ist tadellos. Nun habe ich bei der Installation von Windows die Nvidia nForce 4 Sli Southbridge SATA Treiber und Silicon Image Treiber mit installiert.
Doch der Rechner startet nun das Windows, wenn die SATA Festplatte nicht angeschlossen ist. Wobei es anscheinend egal ist, anwelchen der 4 SATA2 Anschluss oder dem SATA2 Raid Port die Festplatte angeschossen ist. Ich habe auch die Strom- und SATA Karbel ausgetauscht.

Folgende Fälle tretten auf, wenn die Festplatte angeschlossen ist:

- schließe ich die SATA an den SATA2 Raid anschluss an, startet Windows ohne das dass Bios eine "neu" Festplatte findet. Obwohl die Onboard-Gerätekonfiguration des Silicon
Image Mode auf SATA2 steht , statt Raid.

- schließe ich die SATA an einen der 4 SATA Anschlüssen an, wird nach der automatischen erkennung von denn IDE´s und denn Laufwerken ein USB Massenspeichengerät gefunden und angeblich auch Konfiguriert vom BIOS. (Der Punkt ist, das ich soetwas oder einen USB Speicherstick nicht besitze bzw nicht Angeschlussen hab.) Weiterhin kommt eine Fehlernachricht; "3rd Master Hard Disk Error" und ich habe nur die Möglichkeit F1 zudrücken um mir "Resume" vortzufahren. Windows schlägt mir vor das System im abgesichten Modus oder einem er anderen Optionen zustarten. Nur wird meine SATA Festplatte immernoch nicht gefunden.

Jetzt meine frage an euch, was kann ich dagegen machen.

Sollte ich das BIOS noch einmal "Flashen" und wenn ja, welche Version schlagt Ihr mir vor.
Kann es sein, das ich doch die falschen Treiber Installiert hab. Habt Ihr noch frage bezüglich meines Systems oder anderen Einstellungen die zur Lösungs findung helfen können.

Vorab schon eimal vielen Dank für eure Hilfe
Mitglied: MrJean
19.07.2009 um 00:15 Uhr
Hallo,

Welche BIOS Version nutzt du?

Lade dir mal CPU-Z herunter und lese die BIOS version damit aus. Die 1303 Version würde ich vorschlagen zu flashen. Diese ist vom 2006/08/02 und keine BETA.

Nutzt du das RAID System??

Ich hatte letztens ein ähnliches Problem beim Kunden. Er hatte sich einen neuen PC geholt mit SATA anschlüssen und wollte von seinem älteren Rechner die IDE jPlatte als Slave benutzen um auf DAten dort zuzugreifen.

Probleme gab es das der Rechner irgendwann von der Slave Platte starten wollte und das war Win98 !!!

Als ich das überprüft hatte, habe ich gesehen das die IDE Platte zusammen mit dem DVD Laufwerk auf IDE hing.

Als ich die Festplatte aus dem IDE STrang entnommen habe, startete der PC normal XP wieder.
Die DAten auf der IDE Platte hatte ich auf DVD gesichert und seit dem gibt es keine Probleme mehr.

WEnn du IDE mit SATA oder SATA2 zusammen kombinierst, gibt es wohl probleme. Jedoch nur mit Festplatten...

Gibt es eine Alternative, dass du NUR SATA Anschlüsse verwenden könntest? Natürlich für Festplatten.

Gruss
Bitte warten ..
Mitglied: derdadaist
19.07.2009 um 04:47 Uhr
Das BIOS ist von American Megatrends Inc und wie gesagt in der Version 1405. Das mit dem Downpatch auf 1303 werde ich probieren. Doch nochmal zu den Festplatten; bis vor relertiv kurzer Zeit habe ich nur IDE´s benutz, daher sind meine beiden IDE´s per Master und Slave geschaltet. Die eine SATA2 Festplatte ist nur zusätzlich zum Daten Speichern etc.

Raid benutze ich nicht, ich habe lädiglich denn Anschluss probeweise benutzt mit einem Silicon Image SATA Controller Driver ( Habe den Modus des Anschluss im Bios gewechselt auf SATA2) . Was allerdings nicht funktionierte, weshalb ich denke das ich doch die falschen Treiber installiert habe. Daher habe ich die Festplatte nach diesem gescheiterter Versuch wieder an denn SATA2 Anschluss zurück gesteckt.

Als Schüler/Student habe ich im moment nicht die möglichkeiten meinen Rechner weiter aufzurüsten. Zusätzlich sind auf der im moment nicht funktionierenden SATA2 ( 1TB ) viele Urlaubsfilme und Bilder, sowie Mails und Bewerbungen und und und... es sind halt ziemlich viele Daten mit persönlichem Wert, daher möchte ich auch auf keinen umstand diese Festplatte Formatieren und oder als System Patition anlegen. Solange ich diese eine SATA2 nicht zum betrieb bring, werde ich auch nicht auf eine "nur" SATA" Lösung umsteigen.

Eventuelle ist noch wichtig, das sich auf der SATA2 keinerlei Systemdateien bzw kein weiters OS gespeichert sind/ist. Daher denk ich doch als Laeie, das dass System oder wie auch immer von keiner anderen Patition zubooten versucht.

Auch wenn ich immer noch nicht recht weiter weiß, vielen Dank.
grüße
Bitte warten ..
Mitglied: MrJean
19.07.2009 um 05:02 Uhr
Hmm... ok.

Dann sollte man strategisch rangehen.

Versuch das Tool hier mal runterzuladen. Es überprüft deine Festplatten... da du meintest du hättest eine Fehlernachricht; "3rd Master Hard Disk Error" bekommen. Solltest du dich erst einmal vergewissern das von den Platten her alles in Ordnung ist.

UBC = Ultimate Boot CD

http://www.ultimatebootcd.com/download.html


Viel Erfolg...
Bitte warten ..
Mitglied: aqui
19.07.2009 um 15:41 Uhr
Ein Beta BIOS ist immer kritisch, deshalb sollte der erste Schritt sein wieder auf das BIOS 1303 zu gehen.

Dann stellst du im BIOS den SATA Modus auf AHCI oder RAID und spielst von der ASUS Support Seite die SATA AHCI Treiber ein:

Silicon Image 3132 Serial ATA Driver V1.0.0.9 for Windows 2000/XP/2003.(WHQL)

(Das mit 355kB)
Nicht das fast namensgleiche "Disk" Archiv, denn das erzeugt eine F6 Treiberdisk die bei der Installation von Winmdows XP erforderlich ist.
Diese SATA Treiber installierst du und dann sollte deine Platte in der Datenträgerverwaltung in der Systemsteuerung auftauchen und wieder im Zugriff sein !!
Bitte warten ..
Mitglied: MrJean
19.07.2009 um 15:45 Uhr
Zitat von aqui:
Ein Beta BIOS ist immer kritisch, deshalb sollte der erste Schritt
sein wieder auf das BIOS 1303 zu gehen.

Dann stellst du im BIOS den SATA Modus auf AHCI oder RAID und
spielst von der ASUS Support Seite die SATA AHCI Treiber ein:

Silicon Image 3132 Serial ATA Driver V1.0.0.9 for Windows
2000/XP/2003.(WHQL)


(Das mit 355kB)
Nicht das fast namensgleiche "Disk" Archiv, denn das
erzeugt eine F6 Treiberdisk die bei der Installation von Winmdows XP
erforderlich ist.
Diese SATA Treiber installierst du und dann sollte deine Platte in
der Datenträgerverwaltung in der Systemsteuerung auftauchen und
wieder im Zugriff sein !!


Und was ist mit der Fehlermeldung die er hatte mti 3rd boot device?
Bitte warten ..
Mitglied: aqui
19.07.2009 um 16:03 Uhr
Im BIOS abschalten ! Er bootet ja nur von der IDE, deshalb sollte die IDE primäres Bootdevice sein und die CD sekundäres und alles andere sollte er abschalten !
Bitte warten ..
Mitglied: derdadaist
27.07.2009 um 18:07 Uhr
hallo,

entschuldigt bitte, das meine antwort solang auf sich warten lassen hat. mittlerweile kann ich den computer, nach einer vom mir vermutetten netzüberspannung, nicht mehr starten. eventuell ist mein mainboard inreparabel beschädigt. ob und wenn wie der computer noch "zuretten" ich , mag nur ein fachmann sagen können. daher werde ich denn pc, nach meinem urlaub ,in die hände meines fachhandels und reperatur-servis des vertrauens geben. sollte das mainboard, wieder erwartent, doch noch funktionieren und es eine lösung/erklärung für mein uhrsprüngliches problem geben, werde ich dies hier schildern.

auf das ich bald nicht mehr aus einem internet cafe schreiben muss. vielen dank für eure engagierten hilf versuche.

grüße
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt
gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

CPU, RAM, Mainboards
Asus UEFI Mainboard - Uhrzeit bleibt stehen! Z87 Deluxe Quad
gelöst Frage von RoadRunner88CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe ein ungewöhnliches Problem mit meiner Systemzeit! Wenn ich den PC ausschalte, bleibt die Uhrzeit beim Ausschalt-Zeitpunkt ...

Cloud-Dienste
Festplatte über Asus RT-AC56U in AiCloud einbinden
Frage von Sime93Cloud-Dienste3 Kommentare

Ich wollte meine USB Festplatte über den Asus RT-AC56U in die AiCloud einbinden und bin auf folgende Fehlermeldung gestoßen: ...

Server-Hardware
Nach Chipsatz Treiber Installation keine Festplatten mehr - Windows Server 2008 Standard
gelöst Frage von MaxtastischServer-Hardware2 Kommentare

Hallo, ich habe einen Server mit Windows Server 2008 Standard neu aufgesetzt. Die OS Installation verlief ohne Probleme. Nach ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...