Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Einrichten von FreeNas

Frage Netzwerke

Mitglied: 80891

80891 (Level 1)

22.02.2010, aktualisiert 24.06.2013, 6392 Aufrufe, 4 Kommentare

Guten morgen allerseits,
ich versuche mich an der Einrichtung von Freenas. Verzweifelt habe ich inzwischen sogar alle Schritte aus dem Videotutorial (http://www.pcwelt.de/index.cfm?pid=1062&pk=658&id=video) gemacht.
Bei 4:44min sehe ich zwar Freenas, kann aber nichts reinkopieren....

Ich nutze Windows 7 und die neueste Version von Freenas.

Kann mir jemand helfen?
Mitglied: Tommy70
22.02.2010 um 06:58 Uhr
Hallo,

hast du die Möglichkeit das ganze mal mit Windows XP zu testen? Könnte durchaus an den Einstellungen von Windows 7 liegen. Du solltest einiges dazu hier im Board finden.
Hier auch noch eine gute Anleitung zur Einrichtung für Freenas.
Bitte warten ..
Mitglied: 80891
22.02.2010 um 08:07 Uhr
alles klar, muss ich mal zu nem Kumpel...
Bitte warten ..
Mitglied: aqui
22.02.2010 um 09:32 Uhr
Das du über die FreeNAS Konfigurations Webseite natürlich Windows Sharing aktiviert und auch einen entsprechenden User angelegt hast wie auf deinen Windows Maschinen sollte dir ja hoffentlich klar sein !!
FreeNAS nutzt wie alle NAS Samba zur Emulation der Windows Serverdienste. Es ist möglich das deine FeeNAS Version (noch) kein NTMLv2 supported wie es Vista und Win 7 derzeit voreingestellt haben.
Am einfachsten ist es du schaltest Vista/Win 7 dann aufs normale NTLM um was alle verstehen. Das geht mit:
Systemsteuerung --> Verwaltung --> lokale Sicherheitsrichtline --> Netzwerksicherheit --> LAN Manager Authentifizierung --> LM und NTLM Antworten senden.
Hast du ein Vista/Win 7 (Home usw.) ohne grafisches Interface geht es einfach über die Registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\ und hier den Wert LmCompatibilityLevel auf den Wert 1 stellen...fertig !
Bitte warten ..
Mitglied: firemaster
11.09.2010 um 14:50 Uhr
So weit so gut, das hat bei meinem Notebook genauso funktioniert (WIN 7 Home Premium, als nachträgliche Zusatz-CD beim Kauf eines Rechners mit vorinstallirtem VISTA). Jatzt habe ich einen neuen Rechner (Workstation) mit WIN 7 Home Premium vorinstalliert und wollte ihn genau auf diesem Weg einbinden. Doch in der Datei Lsa (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa) fehlt genau diese Datei "LmCompatibilityLevel. Alle anderen Dateien sind vorhanden. Was nun? Kann ich die einfach von meiner anderen Version hier hineinkopieren? Kann mir jemand helfen?
Gruß Mathias.
Bitte warten ..
Ähnliche Inhalte
Server
Freenas schlechte Schreib Performance bei NFS (17)

Frage von janosch12 zum Thema Server ...

Hosting & Housing
gelöst DDNS einrichten (3)

Frage von Static zum Thema Hosting & Housing ...

Netzwerkmanagement
DHCP Gästebereich Einrichten? (6)

Frage von FeuerIV zum Thema Netzwerkmanagement ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...