Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der Einrichtung eines NetRAID Cluster

Frage Hardware Festplatten, SSD, Raid

Mitglied: tetrapac

tetrapac (Level 1) - Jetzt verbinden

06.07.2005, aktualisiert 25.09.2005, 3794 Aufrufe, 1 Kommentar

Hallo Zusammen!

Ich versuche schon die ganze Zeit irgendwie zwei HP Netserver lp2000r an einem Netserver rs/12 als Cluster zu verbinden.

Das Problem ist, wenn ich bei dem ersten lp2000r im NetRaid 2M (Firmware H.02.01) Bios die Platten lokal (Channel 0: 2x 18,2 GByte und 2x 32 GByte) und auf dem RS/12 (Channel 1: 5x 73 GByte und 2x 18,2 GByte) zu den jeweiligen Raidverbunde einrichte, dann werden im BIOS auf dem anderen lp2000r, welches lokal nur Channel 0: 2x 18,2 GByte Platten eingebaut hat, die zwei 32 GByte Platten vom ersten lp2000r als FAIL angezeigt. Dadurch wird natürlich beim Bootvorgang eine Fehlermeldung ausgegeben.

Die Frage an Euch... Wie richte ich überhaupt solch ein System ein?

Wäre froh, wenn vielleicht jemand von Euch mir ein paar Hilfestellungen geben könnte, da ich im Internet leider bisher noch nichts darüber gefunden habe.

Vielen Dank schon jetzt!

Gruß,
tetrapac
Mitglied: tetrapac
22.09.2005 um 20:10 Uhr
Hi rhmth!

Vielen Dank für Deine Antwort! Ich hatte nicht mehr daran gedacht, das ich hier mal eine Frage gestellt habe... ;o)

Mittlerweile habe ich Deine Hilfestellungen schon ausfindig gemacht und auch so, wie Du beschrieben hast eingerichtet. Soweit funktioniert das auch!

Ich bin noch nicht so ganz hinter folgende Situation gestiegen...

Auf beiden Servern, die auf diesen Cluster zugreifen, kann ich die eingerichteten Laufwerke sehen. Nur wenn ich auf Server A ein Verzeichnis erstelle, dann wird dieses Verzeichnis nicht auf dem Server B angezeigt. Starte ich allerdings Server B neu, dann ist dieses Verzeichnis auch zu sehen. Diese Situation gilt beidseitig!

Ich habe etwas von einem Cluster-Modus von Windows Server 2003 gehört, jedoch läuft da nur ein Server von beiden (Failover). Ich möchte allerdings gern von beiden Servern gleichzeitig auf die Daten zugreifen können...

Vielen Dank für Eure Antworten!!!!

Schönen Abend!

Gruß,
tetrapac
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst VLAN Konfiguration-Verständis-Frage (Problem bei der korrekten Einrichtung - Cisco) (38)

Frage von Skyemugen zum Thema Netzwerkmanagement ...

CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Windows Server
Freigaben, Berechtigung Problem nach Deaktivierung von Vererbung (7)

Frage von opc123 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...