Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Epson TM-930

Frage Hardware Drucker und Scanner

Mitglied: Funuckler

Funuckler (Level 1) - Jetzt verbinden

08.12.2007, aktualisiert 12.01.2008, 6468 Aufrufe, 5 Kommentare

Hallo,

ich habe hier ein kleines Problem mit zwei Epson TM-930-Kassendruckern. Der Rezepteinzug dieser beiden Geräte macht zeitweise einen merkwürdigen Fehler und zwar wird nach ca. 6-7 Rezepten beim Einzug ein Versatz gemacht, d.h. das nächste und eventuell noch übernächste Rezept wird zu hoch ausgedruckt. Danach funktioniert wieder alles normal für ca. 6-7 Rezepte, bis der Fehler wieder auftritt. Ein Fehler in der Software schließe ich aus, da ein dritter Drucker dort einwandfrei läuft. Hatte jemand schon mal dieses Problem und kann mir eventuell helfen ? Ach ja zu den beiden Druckern noch etwas: Bei beiden Druckern wurde der Riemen des Rezepteinzugs erneuert.

Gruß,

Funuckler
Mitglied: brammer
08.12.2007 um 12:39 Uhr
Hallo,

wenn du die Drucker vor ort hast probier bitte das drucken mehrerer Rezepte in folge aus.
Es kann sein das die Mechanik an irgendeiner Stelle springt und deswegen den Versatz erzeugt.
Hast du die Riemen selber getauscht oder tauschen lassen?
Evtl wurden versiegelte Schrauben geöffnet und die Ausrichtung des Drucker geändert das heißt der Drucker läuft irgendwo schief.

brammer
Bitte warten ..
Mitglied: Funuckler
08.12.2007 um 12:48 Uhr
Hallo brammer,

vielen Dank für die schnelle Antwort. Ich habe zur Zeit leider die Drucker nicht vor Ort, habe aber gleich nachdem das Problem bekannt war, einige DIN-A4-Blätter gedruckt, die waren alle richtig positioniert (ca. 15-20 Drucke). Ein Springen der Mechanik habe ich auch erst vermutet, merkwürdig ist allerdings, daß der Versatz immer nur vor der ersten Druckzeile geschieht, das Druckbild an sich bleibt konstant. Es ist also kein Versatz im Verlauf des Drucks zu erkennen. Wenn also die erste Zeile zu hoch gedruckt wurde wird alles konstant zu hoch gedruckt. Legt man die Blätter dann mit den normalen Drucken übereinander bleibt das Druckbild an sich gleich.

Gruß,

Funuckler
Bitte warten ..
Mitglied: brammer
08.12.2007 um 13:07 Uhr
Hallo,

das hört sich danach an das der Druckkopf nach dem Druck nicht wieder in Nullstellung fährt und nach mehreren Ausdrucken der "Versatz" so groß ist das er versucht neu zu justieren und es dadurch zu einem Unterschiedlichen Druckbild kommt.
hilft nur noch das Gerät zu justieren. das heißt nochmals öffnen und überprüfen ob irgendwas im Gegensatz rum Referenz Gerät anders ist.

brammer
Bitte warten ..
Mitglied: Funuckler
11.01.2008 um 11:57 Uhr
Hallo nochmals,

nachdem ich mich mit den beiden Druckern nochmal intensiv auseinandergesetzt habe und die geräte mal demontiert habe, ist mir nach einsetzen eines alten Riemens, und der anschließenden korrekten Funktion des Druckers aufgefallen, daß die neuen Riemen einen minimalen Versatz der Zähne aufwiesen. Ich habe diese nun reklamiert. Danke nochmals für die Hinweise. Der Beitrag kann nun also geschlossen werden.

Gruß,

Funuckler
Bitte warten ..
Mitglied: brammer
12.01.2008 um 10:50 Uhr
Hallo,

na, ist doch super
aber schließen musst du den Beitrag schon selber!
Den Beitrag editieren und Kennzeichnen als Geschlossen!

brammer
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...