Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Erstellen eines servergespeicherten Profiles

Frage Microsoft Windows Server

Mitglied: wasilij

wasilij (Level 1) - Jetzt verbinden

08.02.2009, aktualisiert 23:14 Uhr, 2613 Aufrufe, 2 Kommentare

Hallo zusammen,
habe jetzt folgendes Problem: ich habe servergespeicherte Profile eingesetzt.
Bei der ersten Anmeldung eines neuen Benutzers wird das Profil zwar lokal abgelegt, aber
nicht auf den Server übertragen. Das Profil wird erst dann übertragen, wenn der Benutzer nach der
Erstanmeldung/Abmeldung den PC neu startet bzw. sich neu anmeldet und abmeldet.
Netzwerkumgebung: PDC-w3k als virteller Server unter Hyper-V.
Bei Freigabe von Profilen ist offline Speicherung deaktiviert.
Richtlinie für OU von allen PCs: "Kopien von lokal-zwischengespeicherten Profilen löschen".
Vielen Dank im Voraus für Eure Hilfe!
Mitglied: itdienstleister
09.02.2009 um 01:43 Uhr
Meines Wissens nach wird das Profil immer erst beim Abmelden übertragen/am Server gespeichert.

Warum es aber erst - wie Du schreibst - übertragen wird, wenn der User sich "nach der Erstanmeldung/Abmeldung den PC neu startet bzw. sich neu anmeldet und abmeldet." ist seltsam.

Probier mal das UserHiveCleanup Service von Microsoft. (oder so ähnlich).
Gibt es auf microsoft.com/downloads.
Dieser Dienst sorgt dafür, daß das User-Profil beim Abmelden komplett entladen wird, und auf den Server geschrieben werden kann. Es gibt sonst manchmal Probleme wenn sich einzelne Dienste/Programme/Treiber zulange Zeit lassen.

Mit einigen NVIDIA-Grafikkartentreibern gibt es seit 2004 auch immer wieder Probleme. Ich hatte erst von 3 Monaten mit einer aktuellen ASUS Grafikkarte mit NVIDIA Chip das Phänomen, daß Userprofile nicht auf den Server geschrieben wurden. Erst ein Treiberupdate hat das Problem gelöst.
Bei Dir klingt es aber nicht danach, wenn es beim zweiten Mal dann doch funktioniert.

Grüße, FFK
Bitte warten ..
Mitglied: wasilij
09.02.2009 um 10:05 Uhr
Das mit UserHiveCleanup Service war ein guter Tipp, Danke. Es hat aber leider nicht geholfen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
OpenOffice Problem mit servergespeicherten Profilen (4)

Frage von LordNicon79 zum Thema Microsoft ...

Windows Userverwaltung
Problem Roaming Profiles (1)

Frage von FabianStender zum Thema Windows Userverwaltung ...

Microsoft Office
Access Problem beim Bericht erstellen (1)

Frage von terpeberi zum Thema Microsoft Office ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...