Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Erstellen einer Virtual Machine (Win2003) unter openSuSe 11.2

Frage Linux Suse

Mitglied: Dobronizer

Dobronizer (Level 1) - Jetzt verbinden

27.12.2009, aktualisiert 14:37 Uhr, 4344 Aufrufe, 2 Kommentare

Ich möchte unter openSuSe 11.2 entweder mit Hilfe von Xen oder VirtualBox einen Microsoft Server 2003 als VM anlegen, bekomme aber bei der Installation die Aufforderung, das Installationsmedium in Laufwerk A: einzulegen. Weiß jemand damit etwas anzufangen?

Wie oben beschrieben verlangt das Setup des W2K3 nach einem Installationsmedium in A: . Es ist dabei ganz egal, ob ich das unter Xen oder VirtualBox versuche - das Setup selbst stellt sich quer.
Die VM selbst wurde wie bisher gewohnt angelegt - das CDROM-Laufwerk des Hostrechners wurde als CDROM der VM angemeldet und aktiviert, liest auch brav die CD, alles schick. Nur wenn das Setup loslegen will, erwartet es plötzlich das InstallMedium in A: und verweigert seinen Dienst. Der Versuch, die Installation von einem lokal auf dem Hostrechner liegenden *.iso der Setup-CD durchzuführen, schlägt mit genau dem selben Ergebnis fehl.

Ich komme an dieser Stelle nicht weiter. Hatte jemand diese Situation schon einmal und kann mir helfen, den gedanklichen Gordischen Knoten zu lockern?
Mitglied: Mike.ekiM
27.12.2009 um 15:42 Uhr
Hi,

Du brauchst den virtuellen SCSI-Controller welcher von virtual Box oder Xen der VM zur Verfügung gestellt wird! Bei VMware gibts diese als Floppy Image als Download. Dies kann man dan als virtuelles Disc-Drive einbinden. Ich denke unter Xen oder VirtualBox wird dies ähnlich sein.
Schonmal in der Manual nachgelesen??

Gruß
Bitte warten ..
Mitglied: Dobronizer
27.12.2009 um 15:53 Uhr
Das war bisher nie nötig... ist ja quasi selbsterklärend... aber dem Hinweis mit dem SCSI-Controller werd ich mal nachgehen - Danke!
Ich schätze, der ist dann beim Setup auch mit F6 anzugeben?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Access Problem beim Bericht erstellen (1)

Frage von terpeberi zum Thema Microsoft Office ...

Windows 7
Win7 Pro und I.E.11 Youtube und Dateidownload Problem

Frage von nbambou zum Thema Windows 7 ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...