Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Erstellen einer Virtual Machine (Win2003) unter openSuSe 11.2

Frage Linux Suse

Mitglied: Dobronizer

Dobronizer (Level 1) - Jetzt verbinden

27.12.2009, aktualisiert 14:37 Uhr, 4346 Aufrufe, 2 Kommentare

Ich möchte unter openSuSe 11.2 entweder mit Hilfe von Xen oder VirtualBox einen Microsoft Server 2003 als VM anlegen, bekomme aber bei der Installation die Aufforderung, das Installationsmedium in Laufwerk A: einzulegen. Weiß jemand damit etwas anzufangen?

Wie oben beschrieben verlangt das Setup des W2K3 nach einem Installationsmedium in A: . Es ist dabei ganz egal, ob ich das unter Xen oder VirtualBox versuche - das Setup selbst stellt sich quer.
Die VM selbst wurde wie bisher gewohnt angelegt - das CDROM-Laufwerk des Hostrechners wurde als CDROM der VM angemeldet und aktiviert, liest auch brav die CD, alles schick. Nur wenn das Setup loslegen will, erwartet es plötzlich das InstallMedium in A: und verweigert seinen Dienst. Der Versuch, die Installation von einem lokal auf dem Hostrechner liegenden *.iso der Setup-CD durchzuführen, schlägt mit genau dem selben Ergebnis fehl.

Ich komme an dieser Stelle nicht weiter. Hatte jemand diese Situation schon einmal und kann mir helfen, den gedanklichen Gordischen Knoten zu lockern?
Mitglied: Mike.ekiM
27.12.2009 um 15:42 Uhr
Hi,

Du brauchst den virtuellen SCSI-Controller welcher von virtual Box oder Xen der VM zur Verfügung gestellt wird! Bei VMware gibts diese als Floppy Image als Download. Dies kann man dan als virtuelles Disc-Drive einbinden. Ich denke unter Xen oder VirtualBox wird dies ähnlich sein.
Schonmal in der Manual nachgelesen??

Gruß
Bitte warten ..
Mitglied: Dobronizer
27.12.2009 um 15:53 Uhr
Das war bisher nie nötig... ist ja quasi selbsterklärend... aber dem Hinweis mit dem SCSI-Controller werd ich mal nachgehen - Danke!
Ich schätze, der ist dann beim Setup auch mit F6 anzugeben?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
Access Problem beim Bericht erstellen (1)

Frage von terpeberi zum Thema Microsoft Office ...

Windows 7
Win7 Pro und I.E.11 Youtube und Dateidownload Problem

Frage von nbambou zum Thema Windows 7 ...

SAN, NAS, DAS
NAS4free - RSync-Auftrag erstellen (1)

Frage von StillerLeser09 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...