Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem beim Exchange Postfach neu anlegen

Frage Microsoft Exchange Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

15.08.2008, aktualisiert 21:50 Uhr, 5142 Aufrufe, 6 Kommentare

Hallo allerseits,

habe einen öffentlichen Ordner über den System-Manager gelöscht und auch eine Vorhandene Verteilergruppe.
Bedes lief unter dem Namen Vertrieb.

Ich möchte nun einen Benutzer Vertrieb einrichten und bekomme folgende Fehlermeldung:

Der E-mail-Alias Vertrieb wird bereits von einem public-Folder namens Vertrieb XXXX verwendet.
Geben Sie einen anderen Alias an.

Wie bekomme ich Vertrieb komplett gelöcht um diesen neu einrichten zu können.

Wäre für Hilfe und Ansätze sehr dankbar.

M.f.G.

Dirk Müller
Mitglied: setixx
15.08.2008 um 21:19 Uhr
Hi,
der Anzeigename des öffentlichen Ordners muss nicht zwingend sein Email Alias sein. Wenn Benutzer das Recht haben einen öffentlichen Ordner zu erstellen wird dieser normalerweise auch emailtechnisch aktiviert. Wenn jetzt also mehrere Benutzer Öffentliche Ordner mit dem Anzeigennamen Vertrieb erstellen, bildet Exchange dann folgende Emailaliasse: vertrieb@deineFirma.de nächster Ordner vertrieb1@deineFirma.de Vertrieb2@deineFirma.de usw. Wenn du nun einen von diesen Ordnern erwischt hast existier sehr wahrscheinlich noch ein weiterer Ordner mit dem Vertrieb-Alias. Hier hilft nur weiteres Suchen, (welches bei mir unter Exchange 2000 nicht sehr schön gelöst ist. da man zwar einen öffentlichen Ordner mit Hilfe des Alias finden kann jedoch nicht die Position in welcher Ordnerhierarchie dieser abgelegt ist. Wer zu diesem Problem eine Lösung hat dem wäre ich auch sehr dankbar.

Gruss setixx
Bitte warten ..
Mitglied: 51705
15.08.2008 um 21:30 Uhr
Hallo dimugi,

im AD löschen reicht nicht, du mußt den Ordner (der zum Löschen markiert ist) leeren. Erst dann kann dieser gelöscht werden. Danach kannst du einen Benutzer mit dem gleichen Namen anlegen.

Grüße, Steffen
Bitte warten ..
Mitglied: dimugi
15.08.2008 um 21:31 Uhr
Nur noch mal zur information.

Ich möchte einen öffentlichen Ordner in ein normales Postfach wandeln.

Zunächst habe ich denn öffentlichen Ordner gelöscht und beim neu anlegen kamm besagte Fehlermeldung.

Es handelt sich bei meiner Maschiene um einen SBS 2003 mit Exchange 2003.

Wie könnte ich eventuell nach weiteren Vertrieb Einträgen suchen?

Eigentllich sollte es keine weiteren Vertrieb-Einträge geben.

Gruß

Dimugi
Bitte warten ..
Mitglied: dimugi
15.08.2008 um 21:35 Uhr
Aha!

Also ich habe den öffentlichen Ordner Vertrieb und die Verteilergruppe gelöscht.

Wie kann ich den Ordner nun leeren?

Wo ist der Ordner nun noch?

Gruß

Dimugi
Bitte warten ..
Mitglied: 51705
15.08.2008 um 21:40 Uhr
Hallo,

schau doch mal im ESM (Exchange System Manager) nach.

Grüße, Steffen
Bitte warten ..
Mitglied: dimugi
15.08.2008 um 21:50 Uhr
Im Snapin "Active Directory Benutzer und Computer"
habe ich den Eintrag mit der Suche unter Exchange-Empfanger mit Einstellung im gesamten Verzeichnis suchen nun gefunden und kann endlich den neuen Benutzer anlegen.

Danke für den Denkansatz.

Der Beitrag kann nun als gelöst gesehen werden.

Bin für Fragen hierzu aber jederzeit empfänglich.

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 CU17 Problem beim Anlegen eines Benutzers (13)

Frage von Buddy117 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 inconsistenter öffentliches Postfach

Frage von thomas-99 zum Thema Exchange Server ...

Exchange Server
gelöst Reste von Exchange-Postfach aus AD-Benutzer entfernen (2)

Frage von Pretorian zum Thema Exchange Server ...

Outlook & Mail
Freigegebenes Exchange Postfach ist leer (3)

Frage von xXEddiXx zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...