Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Explorer.exe (id 1096)

Frage Internet Webbrowser

Mitglied: McDustin

McDustin (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 14:40 Uhr, 2302 Aufrufe

Desktop weg. CPU nach hochfahren bei 50%

Hallo.

ich weiss gar nicht so recht wo ich anfangen soll. . .

Hier erstmal meine Rechner Daten :

Windows XP Home (5.1.2600) SP2
Intelcore Dua 6600@ 2,40 GH
2GB Arbeitspeicher
775 Dual-VSTA Mainboard
Matrox Millenium Dualhead Grafikkarte



Mein Recher zeigt nach einem Neustart die Desktopdateien nicht an, und die CPU ist sofort bei 50% !
Programme funktionieren, aber Arbeitsplatz und Systemsteuerung lassen sich nicht ansprechen.
Nach ca. 5min sind alle Desktopdateien wieder vollständig vorhanden, und die CPU ist wieder auf "null".
Arbeitsplatz und Systemsteuerung gehen wieder.
Im Moment zeigt er folgende Fehlermeldung nicht mehr an, allerdings vorher ab und zu :

"/idlist,:1096:132, <--- ich habe keine Ahnung was das heissen soll.

Systemwiederherstellung hat bisher leider nichts gebracht. Das exlporer.exe Problem besteht weiterhin.



Möglicher Auslöser des Problems:
Mein Rechner mag bestimmte avi Dateien nicht (weiss auch nicht genau welche, oder warum)
Beim anzeigen dieser avi´s (zum öffnen kommt es erst gar nicht) verschwinden alle Desktopdateien für kurze Zeit und
tauchen dann wieder auf.(Die Avi wurde dadurch geschlossen)
Nun habe ich auf einer externen Festplatte mal wieder so eine Datei "erwischt". . .
Das verschwinden der Desktopdateien hat diesmal nur nicht aufgehört. Selbst nach einem Neustart nicht !


Fragen :

- Wie behebe ich dieses Problem ?
- kann ich mit meiner XP installations CD (repair funktion) nur meine explorer.exe neu installieren ?
- kann es sein das ein Arbeitspeicher kaputt ist ?


1000Dank an alle die mir unter die Arme greifen.

LG,

Dustin
Ähnliche Inhalte
Windows 10
Explorer.exe stürzt bei Win 10 1607 ständig ab (5)

Frage von fluluk zum Thema Windows 10 ...

Windows Server
Ereignis ID 13 und 12292 (2)

Frage von Judgelg zum Thema Windows Server ...

Apple
Account für Apple-ID löschen (3)

Tipp von goRaini zum Thema Apple ...

PHP
User ID über GET übertragen? (2)

Frage von Yanmai zum Thema PHP ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...