Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem nach externen Domänenwechsel auf SBS -Gelöst-

Frage Microsoft Exchange Server

Mitglied: Alchemy

Alchemy (Level 1) - Jetzt verbinden

07.06.2013, aktualisiert 15:53 Uhr, 3514 Aufrufe, 1 Kommentar

Hallo an alle,

folgende Ausgangssituation:

Neue Domäne, neuer SBS 2011.

Der Server wurde nach Lehrbuch konfiguriert mit den Assistenten und alles lief sauber. Nun wurde es nach dem Produktivschalten notwendig, das die EXTERNE Domain geändert werden musste.

Dh. dom.local bleibt, aber aus firma1.de wurde firma2.de

Also habe ich den Assistenten „Internetadresse einrichten“ erneut durchgeführt und aus gate.firma1.de -> gate.firma2.de gemacht.

Ich verfüge über eine Domäne -> Ich möchte sie selbst verwalten -> gate.firma2.de eingetragen -> Webseite für Remotewebzugriff einrichten Erfolgreich -> Exchange E-Mail FEHLGESCHLAGEN

Fehlermeldung des Assistenten: Exchange konnte für die Domäne nicht konfiguriert werden. Führen Sie den Task „Beheben von Netzwerkproblemen“ aus.

Alles klar, dieser meldet mir:

Ports am Router können nicht geöffnet werden -> Ist richtig, wurden manuell geöffnet

Die SMTP-Connectors für Exchange sind ungültig, Exchange wurde nicht für die Kommunikation über das lokale Netz konfiguriert.

Wenn ich die Behebung ausführen lasse, schmeißt er mir den Default SMTP Connector weg??? Und sagt, das nun alles OK ist. Erneutes ausführen des „Beheben von Netzwerkproblemen“ Assistenten bringt die Fehlermeldung, das er nicht auf den SMTP Connector zugreifen kann. Baut man ihn manuell neu, das gleiche Spiel.

Auch der „Internetadresse Einrichten“ geht nicht vor und zurück.

Was hat er mir geändert:

- Das Zertifikat wurde umgebaut auf Firma2
- Auch die Internetdomäne in der SBS Konsole wird schon neu angezeigt

Aber, alles was Mail heißt spinnt.

Die Clients bekommen per Autodiscover die falschen Infos mit der alten Domäne und somit Zertifikatsfehler. Klickt man diese weg, funktioniert aber alles grundlegend.

OWA funktioniert und liefert auch das richtige selbstausgestellte Zertifikat mit.

Jetzt hab ich schon versucht dem Assistenten soweit als möglich unter die Arme zu greifen:

- In der Managementkonsole vom Exchange unter Serverkonfiguration/Clientzugriff OWA, ECP, AS usw manuell auf die richtige Adresse geändert.
- Über die Powershell die falschen Einträge für diverse VirtualDirectory intern wie extern angepasst (Autodiscover, ClientaccessServer, Webservices, etc)

Nichts hilft. DNS löst die neue gate.firma2.de auch sauber mit der internen Adresse auf.

Die Probleme mit den Zertifikaten usw bleiben die gleichen.

Kurzum, ich denke wenn ich es nicht schaffe den Assistenten dazu zu bewegen sauber durchzulaufen, werde ich hier nicht froh.

Nur fehlt mir hier der Ansatz.

In der Management Konsole vom Exchange habe ich versucht allesmögliche anzupassen. Adressrichtlinien und Akzeptierte Domänen. Ich habe keine Ahnung mehr. Die SMTP Connectoren sehen aus wie auf anderen SBS Servern.

Vielleicht noch wichtig, wir holen Mails via POPCon. Also (noch) keine Direktzustellung.

EDIT:

Fehler gefunden, war nur zu schade zum Löschen da ich mir soviel Mühe beim schreiben gegeben habe ;)

Der Fehler lag tatsächlich bei den SMTP Connctors. Beim Neuanlegen stand unter dem Reiter Netzwerk die Lokale IP soll auf Alle auf dem Server verfügbare Adressen hören. Dieses speziell auf die interne IP V4 Adresse des SBS geändert und es läuft. Da der SBS nur einen Netzwerkadapter hat, kann es vermutlich nur am IP V6 liegen?!? Keine Ahnung. Es funtkioniert.

Danke fürs Lesen ;)
Mitglied: redocomp
07.06.2013 um 21:03 Uhr
hi Alchemy,

ach es ging um die externe Domäne, dass hatte ich bei unserem Gespräch völlig missverstanden.
Ich dachte es ging um die interne....

PS: Wahrscheinlich zu viel Stress this week...


mfg redocomp
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...