Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit fester IP

Frage Microsoft Windows Netzwerk

Mitglied: baronmetternich

baronmetternich (Level 1) - Jetzt verbinden

08.01.2006, aktualisiert 16:58 Uhr, 3933 Aufrufe, 4 Kommentare

einen wunderschönen! Folgendes Problem:
Habe über T-Online eine feste IP bekommen. Zwischen DSL-Modem und Server (W2003SBS 2 Netzwerkkarten) ist ein Router. DHCP ist am Router deaktiviert. Welche Parameter (Gateway DNS etc.) stelle ich an der Netzwerkkarte bzw. an der zweiten Netzwerkkarte für die LAN-Verbindung zu den Clients ein? Server hat eine Statische IP 192.168.usw..
Muß ich noch etwas, was die Einstellungen am Router betrifft beachten? Ach und der Router erkennt die feste IP von T-Online, schmeisst diese aber nach einiger Zeit wieder raus, was könnte die Ursache dafür sein? Danke im Vorraus!
Mitglied: gemini
08.01.2006 um 13:31 Uhr
Moin Eure Durchlaucht

eine Frage vorweg; hat es einen bestimmten Zweck, den Server zwischen Router und LAN zu schalten?
Den Router direkt an den Switch anzuschließen wäre imo besser.

Ansonsten musst du auf dem SBS das Routing aktivieren.
Wie das auf dem SBS geht, weiß ich nicht, abe der hat da sicher auch einen tollen Assistenten dafür.

Der SBS muss LAN-seitig auf sich selbst als DNS verweisen und zwar mit der richtigen IP, nicht 127.0.0.1.
Die Clients müssen mit DNS und Standardgateway ebenfalls auf die LAN-Seite des SBS zeigen.
Im DNS muss eine DNS-Weiterleitung nach draußen eingerichtet werden (194.25.2.129 etc.)

Die 'feste IP' der T-Com ist eigentlich eine quasi feste IP.
D.h. die IP ist dir nicht zugeordnet, sondern der DHCP vergibt dir nur immer dieselbe.
Aus diesem Grund darf sie nicht in der Anmeldung stehen sondern der Präfix feste-ip als Wort.
Evtl. liegts daran.
T-Com Business:<blockquote>...Die Unterscheidung erfolgt anhand des vor den Benutzernamen gestellten Präfixes.
Ihr Benutzername mit fester IP-Adresse lautet:
feste-ip/Benutzername@t-online-com.de
....</blockquote>Mit vorzüglicher Hochachtung
gemini
Bitte warten ..
Mitglied: baronmetternich
08.01.2006 um 15:59 Uhr
erstmal danke! denke ich werde den router tatsächlich an´s switch hängen. t-com gibt die mtu-größe mit 1453 an (dringend einzustellen lt. t-com) aber dann läuft garnichts mehr am router. kann ich eigentlich den dhcp am router aktivieren und gleichzeitig auf 2003sbs auch dhcp laufen lassen?
Bitte warten ..
Mitglied: gemini
08.01.2006 um 16:25 Uhr
Hi,

ich hab "mtu outside 1456" und läuft auch.

Prinzipiell kannst du schon zwei DHCPs laufen lassen, die Scopes dürfen sich halt nicht überschneiden.
Was versprichst du dir davon?

Gruß
gemini
Bitte warten ..
Mitglied: baronmetternich
08.01.2006 um 16:58 Uhr
erstmal danke für deine antwort! eigentlich nur weil der router rumzickt mit der statischen ip, wenn ich dhcp abschalte.
Bitte warten ..
Ähnliche Inhalte
Firewall
gelöst PfSense Geräte mit fester IP anzeigen (5)

Frage von TimMayer zum Thema Firewall ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...