Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Festplatte - Erkennung aber kein Zugriff

Frage Hardware

Mitglied: Newbie-M

Newbie-M (Level 1) - Jetzt verbinden

03.04.2006, aktualisiert 11:27 Uhr, 4791 Aufrufe, 3 Kommentare

Hi,

es geht um eine Western Digtal WD1200 Caviar mit 120 GB. Daten sind nicht zu retten, sondern ich will die Platte (wenns noch geht) wieder zum laufen bringen.

Also - ich hab die Platte über externes Gehäuse und USB 2.0 an meinen XP-Rechner angeschlossen.
Sie dreht ziemlich laut (7200rpm) und "rattert" immer mal wieder. XP erkennt automatisch ein externes Speichermedium - wirft das ganze dann aber wieder raus.

Danach habe ich die Platte als "Slave" in den Rechner direkt eingebaut. Automatisch wird sie nicht erkannt.
Wenn ich im Gerätemanager aktualisiere, dann ist sie da & es werden keine Fehler angezeigt. Allerdings taucht die Platte nicht im Explorer auf (damit ich sie zB formatieren könnte).

Ich hab mir von WD ein Diagnosetool geholt - Platte wird mit Fehler erkannt. Bei der Durchführung des Test bzw. dem Versuch alles mit Nullen zu überschreiben, fängt die Platte an zu "rattern" und die Anzeige für die benötigte Zeit (vom Programm) geht ins utopische.

Hab ich noch irgendeine Möglichkeit, die Platte zum Laufen zu bekommen oder kann ich sie "beerdigen" ?

Ciao & danke
Mitglied: Torsten72
03.04.2006 um 09:28 Uhr
hi,

gib dir noch nen versuch mit

http://dban.sourceforge.net/

damit werden rigeros alle formatirungen etc. gelöscht. die platte muss dann wieder aktiviert, partitioniert, formatiert werden. allerdings hat das tool keinen einfluss, wenn die magnetisierung zum köpfe positionieren defekt ist - oder wenn was mechanisches defekt ist.

schreib mal, ob dies die lösung war.


gruß torsten
Bitte warten ..
Mitglied: 17367
03.04.2006 um 09:58 Uhr
http://www.killdisk.com/

Macht dasselbe was obiges Tool ebenfalls macht. Allenfalls ein Versuch wert.

So wie es aber tönt, ist die Platte hinüber.

es grüsst Beni

Bitte bewerte meinen Beitrag.
Bitte warten ..
Mitglied: Newbie-M
03.04.2006 um 11:27 Uhr
Danke für die Infos.

Hab mir die Programme besorgt & wollte die Platte nochmal einbauen, aber der Rechner hat mit der zusätzlichen Platte nicht mehr gestartet. Nur mit Knoppix bin ich rein gekommen, allerdings hat er die 120GB - Platte da nicht erkannt.

Naja - was solls. Platte ist wohl defekt.

Ciao
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Icon erkennung
Frage von bebo57Windows Tools10 Kommentare

Hallo Forum, gibt es ein Programm das anhand eines Icon's die zugehörige Software anzeigt/erkennt? Mir die Frage beantwortet - ...

Google Android
Seit Windows 8.0 leidiges Problem mit Handy-Erkennung
Frage von eRDe-thGoogle Android8 Kommentare

Ich habe ein Galaxy S4. Mein PC mit Windows 7 hat es zweifelsfrei erkannt, und auch im Explorer angezeigt. ...

Grafikkarten & Monitore
Fujitsu Rechner Bildschirm Erkennung.
Frage von FragnantGrafikkarten & Monitore14 Kommentare

Guten Morgen liebes Forum, ich habe folgende Frage: Habe hier einen Rechner (Win8) mit 3 DVI-Schnittstellen, schließe ich diesen ...

Festplatten, SSD, Raid
Zugriff auf externe Festplatte nicht möglich
Frage von Caro90Festplatten, SSD, Raid9 Kommentare

Hallo zusammen, wir nutzen für unsere Datensicherung jetzt neue Festplatten und die alten sollten formatiert werden. Die Festplatte wird ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...