Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Festplatte - Erkennung aber kein Zugriff

Frage Hardware

Mitglied: Newbie-M

Newbie-M (Level 1) - Jetzt verbinden

03.04.2006, aktualisiert 11:27 Uhr, 4758 Aufrufe, 3 Kommentare

Hi,

es geht um eine Western Digtal WD1200 Caviar mit 120 GB. Daten sind nicht zu retten, sondern ich will die Platte (wenns noch geht) wieder zum laufen bringen.

Also - ich hab die Platte über externes Gehäuse und USB 2.0 an meinen XP-Rechner angeschlossen.
Sie dreht ziemlich laut (7200rpm) und "rattert" immer mal wieder. XP erkennt automatisch ein externes Speichermedium - wirft das ganze dann aber wieder raus.

Danach habe ich die Platte als "Slave" in den Rechner direkt eingebaut. Automatisch wird sie nicht erkannt.
Wenn ich im Gerätemanager aktualisiere, dann ist sie da & es werden keine Fehler angezeigt. Allerdings taucht die Platte nicht im Explorer auf (damit ich sie zB formatieren könnte).

Ich hab mir von WD ein Diagnosetool geholt - Platte wird mit Fehler erkannt. Bei der Durchführung des Test bzw. dem Versuch alles mit Nullen zu überschreiben, fängt die Platte an zu "rattern" und die Anzeige für die benötigte Zeit (vom Programm) geht ins utopische.

Hab ich noch irgendeine Möglichkeit, die Platte zum Laufen zu bekommen oder kann ich sie "beerdigen" ?

Ciao & danke
Mitglied: Torsten72
03.04.2006 um 09:28 Uhr
hi,

gib dir noch nen versuch mit

http://dban.sourceforge.net/

damit werden rigeros alle formatirungen etc. gelöscht. die platte muss dann wieder aktiviert, partitioniert, formatiert werden. allerdings hat das tool keinen einfluss, wenn die magnetisierung zum köpfe positionieren defekt ist - oder wenn was mechanisches defekt ist.

schreib mal, ob dies die lösung war.


gruß torsten
Bitte warten ..
Mitglied: 17367
03.04.2006 um 09:58 Uhr
http://www.killdisk.com/

Macht dasselbe was obiges Tool ebenfalls macht. Allenfalls ein Versuch wert.

So wie es aber tönt, ist die Platte hinüber.

es grüsst Beni

Bitte bewerte meinen Beitrag.
Bitte warten ..
Mitglied: Newbie-M
03.04.2006 um 11:27 Uhr
Danke für die Infos.

Hab mir die Programme besorgt & wollte die Platte nochmal einbauen, aber der Rechner hat mit der zusätzlichen Platte nicht mehr gestartet. Nur mit Knoppix bin ich rein gekommen, allerdings hat er die 120GB - Platte da nicht erkannt.

Naja - was solls. Platte ist wohl defekt.

Ciao
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...