Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Firewall und Portfreigabe

Frage Netzwerke

Mitglied: devil77

devil77 (Level 1) - Jetzt verbinden

06.03.2014 um 14:57 Uhr, 2585 Aufrufe, 7 Kommentare

Wir haben hier ein Netgear Prosafe FVS318N an dem ein Server mit owncloud angeschlossen ist und intern im Netzwerkdie IP 192.168.178.50:8443 hat.
Der netgear hat eine feste IP Adresse vom Provider mit 80.xx.xx.xx. Diese ist als Domainweiterleitung bei Strato hinterlegt und auf die Adresse server.adresse.de umgleitet.
Intern haben wir dann Zugriff über 192.168.178.50:8443 oder server.adresse.de:8443.
Als eingehende Regel haben wir den Port 8443 freigegeben mit Weiterleitung auf die IP des Servers mit den Einstellungen
WAN Destination IP Address: Broadband und
WAN Users: Any.
Das Problem ist das ich von Außerhalb nicht über die Adresse server.adresse.de:8443 Zugang bekomme.
Gebe ich aber die Adresse über das Handy ein dann funktioniert alles einwandfrei.
Aber sobald der Zugang von einem anderen DSL Anschluss z. Bsp. erfolgt ist kein Zugang zu owncloud möglich.
Woran kann das liegen das über das Handy der Zugang funktioniert aber über einen "Festanschluss" nicht?
Mitglied: Crofex
06.03.2014 um 15:03 Uhr
Was passiert bei einem nslookup auf server.adresse.de von deinem "Festanschluss" aus?
Bitte warten ..
Mitglied: orcape
06.03.2014 um 16:20 Uhr
Hi,
Das Problem ist das ich von Außerhalb nicht über die Adresse server.adresse.de:8443 Zugang bekomme.
Hast Du bei dem Anschluß vom remoten DSL auch an den Rückweg gedacht ?
Beim Handy blockt keine Firewall, könnte zumindest eine Möglichkeit sein.
Ansonsten die üblichen Tests mit nmap, traceroute etc.
Gruß orcape
Bitte warten ..
Mitglied: Cthluhu
06.03.2014 um 17:17 Uhr
Hi,

Seit wann existiert der offizielle Nameserver Eintrag für um server.adresse.de auf 80.xx.xx.xx aufzulösen?
Gegebenenfalls is die Replizierung des Eintrags noch nicht auf allen Nameservern durch.

mfg

Cthluhu
Bitte warten ..
Mitglied: devil77
06.03.2014 um 20:56 Uhr
nslookup liefert
Non-authoritative answer:
Name: server.adresse.de
Address: 80.xx meine fest IP

Tracerout server.adresse.de liefert am Ende ebenfalls meine IP mit einem !H was aber wahrscheinlich daran liegt das ich nur den TCP Port 8443 in der Firewall freigegeben habe.
Bitte warten ..
Mitglied: Jannis92
06.03.2014, aktualisiert um 22:56 Uhr
Hey,
Ist dein ISP vom Handy gleich ISP vom dsl Anschluss wo die ownCloud aufgesetzt ist ?
Also ist es in beiden Fällen z. B Telekom, 1 & 1 what ever.....
Bitte warten ..
Mitglied: Crofex
07.03.2014 um 08:30 Uhr
Dann den Hinweis von Orcape beachten, der "Rückweg".
Bitte warten ..
Mitglied: devil77
07.03.2014 um 08:47 Uhr
Es sind unterschiedliche ISP. Und in der Firewall sind sowohl ausgehender und eingehender Port freigegeben.
Versteh ich einfach nicht was da noch blockt. Über Handy ist die Verbindung sofort da.
Bitte warten ..
Ähnliche Inhalte
Firewall
gelöst Sophos Home und Fritzbox und die Portfreigaben (7)

Frage von Stefan007 zum Thema Firewall ...

Router & Routing
Portfreigabe bei Cisco 886VAJ? (2)

Frage von Maik20 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Firewall in Subnetz - Firewall in anderem Standort (5)

Frage von 121103 zum Thema LAN, WAN, Wireless ...

Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...