Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Frei-Gebucht Daten unter Outlook 2007-2010 mit Exchange 2010 nicht verfügbar

Frage Microsoft Exchange Server

Mitglied: Dschingis

Dschingis (Level 1) - Jetzt verbinden

11.01.2011 um 08:27 Uhr, 6689 Aufrufe

Hallo zusammen.
Ich habe ein sehr kniffliges Problem.
Nach der Migration von Exchange 2003 auf 2010 können die Frei / Gebucht Daten ab Outlook 2007 nicht mehr gleaden werden.
- Als Beispiel: Neue Besprechungsanfrage -> Terminplanung.

Nach längerem Testen ist mir eines aufgefallen:
Der Outlook Web-Access läuft bei uns über Port 8443 (wird so von der Firewall weitergeleitet).
Im IIS unter default Website gibt es daher folgende Bindungen:
Port 443 für https und Port 8443 für OWA.
Owa funktioniert soweit auch einwandfrei.
Der MSExchangeAutodiscoverAppPool ist auch beendet (ich meine wegen der zwei Bindungen)
Folgendes Event wird generiert:


Absenderinformationen: System.ServiceModel.ServiceHostingEnvironment+HostingManager/61160508
Ausnahme: System.ServiceModel.ServiceActivationException: Der Dienst "/EWS/Exchange.asmx" kann aufgrund einer Ausnahme während der Kompilierung nicht aktiviert werden. Die Ausnahmemeldung lautet: Diese Sammlung enthält bereits eine Adresse mit Schema "https". Diese Sammlung kann maximal eine Adresse pro Schema enthalten.
Parametername: item. ---> System.ArgumentException: Diese Sammlung enthält bereits eine Adresse mit Schema "https". Diese Sammlung kann maximal eine Adresse pro Schema enthalten.
Parametername: item
bei System.ServiceModel.UriSchemeKeyedCollection.InsertItem(Int32 index, Uri item)
bei System.Collections.Generic.SynchronizedCollection`1.Add(T item)
bei System.ServiceModel.UriSchemeKeyedCollection..ctor(Uri[] addresses)
bei System.ServiceModel.ServiceHost..ctor(Type serviceType, Uri[] baseAddresses)
bei System.ServiceModel.Activation.ServiceHostFactory.CreateServiceHost(Type serviceType, Uri[] baseAddresses)
bei System.ServiceModel.Activation.ServiceHostFactory.CreateServiceHost(String constructorString, Uri[] baseAddresses)
bei System.ServiceModel.ServiceHostingEnvironment.HostingManager.CreateService(String normalizedVirtualPath)
bei System.ServiceModel.ServiceHostingEnvironment.HostingManager.ActivateService(String normalizedVirtualPath)
bei System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath)
--- Ende der internen Ausnahmestapelüberwachung ---
bei System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath)
bei System.ServiceModel.ServiceHostingEnvironment.EnsureServiceAvailableFast(String relativeVirtualPath)
Prozessname: w3wp
Prozess-ID: 16896


Und jetzt das Interessante:
Wenn ich die Bindung mit Port 8443 entferne, funktioniert plötzlich das Abrufen der Frei / gebucht Daten aber nur an meinem PC! Bei den anderen Kollegen fuktioniert es immernoch nicht! Und der Autodiscoverapppool Dienst beendet sich trotzdem gleich wieder! Wieso funktioniert es nur an einem rechner und wiese funktioniert es obwohl der Dienst nicht läuft`?

Also ich finde dahintert keine Logik un weis echt nicht weiter.....



Vielen Dank schon für gute Lösungsansätze!
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 (1)

Frage von chnie123 zum Thema Exchange Server ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...