Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Fritz 3170 als Repeater

Frage Netzwerke Router & Routing

Mitglied: tomcool

tomcool (Level 1) - Jetzt verbinden

05.07.2009, aktualisiert 17:02 Uhr, 10629 Aufrufe, 5 Kommentare

Liebe Experten,

ich bin verzweifelt und suche nun Unterstützung:

DSL Anschluss über Kabel Deutschland, an der Box hängt ein NetGear (bridge to bridge konfiguriert). Das Signal wird auf eine FRITZ BOX 3170 weitergeleitet, die als Repeater eingestellt ist. DSL Anschluss und NetGear funktionieren, unabhängig von einander getestet. Auf FRITZ BOX funktioniert einzeln. In der Kombination NETGear Access Point und FRITZ als Repeater bekommt die FRITZ BOX auch das Signal.

Ich kann jedoch weder ein XP Notebook noch ein Vista Notebook auf der FRITZ BOX mit WLAN anmelden. Beide Rechner, die Basisstation und die PS3 werden von dr FRITZ BOX erkannt, erhalten aber via WLAN kein Signal bzw. keine IP Adressen zugewiesen. Wenn ich den XP Rechner mit LAN verbinde, kann ich im Internet via FRITZ BOX surfen. Habe der FRITZ BOX nun die IP von Kabel Deutschland zugewiesen, da es mit automatischen IP Adressen nicht ging.

Kurios: Wenn ich mit dem XP Rechner auf die FRITZ BOX direkt zugreifen will via WLAN, werden rund 600 Datenpakete ausgeliefert, danach bricht die Verbindung zusammen und die IP wird nicht gefunden. Der VISTA Rechner will gar nicht via WLAN / LAN ins Netz, er kann nur via LAN auf die FRITZ BOX zugreifen. Die ganze Hardware lief bis letzte Woche bis zu einem Stromausfall, danach verabschiedeten sich beide Rechner nacheinander vom Netzwerk, sodass ich alles neu konfigurieren wollte.

Wer weiß Rat bzw. kann mir einen Tipp zur Konfiguration geben?
Mitglied: aqui
05.07.2009 um 18:12 Uhr
Der NetGear darf nicht im Modus Bridge arbeiten sondern im Modus AP oder AP mit WDS.
Ferner darfst du kein WPA machen im WDS Betrieb denn das ist nicht kompatibel mit WDS.
Dir bleibt nur das unsichere WEP als Minimum !

Grundlagen zum Verständnis von WDS findest du hier:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...
Bitte warten ..
Mitglied: tomcool
05.07.2009 um 19:04 Uhr
Danke Aqui - probiere ich aus. Auf WEP habe ich das Netzwerk eingestellt, da die PS3 sonst "zickt". Irgendwie tippe ich jedoch darauf, dass die IP Nummern nicht sauber arbeiten.

Habe als neueste Variante die IP der FRITZBOX (Repeater IP 192.168.228, DNS 192.168.0.227.) in den Nummerkreislauf des das NetGear (Basisstation 192.168.0.227) umgestellt. Notebooks sind ...229 und ...230 mit Standard gateway und DNS 192.168.0.228

Internet via LAN über Fritz geht mit XP, aber nicht mit VISTA, WLAN geht bei beiden nicht und die Fritz Box kann ich nicht sauber mehr ansteuern (kann weder über WLAN noch LAN erreicht werden).

Über ipconfig gibt er mir beim XP Rechner:

WLAN
IP (Autoconfig) 192.168.0.230
SUb 255.255.255.0
Gateway 192.168.0.228

LAN
DNS-Suffix search.b.superkabel.de
IP 77.21.134.62
SUB 255.255.255.0
Gateway 77.21.135.254

- also was völlig anders! Die Fritz Box "schleift" das Signal aber weiter... hatte das auch schon bei der WLAN Konfig eingestellt, klappt aber nicht.
Bitte warten ..
Mitglied: aqui
06.07.2009 um 11:23 Uhr
UUuhhhh, das sieht böse aus ! Da läuft etwas grundlegend falsch bei dir !!

Wie du an der IP LAN Adresse ja unschwer sehen kannst hängt dein XP PC direkt im Internet (77.x.x.x ist eine öffentliche Internet IP des Providers) also vollkommen ungeschützt ohne die NAT Firewall des Routers !!!

Daraus lässt sich schliessen, das dein NetGear gar nicht aktiv ist als Router.
Vermutlich hast du ihn völlig falsch angeschlossen und er arbeitet nur als Switch. denn du müsstest auch eine 192.168.0.x IP am LAN Anschluss haben aus dem lokalen Netz des Routers...logisch !!!
So solltest du es besser nicht betreiben um deinen XP Rechner nicht direkt ungeschützt im Internet zu exponieren !! Ein Angriff auf den Rechner geschieht meistens schon nach wenigen Sekunden Online Betrieb !!

Wenn du jetzt intelligenterweise mal gepostet hättest WAS für einen NetGear du hast hätten wir alle für dich das Handbuch lesen können um dir zu sagen wie du den NetGear RICHTIG ans Kabelmodem anschliesst.
So bleibt nur Raten...und das geht sicher schief wenn es schon an den Basics der Netzwerkverdrahtung bei dir scheitert scheinbar !!
Bitte warten ..
Mitglied: tomcool
06.07.2009 um 16:27 Uhr
Hi Aqui - danke für Deine Antwort.

Kein Rätselraten: Es handelt sich um ein NetGear WG602v3. Dieser ist an die Kabel D Box via LAN angeschlossen. IP vom NetGear lauet 192.168.0.227 (Standard-Einstellung). Der NetGear funktioniert, wenn ich Bridge2Bridge einschalte und das Signal kabellos and die Fritz Box weiterreiche.

Als AP konfiguriert - wie von Dir vorgeschlagen - greift die FritzBox nicht drauf zu bzw. erkennt die NetGear Basis Station als nicht angeschlossen.

Die Fritzbox erkennt unter B2B die Basisstation auch mit richtiger IP und mit 80% Signalstärke (WLAN / Monitor). Sowohl der XP als auch der Vista Rechner sowie die PS3 werden von der FB erkannt. DHCP soll über 192.168.0.227 automatisch bezogen werden. Allerdings meldet die FB im Startmenü, dass eine bestehende Internetverbindung unter IP 91.66.107.208 mitgenutzt wird.

Der Vista Rechner erhält auch das WLAN Signal von der FB, allerdings unter der IP 77.22.63.65. Habe TCP/IP auf automatisch beziehen gestellt.

Hast Du einen weiteren Tipp für mich? Bin sehr dankbar für Hinweise!
Bitte warten ..
Mitglied: aqui
06.07.2009 um 22:03 Uhr
Das ist ziemlich krank und eine völlige Fehlkonfiguration, denn so verbreitets du das offene Internet auf deine Endsysteme !! Sicherheitstechnisch ist das ein Overkill....

Wenn man dich recht versteht, dann willst du vermutlich dein lokales LAN drahtlos verlängern, da du vermutliche kein Kabel legen kannst, richtig ??

Soll dein Netzwerk so aussehen ???:

e5bb6eb3aa261f9eb63866376fa4eb67-fb-net - Klicke auf das Bild, um es zu vergrößern

Wenn ja hast du dafür die komplett falschen Komponenten und vermutlich wirst du das mit den Geräten nicht hinbekommen.
Der NetGear ist nur ein Accesspoint also vollkommen ungeeignet für den Anschluss ans Kabelmodem und das komplett falsche Gerät !!
Die Fritzbox eignet sich ebenfalls nicht da sie ein DSL Router ist mit integriertem Modem.
Du benötigst aber einen Router OHNE Modem um ihn ans Kabelmodem per Ethernet anschliessen zu können !!!

Hier ans Kabelmodem muss zwingend ein WLAN Router hin der sich im WLAN in den Bridging Modus versetzen lässt wie z.B. ein
TP-Link
http://www.alternate.de/html/product/Netzwerk_WLAN-Router/TP-LINK/TL-WR ...
oder
Airlink 5460
http://www.21byte.de/pro-267c14/AP__Repeater/80211g_Multi-funktion_WLAN ...

Die schützen dich erstmal durch ihre NAT Firewall vom offenen Internet am Kabelmodem.
Dann versetzt du diesen WLAN Router in den WLAN Settings in den WLAN Bridge Modus und damit bridgest du das lokale LAN über das WLAN.
Du machst nun also gewissermaßen eine LAN zu LAN Kopplung deines lokalen LANs über das WLAN.
Jetzt kommt dein NetGear zum Einsatz als WLAN Bridge Client, der das wieder umsetzt auf Kupfer so wie du es in der o.a. Zeichnung siehst.
In sofern ist wenigstens der NetGear nutzbar die FB aber nicht weil sie einfach diese Funktionen nicht bietet !!!

WLAN ist aber generell keine gute Lösung denn du verlierst ereblich Bandbreite. Ggf. solltest du darüber nachdenken das netzwerk über deine Stromversorgung per [ Power_LAN] zu übertragen.
Das erspart dir die Frickelei mit dem WLAN !!
Allerdings benötigst du dann hier auch einen Router ohne integriertes Modem und keine FB !!

Mit diesen richtigen Komponenten ist dein Netzwerk im Handumdrehen aufgebaut !!

Mit WLAN sähe das dann so aus:

facb183a885b3f83a98a316cfa695751-fb-net2 - Klicke auf das Bild, um es zu vergrößern

...und die Power LAN Variante sähe dann so aus:

e700ee1b1c5a66e1af83345647926511-fb-net3 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Sophos UTM mit Fritz Repeater
gelöst Frage von MichiGrossmannLAN, WAN, Wireless21 Kommentare

Hallo liebes Forum, seit einiger Zeit beschäftige ich mich mit dem Thema Sophos UTM usw.und habe diese nun Zuhause ...

LAN, WAN, Wireless
PoE Switch und Fritz!WLAN Repeater
Frage von richi207LAN, WAN, Wireless7 Kommentare

Hallo Zusammen Bin per zufall auf euch gestossen, hoffe ihr könnt mir da weiter helfen. Unsere Wohnung hätte eigentlich ...

LAN, WAN, Wireless
Lancom Router mit Fritz Repeater 300e zusätzlich FritzBox 3370 als Repeater keine Funktion
gelöst Frage von MoelleLAN, WAN, Wireless8 Kommentare

Hallo zusammen, folgende Konstellation bei uns im Büro, Als Hauptrouter wird ein LANCOM 1781 VAW ) eingesetzt. Um das ...

Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...