Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Fritz Box hinter einem Netgear Router

Frage Netzwerke

Mitglied: phreak2010

phreak2010 (Level 1) - Jetzt verbinden

16.07.2011, aktualisiert 18.10.2012, 5174 Aufrufe, 6 Kommentare

Hallo, ich habe folgendes Problem:

Ich bin mit meinem Eltern in einem 2-Familienhaus.

Internet Provider ist Kabel BW mit einem Kabelmodem, welches die Internetverbindung herstellt.

Im Keller ist das Kabelmodem mit einem Netgear Router verbunden. Meine Rechner hängen an diesem Router.

Da die Wlan Versorgung nicht richtig in die oberen Stockwerke reicht und es mit einem Repeater nicht richtig funktionierte, habe ich ein Lan Kabel durch die Decke gelegt, dieses mit einem freien LAN Anschluss des netgear Routers verbunden und im oberen Stockwerk eine Fritz!Box installiert. Das "Uplink" Kabel, welches von meinem Netgear Router hoch kommt habe ich mit LAN1 an der Fritzbox verbunden (gemäß Anleitung) und die Verbindung eingerichtet.

Beide Router funktionieren eigentlich so wie sie sollen, es gibt nur folgendes Problem:

Der Netgear Router hat die IP 192.168.1.1, der Fritzbox habe ich die 192.168.2.1 verpasst. Gebe ich nun an einem Rechner, welcher mit der Fritzbox verbunden ist: 192.168.1.1 ein, komme ich auf die Konfigurationsoberfläche meines Netgear Routers.

Gebe ich an einem Rechner, welcher am Netgear Router hängt: 192.168.2.1 ein, komme ich NICHT auf die Konfigurationsoberfläche der Fritzbox.

Die Fritzbox hat einen USB Anschluss, an den eine USB Festplatte angeschlossen werden kann (NAS) ein Netzwerkdrucker angeschlossen werden kann usw...

Ich würde gerne eine NAS Funktionalität einrichten, die ich auch gerne mitbenutzen möchte, habe jedoch vom Netgear Router aus keine Chance, die Fritzbox zu erreichen.

Kennt dieses Problem jemand und kann mir sagen, was hier schief läuft? Ich vermute irgendwie, dass es eine Einstellungssache meines Netgear Routers ist.

Danke schonmal

Gruß
Chris
Mitglied: jens2001
16.07.2011 um 21:54 Uhr
Hallo,

klassischer Fehler.

Ich nehme mal an sowohl die Router als auch die PCs haben als Subnetmaske 255.255.255.0 .
Das bedeutet der Netgear mit 192.168.1.1 und die Fritz mit 192.168.2.1 befinden sich in unterschiedlichen Subnetzen.
Wenn jetzt die PCs IP-Adressen aus dem Bereich 92.168.1.x haben können sie zwar den Netgear erreichen aber nicht die Fritz.

Gieb der Fritz einfach auch eine IP aus dem 192.168.1.x Bereich.
Dann sollte es laufen.

Gruß
Jens
Bitte warten ..
Mitglied: phreak2010
17.07.2011 um 12:42 Uhr
Hi,
danke für den Tipp.

Ich habe jetzt der Fritzbox die 192.168.1.222 und den Netgear die 192.168.1.111 gegeben, habe ein paar durchprobiert, resultat: Jetzt kann ich von keinem Router aus mehr jeweils den anderen erreichen.

An der Subnetmaske hab ich nichts verändert, die steht überall mit 255.255.255.0 drin.

Gibt es sonst noch eine Möglichkeit oder einen Lösungsansatz?
Bitte warten ..
Mitglied: jens2001
17.07.2011 um 15:58 Uhr
Ich hatte nichts davon geschrieben das du die IP des Netgear verändern sollst!!!

Und welche IPs haben denn die PCs?
Sind das statische IPs oder automatisch über DHCP bezogen?

Mit wildem umher probieren wirst du das Problem nicht lösen!
Bitte warten ..
Mitglied: phreak2010
17.07.2011 um 16:52 Uhr
Ich weiß, hatte ich anfangs auch nicht, als es dann nicht ging habe ich mir diesen Schritt überlegt. Ist ja schnell wieder rückgängig gemacht.

Ich habe gerade nachgesehen, das Macbook was an meinem Netgear hängt, hat die IP: 192.168.1.3
Ich gehe davon aus, dass die IP´s automatisch bezogen werden. ist auf jeden Fall alles automtisch gestellt...

Der Netgear hat jetzt wieder die ursprüngliche IP, 192.168.1.1
Bitte warten ..
Mitglied: goscho
18.07.2011 um 09:58 Uhr
Morgen
Zitat von phreak2010:
Ich weiß, hatte ich anfangs auch nicht, als es dann nicht ging habe ich mir diesen Schritt überlegt. Ist ja schnell
wieder rückgängig gemacht.
Bitte erst genau überlegen, was du machst.

Ich habe gerade nachgesehen, das Macbook was an meinem Netgear hängt, hat die IP: 192.168.1.3
Ich gehe davon aus, dass die IP´s automatisch bezogen werden. ist auf jeden Fall alles automtisch gestellt...
Schau bitte nach, ob deine Router als DHCP-Server fungieren (ist standardmäßig bei Routern der Fall) und deaktiviere bei einem der beiden Router (hier Vorzugsweise bei der FB) den DHCP-Server.
Wenn du die Fritzbox (welches Modell?) über LAN A mit dem Netgear-Router verbindest, gehe auch in die Konfiguration der FB und dort auf den Punkt Internet.
Hier stellst du ein, dass Internet über LAN A erfolgt und dass die FB nicht als DSL-Modem fungiert. (Damit hört das Blinken der Powerleuchte auf, wenn kein DSL an der FB anliegt.
Der Netgear hat jetzt wieder die ursprüngliche IP, 192.168.1.1
Jetzt geh auf die Konfigseite der FB und gib dieser eine freie IP-Adresse aus dem selben IP-Adressbereich (aber eine, die nicht im Bereich des DHCP-Servers des Netgear-Routers liegt).
Eigentlich sollten alle IT-Devices, welche über die FB mit deinem Netzwerk verbunden werden, ab jetzt automatisch eine IP-Adresse über den DHCP-Server des Netgear-Routers erhalten und sich im selben Subnet befinden.
Dokumentiere dir deine Schritte, damit anschließend weißt, wem du welche Adresse zugewiesen hast.
Bitte warten ..
Mitglied: aqui
19.07.2011, aktualisiert 18.10.2012
Oder halte dich an dieses Tutorial:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
dort steht haarklein drin wie man es macht so das es auch sauber funktioniert !!


Wenns das denn war bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...