Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem und Funktionsweise (bzw. verhalten der Zustände .. Init, speak..) - Hot Standby Router Protocol (HSRP)

Frage Netzwerke Router & Routing

Mitglied: windowskid

windowskid (Level 1) - Jetzt verbinden

04.02.2013, aktualisiert 21:17 Uhr, 2796 Aufrufe, 12 Kommentare

Folgendes Problem zu Hot Standby Router Protocol (HSRP): Komunikation erfolgt über active Router(R2) vom PC1 zu Srv, aber vom Srv zu PC1 über den Standby Router (R1).

Guten Abend zusammen

Folgendes Problem zu Hot Standby Router Protocol (HSRP): Komunikation erfolgt über active Router(R2) vom PC1 zu Srv, aber vom Srv zu PC1 über den Standby Router (R1).

f5034364b80a395f8536b7fac12eed59 - Klicke auf das Bild, um es zu vergrößern

Wieso ist dies so?

R2 und R1 bilden zusammen den Virtuellen Router (dft. Gateway für PC1), Router2 sollte der primäre Router sein und bei dessem ausfall übernimmt R1 die kommunikation.

Zusätzlich habe ich noch eine Frage zu den verschiedenen Zuständen der Router mit HSRP ... init, listen, speak ...

Gruss & vielen Dank
Winkid
Mitglied: brammer
04.02.2013 um 21:33 Uhr
Hallo,

was für Router?
Wie konfiguriert?
...

brammer
Bitte warten ..
Mitglied: MrNetman
05.02.2013 um 01:09 Uhr
HI,

und wie hast du getestet, dass asymetrisches Routing statt standby vorliegt?

GRuß
Netman
Bitte warten ..
Mitglied: windowskid
05.02.2013, aktualisiert um 08:15 Uhr
Guten Morgen zusammen

@brammer: Cisco Router, HSRP fähing (HSRP wurde richtig konfig.)

@MrNetman: Asymmetrisches Routing ist ein gutes Stichwort Wie kann ich dies unter Cisco deaktivieren bzw. umgehen?

Gruss
Winkid
Bitte warten ..
Mitglied: brammer
05.02.2013 um 10:00 Uhr
Hallo,

wenn HSRP richtig konfiguriert ist, solle asymetrischRouting nicht stattfinden...

HSRP fähing (HSRP wurde richtig konfig.)

Asymmetrisches Routing ist ein gutes Stichwort face-smile Wie kann ich dies unter Cisco deaktivieren bzw. umgehen?

Wenn du die config mal posten würdest wäre das mehr als hilfreich...
Und die Routerbezeichnung...

brammer
Bitte warten ..
Mitglied: windowskid
05.02.2013, aktualisiert um 13:25 Uhr
Hallo brammer

R2 Konfig:

interface Ethernet0/0
ip address 192.168.1.21 255.255.255.252
half-duplex

interface Ethernet0/1
ip address 192.168.1.4 255.255.255.248
half-duplex
standby preempt
standby 1 ip 192.168.1.5
standby 1 timers 1 2
standby 1 preempt

router rip
version 2
network 192.168.1.0

R1 Konfig:

interface Ethernet0/0
ip address 192.168.1.3 255.255.255.248
standby 1 timers 1 2
standby 1 priority 90
standby 1 ip 192.168.1.5

interface Serial0/0
ip address 192.168.1.17 255.255.255.252

router rip
version 2
network 192.168.1.0

Verkabelung:

R2 E0/1 mit sw1
R1 E0/0 mit sw1
R1 S0 mit R3 S0


R1 mit R3 Verbindung ist Seriell

Verwendete Geräte: Cisco C2600 - Router

Gruss und vielen Dank
Winkid
Bitte warten ..
Mitglied: windowskid
06.02.2013 um 15:43 Uhr
Hallo zusammen

Kann mir jmd. sagen weshalb die serielle Leitung (R1 - R3 Verbindung) bevorzugt wird, wenn man einen Ping vom Srv zu PC sendet, obwohl R2 Aktive Router ist.

Gruss
Winkid
Bitte warten ..
Mitglied: brammer
07.02.2013 um 12:24 Uhr
Hallo,

poste doch bitte mal das Ergebnis von <show standby> beider Geräte

brammer
Bitte warten ..
Mitglied: MrNetman
07.02.2013 um 12:46 Uhr
Verkabelung:

R2 E0/1 mit sw1
R1 E0/0 mit sw1
R1 S0 mit R3 S0
Warum fehlt in der Liste R2 mit R3?
Gruß
Netman
Bitte warten ..
Mitglied: windowskid
07.02.2013, aktualisiert um 14:25 Uhr
@brammer:

R1:
Router1#sh standby
Ethernet0/0 - Group 1
Local state is Standby, priority 90, may preempt
Hellotime 1 holdtime 2 configured hellotime 1 sec holdtime 2 sec
Next hello sent in 00:00:00.234
Hot standby IP address is 192.168.1.5 configured
Active router is 192.168.1.4 expires in 00:00:01
Standby router is local
Standby virtual mac address is
Router1#


R2:
Router2#sh standby
Ethernet0/1 - Group 1
State is Active
1 state change, last state change 00:22:20
Virtual IP address is 192.168.1.5
Active virtual MAC address is
Local virtual MAC address is (default)
Hello time 1 sec, hold time 2 sec
Next hello sent in 0.511 secs
Preemption enabled, min delay 0 sec, sync delay 0 sec
Active router is local
Standby router is 192.168.1.3, priority 90 (expires in 1.427 sec)
Priority 110 (configured 110)


@MrNetman:

Sorry voll vergessen :/

R2 E0/0 - R3 E1/2



Übrigens; Dyn. Routing --> RIP v2

Gruss
Winkid
Bitte warten ..
Mitglied: brammer
07.02.2013 um 14:32 Uhr
Hallo,

To configure HSRP, use the following guidelines:

Pick a virtual address to use for the HSRP address. This address must be in the same address space that is assigned > to the LAN interface where you want to run HSRP. This is also referred to as the standby IP address.

Quelle

Deine HSRP Adressen sind durch deine Masken nicht im selben Netzwerk

brammer
Bitte warten ..
Mitglied: windowskid
07.02.2013, aktualisiert um 15:25 Uhr
@brammer

192.168.1.0/29 --> 255.255.255.248 --> 192.168.1.0 - .7 --> 6 nutzbare Adressen --> .1 pc, .2 sw1, .3 r1 e0/0, .4 r2 e0/1 und .5 vip (.6 reserve).

ist dies richtig?

winkid
Bitte warten ..
Mitglied: brammer
07.02.2013 um 15:06 Uhr
Hallo,

192.168.1.0/29 --> 255.255.255.254 --> 192.168.1.0 - .7 --

Nein

/29 = 255.255.255.248

Nur das ist nur in deinem Letzten Beitrag falsch.
im Konfig Auszug passen die Adressen , da habe ich mich getäuscht....

brammer
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Viprinet Router - Funktionsweise
gelöst Frage von 118080Router & Routing10 Kommentare

Moin :-) Kann mir jemand die Funktionsweise der Viprinet Router erklären? Werden die als "normale" Router gebraucht oder zwischen ...

Router & Routing
Konfiguration von Cisco-Routern (HSRP, OSPF und Grundkonfig)
gelöst Frage von kevischeRouter & Routing2 Kommentare

Hallo Netzwerker, ich habe wieder einmal eine Netzwerkaufgabe, über die ich euch sicherheitshalber noch einmal drüber schauen lassen möchte. ...

Router & Routing
Verständnisfrage zur Funktionsweise Hotspot-Funktion im Mikrotik-Router
gelöst Frage von daarmaRouter & Routing5 Kommentare

Kann mir jemand die Hotspot-Funktion von Mikrotik erklären im Hinblick auf deren Implementierung (Filter etc.)? Mein Setup (bzw. der ...

Hardware
Was sagt diese Verhalten aus? Grafikkarten Problem beim Start
Frage von MeterpeterHardware1 Kommentar

Hallo, Was sagt dir dieses Verhalten : Wenn DVI an der Grafikkarte ist, sehe ich nur ein schwarzes Bild ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet4 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.