Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit GFI MailArchiver

Frage Microsoft Windows Server

Mitglied: crashzero2000

crashzero2000 (Level 2) - Jetzt verbinden

07.07.2009, aktualisiert 09:13 Uhr, 5968 Aufrufe, 7 Kommentare

GFI MailArchiver läßt sich nicht mit Mozilla Firefox öffnen, nur mit IE

Hallo,

seid geraumer Zeit haben wir ein Problem mit dem GFI MailArchiver.
Der MailArchiver läßt sich nicht mit dem Mozilla Firefox öffnen [Inhalt bleibt leer], es funktioniert aber einwandfrei mit dem IE.

Daten :
Server : [FSC]
Windows Server 2003 R2 Standart Edition mit SP2
[Intel Xeon CPU 3.20 GHz * 2 , 4 GB Ram]

Software :
GFI MailArchiver :
Version 6
Build 20081107

Mozilla Firefox :
Version 3.0.11

IE:
Version 7.0.5730.13 64 & 32 bit

Screenshots vom FF :
a166d1ef85eeb86a3890e4205cc0a055-gfi1 - Klicke auf das Bild, um es zu vergrößern
320e6f15ed07f63e6da843f1c613fbb0-gfi2 - Klicke auf das Bild, um es zu vergrößern
So siehts dann leer aus, nur der Header wird angezeigt, sonst nix.


Hat jemand eine Idee dazu ?
Mitglied: ollembyssan
07.07.2009 um 10:30 Uhr
Hallo crashzero2000,

das Probleme kenne ich nur zu gut!
Aber nach einem Anruf beim Partner Support und eigener Recherche (Tests) wurde mir bewusst,
dass nur alte Versionen von Firefox richtig mit GFI arbeiten.
Danach wurde ich auf folgenden Link verwießen:

http://kbase.gfi.com/showarticle.asp?id=KBID003139

"Older versions of Mozilla Firefox, (Versions 2.0.0.2 and 2.0.0.3) have been reported to work well with GFI MailArchiver 4. However, newer versions of Mozilla Firefox do not load the GFI MailArchiver configuration properly"

Gruß,

Ole
Bitte warten ..
Mitglied: crashzero2000
07.07.2009 um 10:39 Uhr
Hy ollembyssan,

THX-Das hatte cih schon gesehen, dachte mir nur das kann ja nicht wirklich sein.
GFI kann doch den FF nicht einfach so ignorieren ?!

Naja, was solls, ich danke dir.
Bitte warten ..
Mitglied: ollembyssan
07.07.2009 um 10:42 Uhr
Schau dir mal den 2. Patch an:

http://kbase.gfi.com/showarticle.asp?id=KBID003461

Patch: MARC6_PATCH_20081212_01
Description: This patch fixes an issue whereby after installing GFI MailArchiver 6 build 20081107, the main page of the GFI MailArchiver Web UI would not be loaded correctly in Firefox or Safari web browsers.
Bitte warten ..
Mitglied: crashzero2000
07.07.2009 um 10:58 Uhr
Heyyy, sauber - cool, schon probiert ?

funktioniert es?
Bitte warten ..
Mitglied: ollembyssan
07.07.2009 um 11:14 Uhr
Tja,

ich habe jetzt bei uns GFI 6.1. im Einsatz, da gibt es die Probleme mit Firefox nicht.
Ich muss es einmal auf der VMware testen, da läuft noch 6.0.
Bevor ich es beim Kunden anwende
Ich informiere dich dann im laufe des Tages.

Gruß,

Ole
Bitte warten ..
Mitglied: crashzero2000
07.07.2009 um 11:47 Uhr
super, danke dir.

Micha
Bitte warten ..
Mitglied: crashzero2000
08.07.2009 um 07:38 Uhr
ich habe jetzt bei uns GFI 6.1. im Einsatz, da gibt es die Probleme
mit Firefox nicht.
Ich muss es einmal auf der VMware testen, da läuft noch 6.0.
Bevor ich es beim Kunden anwende
Ich informiere dich dann im laufe des Tages.
Hast du was rausgefunden ?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

PHP
PHP PDO Problem (1)

Frage von Tiggr1994 zum Thema PHP ...

Microsoft Office
gelöst Mal wieder ein Excel-Problem (4)

Frage von Yannosch zum Thema Microsoft Office ...

Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2go zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...