Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Google Benutzerdefinierte Suche

Frage Entwicklung HTML

Mitglied: lighningcrow

lighningcrow (Level 1) - Jetzt verbinden

30.11.2010 um 13:17 Uhr, 5147 Aufrufe, 4 Kommentare

Hallo Leute, ich habe mich mal wieder drangesetzt und wollte meine Website (Projekt) mal wieder in gang bringen.

Jetzt habe ich ein bissl rumgespielt und wollte die Google Benutzerdefinierte Suche einbinden.

Das Problem dabei ist das ich die Suche auf der index site eingerichtet habe aber wenn ich was suche wird auf der Ergebnissseite nichts angezeigt...

Wo ist da mein Fehler....

Der Link zu meiner Website ist
http://tklaue.tk.funpic.de

Die google codes sind:

1.
01.
 
02.
<style type="text/css"> 
03.
@import url(http://www.google.com/cse/api/branding.css); 
04.
</style> 
05.
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000"> 
06.
  <div class="cse-branding-form"> 
07.
    <form action="http://tklaue.funpic.de/incl/googleergebniss.php" id="cse-search-box"> 
08.
      <div> 
09.
        <input type="hidden" name="cx" value="partner-pub-7671582984930111:38wn73-gskw" /> 
10.
        <input type="hidden" name="cof" value="FORID:10" /> 
11.
        <input type="hidden" name="ie" value="ISO-8859-1" /> 
12.
        <input type="text" name="q" size="30" /> 
13.
        <input type="submit" name="sa" value="Suche" /> 
14.
      </div> 
15.
    </form> 
16.
  </div> 
17.
  <div class="cse-branding-logo"> 
18.
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" /> 
19.
  </div> 
20.
  <div class="cse-branding-text"> 
21.
    Benutzerdefinierte Suche 
22.
  </div> 
23.
</div> 
24.
 
und

2.
01.
 
02.
<div id="cse-search-results"></div> 
03.
<script type="text/javascript"> 
04.
  var googleSearchIframeName = "cse-search-results"; 
05.
  var googleSearchFormName = "cse-search-box"; 
06.
  var googleSearchFrameWidth = 800; 
07.
  var googleSearchDomain = "www.google.de"; 
08.
  var googleSearchPath = "/cse"; 
09.
</script> 
10.
<script type="text/javascript" src="http://www.google.com/afsonline/show_afs_search.js"></script> 
11.
 
Wäre nett wenn sich jemand das mal ansehen könnte.
Mitglied: matrix
30.11.2010 um 13:23 Uhr
Moin,

ich hatte auch schon mal das Problem.
Aber ich weiß nicht mehr genau wie ich es wieder hin bekommen habe.
Ich glaube bei Google muss man den Link eintragen und dann geht das auch ohne Probleme.

Gruß
Bitte warten ..
Mitglied: lighningcrow
01.12.2010 um 10:51 Uhr
Danke für den Tip.

Der Link ist eingetragen und gecrawlt kann die Site auch werden (laut des Webmaster Tools).

Aber Funktionieren tut es immer noch nicht...

LGLC
Bitte warten ..
Mitglied: matrix
01.12.2010 um 22:31 Uhr
HMM...

ich werde das morgen noch mal bei mir probieren wie es nochmal genau geht.
&nd dann kann ich dir auch genaueres sagen weil ist echt lange her.

Also melde mich dann wenn ich es mal bei mir getestet habe

Gruß Matrix
Bitte warten ..
Mitglied: lighningcrow
18.08.2011 um 22:04 Uhr
Problem gelöst habe die Codes von einem Backup eines alten Website-Projekts übernommen.nu gehts.

LGLC
Bitte warten ..
Ähnliche Inhalte
Grafik
Google Earth Pro - Problem

Frage von IP-PUPPI zum Thema Grafik ...

Webbrowser
gelöst Google Suche zeigt nur ca. 20 Bilder an (4)

Frage von JensDND zum Thema Webbrowser ...

Google Android
gelöst Google Maps komplett offline nutzen (14)

Frage von honeybee zum Thema Google Android ...

Windows Server
gelöst IIS Benutzerdefinierte Sitedelegierung mittels Skript (16)

Frage von EditorialBagPipe zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...