Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Grafikkarte bzw. Mainboard - Monitor bleibt schwarz und Beep-Code ertönt

Frage Hardware

Mitglied: exedzed

exedzed (Level 1) - Jetzt verbinden

29.06.2010 um 19:39 Uhr, 8645 Aufrufe, 16 Kommentare

Hallo,

der Rechner meiner Schwester machte plötzlich folgende Probleme:

der Monitor zeigt kein Bild an und
beim Start ertönt folgender Beep-Code:
1mal lang, 3mal kurz -bzw. manchmal 1mal lang, 3mal kurz, lange pause, 1mal lang

Ich habe schon im Netz recherchiert und vermute, dass es sich um einen IBM-BIOS handelt,
was dann auf einen Grafikkartenfehler hindeuten würde.

Ich habe die Grafikkarte gegen eine garantiert funktionierende ausgetauscht, ohne Erfolg.
Eigentlich kann es doch nur noch am Mainboard liegen, oder?
Oder am PCIe Steckplatz?

Was mich wundert: nach dem Beep-Code scheint der Rechner den Geräuschen nach zu urteilen
normal zu booten, denn es ertönt das Windows Startsignal.

Wie kann ich weiter vorgehen?

P.S. (Monitor und -kabel habe ich auch schon gewechselt -ohne Erfolg)

Gruß Sascha
Mitglied: masterofdisaster09
29.06.2010 um 21:09 Uhr
Mit 'ner guten, alten PCI-Grafikkarte testen.
Wenn das klappt, ist wohl der Graka-Slot / Controller hin.
Bitte warten ..
Mitglied: SamvanRatt
29.06.2010 um 21:49 Uhr
Hi
Hast du eine bessere Beschreibung deiner Hardware zur Hand? Die BIOS Post und beepcodes sind ja nicht normiert. Da dein Windows hochfährt wie du beschreibst (evtl ist es ja via Netz ansprechbar oder eine CD läuft in den Autostart oder ein USB Stick wird erkannt), ist VGA Karte recht wahrscheinlich; evtl hat das Teil eine onboard und die behindert den Parallelen PCIe?!
Gruß
Sam
Bitte warten ..
Mitglied: cardisch
30.06.2010 um 09:39 Uhr
Hallo Sascha,

woran machst du fest, dass der PC scheinbar startet ?!
Hörst du die Windows-Startmelodie, kannst den PC anpingen oder dergleichen??
Benötigt deine Graka evt zusätzlichen Strom aus dem Netzteil ???
Wenn ja, aknnst du ja mal per Adapter (Festplatte-Molex auf PCIe), den du überall für ein paar € bekommst versuchen, diesen woanders her zu organisieren .
Evt liegt es dann aber auch am Netzteil

Gruß

Carsten
Bitte warten ..
Mitglied: exedzed
30.06.2010 um 11:29 Uhr
habe leider keine alte PCI-Grafikkarte.
Bitte warten ..
Mitglied: exedzed
30.06.2010 um 11:40 Uhr
also es handelt sich um einen Fujitsu-Siemens SCALEO J, mainboard: Asus P5SD2-FM, Graka: Nvidia GeForce 6200.
Das Problem ist ja, dass ich nicht in den BIOS reinkomme bzw. ich ihn nicht sehen kann.
Und da das der Rechner meiner Schwester ist, habe ich keinen Plan, was die für einen BIOS hat.
Von der Beep-Code Struktur her passt es aber zu IBM und die Beep-Code Bedeutung kommt ja auch hin.

Ich weiß halt nicht, was ich meiner Schwester jetzt raten soll,
sie überlegt ihn zu MediaMarkt zur Reparatur zu bringen, aber nachher sagen die ihr wahrscheinlich auch nur,
dass das Mainboard gewechselt werden muss und verlangen alleine für das Reinschauen 100€ oder so.
Bitte warten ..
Mitglied: exedzed
30.06.2010 um 11:47 Uhr
Hallo Carsten,

also wie schon erwähnt hört man die Windows-Startmelodie.
Meinst du mit anpingen über Netzwerk?
Ich weiß bloß nicht wie ich eine Netzwerkverbindung mit dem Rechner erstellen kann, wenn ich auf dem nichts sehe.
Die Graka braucht jedenfalls keinen zusätzlichen Strom - ist ja nur ne alte Geforce 6200.
Bitte warten ..
Mitglied: exedzed
30.06.2010 um 11:59 Uhr
Hallo Sam,

die Antworten zu euren Beiträgen sind mir irgenwie alle scheinbar verrutscht.
Ich weiß nicht, ob das Board (Asus P5SD2-FM) einen onboard Grafikchip hat.
Ich habe aber schon in anderern Foreneinträgen gelesen, dass es zu Konflikten zwischen onboard und PCIe kommen kann,
nur leider kann ich ja auch nicht in den BIOS schauen, ob sich da irgendwelche Einstellungen von alleine geändert haben.
Mal ganz doof gefragt: an der BIOS-Batterie kann es nicht liegen, oder?

Gruß
Sascha
Bitte warten ..
Mitglied: cardisch
30.06.2010 um 13:45 Uhr
doch, kann schon, wenn die leer ist und defalut werte geladen werden.
Geh doch mal ins BIOS hinein, es beisst nicht...
Wenn du absolut unsicher bist, gehst du halt aus diesem heruas, OHNE etwas zu speichern (bietet jedes BIOS an), im Zweifel: Stromstecker ziehen.
Dannn suchst du nach einem Wert, der KÖNNTE lautet "init display" oder ähnlichem, wo du Werte á la onborad VGA, AGP first, PCIe un ähnliches eintragen kannst.
Da suchst du die Grafikkarte aus, die deiner entspricht, dann sollte das Problem gelöst sein.

Wenn nicht, melden

Gruß

Carsten
Bitte warten ..
Mitglied: SamvanRatt
30.06.2010 um 16:22 Uhr
Hi
er sieht ja nichts, da ist eine Suche schon Erfahrungssache....
Gruß
Sam
Bitte warten ..
Mitglied: SamvanRatt
30.06.2010 um 16:24 Uhr
Kurz: nein es hat keine Onboard VGA; eine andere PCIe Karte hast du schon probiert=> Slot defekt?! => neues MB?! <Ist halt erst genau festgelegt wenn man Ersatzteile hat , auch Postcode Karten, ähnliches MB und Co.
Gruß
Sam
Bitte warten ..
Mitglied: exedzed
01.07.2010 um 09:38 Uhr
Hallo Carsten,

wie schon erwähnt zeigt der Monitor kein Bild an,
sonst wäre ich schon längst im BIOS gewesen

Gruß Sascha
Bitte warten ..
Mitglied: cardisch
01.07.2010 um 09:44 Uhr
@Sam..

Oha, da sind ja die Gäule mit mir durchgegangen, habe ich "glatt" vergessen ;-(
So einen Fall hatte ich, als eine Graka Zusatzstrom wollte, den aber nicht bekommen hat.
Ich vermute mal, dass die sich dem BIOS gegenüber meldet, aber kein Bild mehr ausgeben kann.
Hilft aber in dem Fall ohne anderes Netzteil/Kontrolle der BIOS.-Einstellunegn nicht..

Carsten
Bitte warten ..
Mitglied: exedzed
01.07.2010 um 09:50 Uhr
Hallo Sam,

ich glaube auch, dass um ein neues MB wohl nicht herumkommen werde.
Was meinst du mit "<Ist halt erst genau festgelegt wenn man Ersatzteile hat , auch Postcode Karten, ähnliches MB und Co."?
Wie teuer wäre denn ungefähr ein vergleichbares MB (Asus P5SD2-FM)?

Ist jetzt halt die Frage, ob sich die ganze Schrauberei lohnt, oder ob ich meiner Schwester nicht gleich zu einem neuen Rechner raten soll.

Angenommen ich wechsel das Board aus, muss ich da irgendwas beachten z.B. beim Prozessorwechsel?

Gruß Sascha
Bitte warten ..
Mitglied: SamvanRatt
01.07.2010 um 10:01 Uhr
Hi Carsten
der Stromtipp war auch gleich zu Anfang ein FAQ; bei ner GF6200er aber etwas übertrieben. Ich würde da jetzt erst mal meine PCI VGA auspacken und damit rangehen;
Gruß
Sam
Bitte warten ..
Mitglied: SamvanRatt
01.07.2010 um 10:19 Uhr
Hi
nach 20 JAhren QS im PC Bereich hat man ein großes Sammelsurium an den unmöglichsten Testbauteilen. Beim PC läuft es ja seit gut 15 Jahren nur noch: Bauteil Stück für Stück ersetzen und sehen wann's wieder geht, anstatt den Finger genau auf das Bauteil zu legen das wirklich hin ist, einfach weil es keinen festen Standard/Schnittstelle dazu gibt, sondern nur passive Analysetools wie eben Spannunsgmesser, POST Code, Temp, .... Daher ist Fehlersuche oft mit Erfahrung durchsetzt, die manchmal in die falsche Richtung weist und man auch mal total fehlgreift.
Thema Ersatzboard: schau mal ob dein Gehäuse überhaupt Standardmaße hat, bzw aufnimmt (ATX Frontblende und Bohrungen für das MB sind das wichtigste. FSC hat oft Spezialitäten im Einsatz; evtl würde sich auch via ebay ein baugleiches Bosrd anbieten sonst mußt du evtl auch starke OS Anpassungen machen bevor es wieder so läuft wie früher.
So auf's erste sehe ich da einige Angebote für 20EUR inkl Garantie was den Aufwand enorm einschränkt. SiS Chipsätze würde ich nicht wieder nehmen, dazu ist Intel zu gut (leider auch passend teuer). Einen Kompletten Wechsel würde ich nur in Betracht ziehen wenn dir die Leistung nicht mehr reicht oder du noch keinen Core CPU drinnen hast (Stromverbrauch/Effizienz), sonst bist du schnell 300EUR los ohne einen Zugewinn zu haben (die Billigrechner sind ja auch nicht mit Qualität gesegnet) UND mußt auch alles neu aufsetzen (außer du kennst dich im Anpassen/migrieren so gut aus wie ich)
Gruß
Sam
Bitte warten ..
Mitglied: exedzed
02.07.2010 um 09:13 Uhr
Hallo,
also ich habe jetzt das gleiche Mainboard für 20€ bei ebay gekauft.
Ich denke mal das ist die beste und preiswerteste Lösung.
Danke ersteinmal für eure Bemühungen!
Gruß
Sascha
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Notebook externer Monitor wird bei Videos sporadisch schwarz (4)

Frage von Frankenstein zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Monitor und LCD TV an einer Grafikkarte - Bildprobleme beim Monitor (10)

Frage von Mejestic12 zum Thema Grafikkarten & Monitore ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...