Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Hardware Raid1 unter Win2003 Server SP1

Frage Microsoft Windows Server

Mitglied: cyberskater

cyberskater (Level 1) - Jetzt verbinden

08.09.2005, aktualisiert 20.10.2005, 5166 Aufrufe, 4 Kommentare

Nach Reboot logisches Laufwerk des Raid1 nicht mehr vorhanden.

Nach der erfolgreichen Installation eines Serial ATA RaidArray's mit zwei 80er Seagate-Platten über das BIOS des Raidcontrollers (RocketRaid 1640 von Highpoint) wird unter Windows Server 2003, in der Datenträgerverwaltung ein neuer, nicht eingerichteter Datenträger angezeigt.

Partitioniert man diesen Datenträger (Primär-Partition, NTFS, nur eine Partition) und stellt diesen als Laufwerk zur Verfügung, so erscheint das neue Laufwerk wie gewünscht im Dateisystem (z.B. Datei-Explorer).

Das Problem: Nach einem Neustart des Servers (Kalt-, oder Warmstart) ist zwar das RaidArray im Controller-Bios noch vorhanden und wird die Raid1-Platte von der Windows Datenträgerverwaltung angezeigt, nur ist das logische Laufwerk wieder weg - die Platte wird in der Datenträgerverwaltung wieder als nicht eingerichtet angezeigt.

Irgendwelche Ideen? Die Herstellerseite (highpoint-tech.com) war nicht sonderlich informativ - der Support hat auch noch nicht geantwortet!

Danke & gruß
J
Mitglied: BartSimpson
20.10.2005 um 12:55 Uhr
sInd denn noch die Daten auf der Platte vorhanden? Haste auch den neusten Treiber und das neuste Controller BIOS?
Bitte warten ..
Mitglied: cyberskater
20.10.2005 um 13:00 Uhr
Daten sind noch da.
Der Treiber ist der neuste.

Stellt man den Controller auf 133 Mbit anstatt 150 Mbit, dann funktioniert es. Allerdings funktioniert die Platte allein an einem standard sata150 Controller ohne Probleme.

Der Hersteller des SATA-RAID Controllers "Highpoint" hatte bisher auch keine Lösung.

Die verwendete Platte ist:
80GB Seagate Barracuda 7200.7
SATA150, 3,5", 7200rpm, 8MB Cache
Model: ST380817AS
Bitte warten ..
Mitglied: BartSimpson
20.10.2005 um 13:06 Uhr
Dann scheint es ein Probelm mit dem Controllern zu sein. eventuell ein Defekt. Da kannst denn nur auf die Antwort des supports warten. Aber bei Via gibt es ein ähnlichen Bug. SATA II Platten an SATA I Controllern.
Bitte warten ..
Mitglied: cyberskater
20.10.2005 um 13:18 Uhr
Ja, ich denke ich warte die Antwort ab.
Sollte die Support-Mitteilung konstruktiv sein, werde ich diese hier posten.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID1 mit SSDs (2)

Frage von MiSt zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Zwischenzeitiger Wechseltausch verschiedener Raid1-Verbunde an einem Server? (7)

Frage von BEG-Danijel zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Welche Hardware für Testserver mit Virtuellen servern (15)

Frage von hoeced zum Thema Server-Hardware ...

Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Microsoft Office
Office 365 Pro Domäne einrichten OHNE Webseite (8)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
Starker PC zum Virtualisieren (8)

Frage von canlot zum Thema Server-Hardware ...