Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Heimnetzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: BlackDemon

BlackDemon (Level 1) - Jetzt verbinden

28.10.2004, aktualisiert 29.10.2004, 11493 Aufrufe, 8 Kommentare

Ich hab ein kleines Problem mit dem Windows XP Heimnetzwerk, nämlich
dahingehend, das es einfach nicht mehr funktioniert.

Folgende Situaton bisher

1 Kabelmodem geht in einen Hub, an dem Hub waren 2 PCs angeschlossen,
jeder PC hat eine eigene IP-Adresse vom Kabelanbieter.

Bis dato konnte ich ohne Probleme auf den jeweils anderen PC auf freigebene
Ordner zugreifen, drucken etc.

So jetzt ist es so, das ich noch ein Notebook habe, den hab ich auch an den
Hub angeschlossen, und hab dort mit dem Netzwerkassistenten, das
Heimnetzwerk so konfiguriert, ohne Internet aber Netzwerk.

So fakt ist ich kann jetzt auf keinen der PCs mehr zugreifen. Obwohl ich
auf jeden den Assistenten noch mal laufen gelassen habe, und jetzt
find ich nicht mal mehr den 2. pc im Netzwerk. Ordner etc sind
freigegeben, Arbeitsgruppen Name ist überall der gleiche.

Weiss einer vielleicht Rat? Achja ich hab nur das TCP/IP Protokoll installiert,
und überall ist die Datei und Druckerfreigabe installiert, also prinzipiell
korrekt, aber nix geht.

Vielleicht weiss ja ein Profi da draussen Rat.

Danke

Blackie
Mitglied: gbinquisitor
28.10.2004 um 09:58 Uhr
Hallo,

Erstmal möchte ich jedem davon abraten, den Netzwerk-InstallationsAssi zu benutzen, der hat bei mir immer nur Ärger verursacht und nie etwas Produktives geleistet!
Hast du mal die IP-Adressen kontrolliert und manuell konfiguriert? Hat das Notebook eine passende IP analog zu deinen anderen zwei Geräten? Ich habe im übrigen auch immer den "Client für Microsoft-Netzwerke" installiert, ohne das laufen bei mir teilweise auch keine Freigaben u.a.
Bitte warten ..
Mitglied: BlackDemon
28.10.2004 um 10:06 Uhr
Nunja es ist so, das beide PCs also nicht das Notebook, die IP automatisch beziehen, und
wie gesagt bis jetzt ist alles ohne Probleme gelaufen. Der Client für Microsoft Netzwerke
ist auch installiert ja.
Bitte warten ..
Mitglied: gbinquisitor
28.10.2004 um 11:11 Uhr
hilfts evt. die IP fürs Notebook auch autom. zuweisen zu lassen? läuft das Kabelmodem als DHCP-Server, der IP`s autom. zuweist, oder bekommen die PC`s IP`s dynamisch vom Provider (weis leider nicht ganz genau, wie ein(e) Kabel-Modem/-Verbindung geht)? Also, ich würde das mal versuchen und, wenn das nicht hilft, mal probieren, den PCs&Notebook feste IPs zu verpassen (à la 192.168.0.10 - 19.168.0.13 oder ähnlich), und die IP des Kabelmodems (falls das eine hat) als Gateway eintragen.
Bitte warten ..
Mitglied: BlackDemon
28.10.2004 um 11:18 Uhr
Bei allen 3 PCs ist eingestellt das die IP Adresse und das ganze automatisch bezogen wird,
und ich krieg die ganzen Sachen vom Provider zugewiesen.
Bitte warten ..
Mitglied: gbinquisitor
28.10.2004 um 12:13 Uhr
ist evt. der Dienst "uPnP" (universal Plug`n`Play) ausgeschaltet? dieser Dienst regelt alle möglichen Netzwerkkonfigurationen automatisch. per "Start | Ausführen" msconfig eingeben, dann öffnet sich das systemkonfigurationsprogramm. Im Reiter "Dienste" findet man den Dienst als "universeller Plug & Play-Gerätehost", falls deaktiviert, würde ich den mal starten. Ich habe ohne den Dienst z.B. meine Internetverbindungsfreigabe im Netzwerk nicht hinbekommen..
Bitte warten ..
Mitglied: BlackDemon
28.10.2004 um 12:37 Uhr
hmm das muss ich mir dann heute abend angucken, das wäre eine möglichkeit.
mal gucken. Ich sag dann obs gefunkt hat oder nicht.

Danke auf jeden Fall mal

Blackie
Bitte warten ..
Mitglied: 3598
29.10.2004 um 15:14 Uhr
Moin,

versuch doch mal an der Konsole über "ipconfig" heraus zukriegen, ob sich alle Rechner im
selben Adressbereich befinden. Wenn nicht könntest du am Laptop eine statische IP vergeben.
Möglich wäre auch, daß auf einem der Rechner eine Firewall läuft, die so konfiguriert ist, daß sie das komplette Netz lahm legt.

Gruß Mario
Bitte warten ..
Mitglied: BlackDemon
29.10.2004 um 15:38 Uhr
So also ich hab das problem gelöst. Zwar nicht ganz so wie ich wollte, aber es läuft.
Hab einfach das IPX/SPX Protokoll installiert, auf jeden PC dann noch mal den Netzwerk
assistenten laufen gelassen und voila ich seh jeden PC im netz und hab auch zugriff

Ist zwar früher ohne dem IPX auch gegangen aber mir is egal hauptsache es läuft und
die geschwindigkeit passt

Trotzdem herzlichen Dank für die tips.

Black
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...