Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Heimnetzwerk einrichten

Frage Netzwerke

Mitglied: Alexander26

Alexander26 (Level 1) - Jetzt verbinden

24.12.2009, aktualisiert 18.10.2012, 3915 Aufrufe, 1 Kommentar

3 ips
2 PC (1 per wlan/ 1per lan)
1 Festplatte (Famtec per wlan)
1 Router Sphairon turbolink iad Wlan

Hallo liebe Gemeinde,
Ich hab ein kleines Problem.Ich will ein Heimnetzwerk einrichten.An sich kein problem...
aber:

1 Pc (windos xp) per lan an dem Router
2 Pc (Windos 7) per Wlan am Router
3 Festplatte per Wlan am Router

Problembeschreibung: Der Router vergibt allen eine feste ip ( kein dhcp) mit dem Netzwerk manager von t-online finde ich auch alle geäte im netz.(Netzwerkübersicht) Aber sie lassen sich einfach nicht freigeben zu einem Netzwerk. Ständig Fehlermeldung bitte wenden sie sich an den Admin.
Na toll ich bin der Admin.....Außerdem zeigt der eine PC (mit xp) den anderen nur spuradisch an....mal da und wieder weg.....hmmmm

Hab ihr nicht irgendwo ne Anleitung für solche fälle?????
Sorry ich bin auf dem gebiet echt nen noob aber ich habe schon in nem anderen Forum nachgefragt und da konnte mir keiner Helfen.
Mitglied: aqui
24.12.2009, aktualisiert 18.10.2012
Mmmhhh, das mit dem Noob merkt man, denn ein Router kann niemals IP Adressen vergeben...ohne DHCP schonmal gar nicht.
Einer NAS Festplatte vergibt man in so einem Netz niemals eine IP Adresse vom Router per DHCP. Server, NAS, Printserver usw. haben immer feste statische IP Adressen (natürlich außerhalb des DHCP Bereichs des Routers !!) in solchen Netzwerken, das solltest also als allererstes beachten !!
Sinn des ganzen ist natürlich das Laufwerksmappings usw. gerne eine feste permanente IP haben und keine dynmaische. Denn sollte die sich mal ändern (was ja bei DHCP durchaus üblich ist !!) geht dein Datei- und Printer Sharing im Netz den Bach runter...logisch !
Weiterhin gelten folgende Punkte:
  • Das alle Endgeräte im Netz anpingbar sind und damit innerhalb eines gemeinsamen IP Netzes liegen sollte klar sein !?
  • Alle Windowsrechner müssen einen identischen Benutzer Account (Username/Passwort) haben damit der Zugriff möglich ist. Auch die NAS Platte muss diesen Usernamen/Passwort konfiguriert haben ! (Das sind deine Admin... Fehlermeldungen !!)
  • Alle PCs und NAS müssen in derselben Arbeitsgruppe liegen !
  • Du solltest wenigstens das NAS per Name und IP fest in die lmhosts oder hosts Datei auf allen Rechnern eintragen. Besser noch auch zusätzlich alle 4 Rechner untereinander, damit sie sofort gefunden werden und sich nicht immer neu per UDP Broadcasts bekanntmachen müssen. Das kann laut MS Knowledgebase bis zu 40 Minuten dauern. (Deshalb deine sporadischen Anzeigen oben !!) Eine genaue Anleitung dazu wie man das in die lmhosts eintippt findest du HIER !!

Wenn du alle diese banalen Noob, Anfänger Fehler beseitigt hast wird dein Netzwerk auch wie gewünscht funktionieren !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk (6)

Frage von Spectre zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
Multi NAT Problem (1)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...