Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Hilfedateien

Frage Entwicklung Visual Studio

Mitglied: MarcoBorn

MarcoBorn (Level 1) - Jetzt verbinden

09.10.2014, aktualisiert 14:11 Uhr, 948 Aufrufe, 5 Kommentare

Hallo Forum,
ich habe mehrere Tools wie Doxygen, NDoc3, Sandcastle etc. ausprobiert, um aus den XML-Kommentaren eine Hilfe-Datei für mein Projekt zu erzeugen. Das funktioniert auch ganz gut. Kopiere ich jedoch die erzeugte CHM-Datei von Laufwerk C auf ein Netzlaufwerk, läßt sie sich dort nicht mehr korrekt öffnen. Die Navigation auf der linken Seite funktioniert, aber die einzelnen Steiten werden nicht korrekt angezeigt. Stattdessen steht dort immer "Die Navigation zu der Webseite wurde abgebrochen." Was mache ich hier falsch? Die Probleme erhalte ich bei allen Tools, wenn ich CHM als Export-Format auswähle.

Vielen Dank im voraus,
M. Born
Mitglied: colinardo
09.10.2014, aktualisiert um 13:04 Uhr
Hi Marco,
ich vermute da spielen dir die IE-Sicherheitszonen oder Sicherheitseinstellungen einen Streich. Trage mal in den Internet-Optionen des IE das Netzlaufwerk in die Liste der vertrauenswürdigen Seiten ein.

Grüße Uwe
Bitte warten ..
Mitglied: Tommy70
LÖSUNG 09.10.2014, aktualisiert um 14:11 Uhr
Hallo,

solltest du Windows 7 verwenden sollte dir hier hier geholfen werden.

Hier noch die genaue Beschreibung des Problems.

Tom
Bitte warten ..
Mitglied: MarcoBorn
09.10.2014 um 14:09 Uhr
Hallo Uwe, dies hat leider nicht geholfen.
Bitte warten ..
Mitglied: MarcoBorn
09.10.2014 um 14:10 Uhr
Hallo Tom, ich setze Windows7 ein. Das manuelle Setzen von Zugriffen möchte ich jedoch nicht verändern, um mir keine zusätzlichen Sicherheitslöcher einzuhandeln. Ich werde wohl mit dem Problem leben müssen...
Bitte warten ..
Mitglied: DerWoWusste
09.10.2014 um 14:26 Uhr
Hi Marco.

Du handelst Dir keine zusätzlichen Löcher ein, wenn Du diese Seiten einzeln freigibst. Eine detailliertere Beschreibung "wie" ist in Toms zweitem Link drin.
Bitte warten ..
Ähnliche Inhalte
Windows Server
SimpleHelp - Problem (4)

Frage von ArnoNymous zum Thema Windows Server ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

Windows Update
gelöst WPP Problem (7)

Frage von Judgelg zum Thema Windows Update ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...