Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Hilfedateien

Frage Entwicklung Visual Studio

Mitglied: MarcoBorn

MarcoBorn (Level 1) - Jetzt verbinden

09.10.2014, aktualisiert 14:11 Uhr, 935 Aufrufe, 5 Kommentare

Hallo Forum,
ich habe mehrere Tools wie Doxygen, NDoc3, Sandcastle etc. ausprobiert, um aus den XML-Kommentaren eine Hilfe-Datei für mein Projekt zu erzeugen. Das funktioniert auch ganz gut. Kopiere ich jedoch die erzeugte CHM-Datei von Laufwerk C auf ein Netzlaufwerk, läßt sie sich dort nicht mehr korrekt öffnen. Die Navigation auf der linken Seite funktioniert, aber die einzelnen Steiten werden nicht korrekt angezeigt. Stattdessen steht dort immer "Die Navigation zu der Webseite wurde abgebrochen." Was mache ich hier falsch? Die Probleme erhalte ich bei allen Tools, wenn ich CHM als Export-Format auswähle.

Vielen Dank im voraus,
M. Born
Mitglied: colinardo
09.10.2014, aktualisiert um 13:04 Uhr
Hi Marco,
ich vermute da spielen dir die IE-Sicherheitszonen oder Sicherheitseinstellungen einen Streich. Trage mal in den Internet-Optionen des IE das Netzlaufwerk in die Liste der vertrauenswürdigen Seiten ein.

Grüße Uwe
Bitte warten ..
Mitglied: Tommy70
LÖSUNG 09.10.2014, aktualisiert um 14:11 Uhr
Hallo,

solltest du Windows 7 verwenden sollte dir hier hier geholfen werden.

Hier noch die genaue Beschreibung des Problems.

Tom
Bitte warten ..
Mitglied: MarcoBorn
09.10.2014 um 14:09 Uhr
Hallo Uwe, dies hat leider nicht geholfen.
Bitte warten ..
Mitglied: MarcoBorn
09.10.2014 um 14:10 Uhr
Hallo Tom, ich setze Windows7 ein. Das manuelle Setzen von Zugriffen möchte ich jedoch nicht verändern, um mir keine zusätzlichen Sicherheitslöcher einzuhandeln. Ich werde wohl mit dem Problem leben müssen...
Bitte warten ..
Mitglied: DerWoWusste
09.10.2014 um 14:26 Uhr
Hi Marco.

Du handelst Dir keine zusätzlichen Löcher ein, wenn Du diese Seiten einzeln freigibst. Eine detailliertere Beschreibung "wie" ist in Toms zweitem Link drin.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...