Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit HP ML350 G3

Frage Hardware Server-Hardware

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

15.09.2006, aktualisiert 18.09.2006, 5183 Aufrufe, 7 Kommentare

Hallo und dann auch gleich zum Problem

ein Kunde hat einen HP ML350 G3 mit Windows 2000 Std. Server als Member-Server in einer Domäne.
Der Server dient als Oracle-Datenbank und Fileserver.

Problem:
- wenn ein User im LAN eine Datei unter Excel, Word, Powerpoint aus der Anwendung auf den Server speichern will, dauert es für eine 0,5 MB Datei ca. 1 Minute um die Datei abzulegen. Bei grösseren Dateien bricht der Speichervorgang ab und die Fehlermeldung dass die Festplatte ggf. voll sei oder ein Hardware defekt vorliegt , erscheint. Das Kopieren vom Server auf den Client funktioniert einwandfrei

- das kopieren von der Workstation auf den Server funktioniert ebenfalls nur mit kleinen Dateien und bei grossen bricht er ab.

- Unter den Netzwerkeigenschaften wird der LAN Adapter nicht mehr angezeigt, nur das Symbol "Neue Verbindung erstellen" wird angezeigt

- der Garfikkartentreiber ist installiert, die Auflösung kann jedoch nur max 800x600 bei 16 Farben eingestellt werden . treiber wurde schon deinstalliert und der aktuellste installiert.



Was bisher geschah:
- Firmware und Triber Updaes über HP CDs

- ich habe einen Client über Cross-Link mit den Server direkt verbunden und es so versucht, aus einer Anwendung Dateien auf den Server zu speichern

- Netzwerkkabel getauscht

- Switch Port gewechselt

- Settings der Netzwerkkarte umgestellt auf 100MBit full, 10 MBit halb und wieder AUTO, FlowControll deaktiviert

- Hardware- und Aray Diagnose über HP SmartStart durchgeführt (keine Fehler gefunden)

- HP Vor-Ort Service ausgelöst da ich von einem Chipsatz-Defekt ausgegangen bin , dieser hat das Systemboad getauscht aber Probleme bestehen weiterhin BIS AUF dass das Kopieren vom Client auf den Server nun einwandfrei klappt



Was ich am Montag noch vor habe wär eine Reparatur Installation.

Also von einem Hardwaredefekt gehe ich nun nicht mehr aus oder was meint ihr was es sein könnte bzw. was ich noch machen könnte ???
Mitglied: Weasel1969
16.09.2006 um 01:47 Uhr
Hy,


mmhm..
denke auch, das die Rep-Inst erstmal die erste Wahl ist.

- Wenn das MB vom HP'ler getuscht wurde kann man davon ausgehen das kein Fehler in der NIC ist ... alternativ : mal ne' andere NIC installieren

- wie sieht es denn mit den Routern / Switches aus ? Mal den Port getauscht ?
(evtl. hat der ne "Macke" )

- die Chipsatztreiber / NIC Treiber / BIOS/FW Update nach dem MB Wechsel hast du gemacht ?

- Welche Platten hängen dran ? RAID ? - Wenn ja, welcher Level ?
Evtl. ist beim Raid die Blocksize zu gross - Oracle erzeugt m.W. nach viele,viele kleine Dateien ...
- Evtl. auch die MTU

Ist jetzt alles nicht unbedingt die Lösung, aber nunmal das was mir jetzt so ad hoc einfällt ..

Gruß,

Andy
Bitte warten ..
Mitglied: flugfaust
16.09.2006 um 10:55 Uhr
Auf solche Tipps habe ich gehofft , nur eider hab ich schon das meiste ausprobiert.
- 4 Festplatten, 3 in nem RAID 5 + 1 HotSpare. Die Arrays wurden wohl vom Kunden selbst eingerichtet, finde aber im RAID Config Tool keine veränderungen.

- nach einbau des Boards hab ich auch erneut alle firmwareupgrades von der aktuellsten HP CD machen lassen

- da die NIC ja onboard ist, habe ich keine andere eingebaut

- was router, Switches etc angeht, kann daran nicht liegen da ich den Server vom LAN genommen habe und per Cross-over direkt mit einem Client verbunden habe


Also von einem Hardware-Defekt gehe ich nicht mehr aus, eher dass das OS einen "Schuss" bekommen hat, wie auch immer. Falls noch Hardware, tippe ich auf die Backplane aber da das Kopieren auf dem Server intern, sowieo vom Server auf die Clients geht, gehe ich auch davon nicht aus.

Da das OS ja mehrere Probleme aufweist (LAN Adapter wird nicht unter Netzwerkverbindungen angezeigt, GraKa lässt nur 800x600 zu, langsames kopieren auf den Server) werd ich nicht um eine Rep-inst. oder gar eine Neuinstallation des Server rum kommen.

Wollte noch eine Reparatur Installation fahren, leider hatte der Kunde nicht seinen WIN2000 CD-Key zur Hand und in einem Produktiv System wollte ich nicht anfangen es mit einem Tool aus zu lesen und dann ist es womögich doch nicht der richtige Key und dann steht man an einem FR Abend mit einen stehenden Server da.
Zudem war ich mir net sicher ob ich Win2000 Sever VOLUME LIZENZE oder Einzelplatz CD dabei hatte.
Bitte warten ..
Mitglied: MagicM
16.09.2006 um 11:02 Uhr
Hallo,

wurde denn der Server mit der HP SmartStart-CD installiert??
Durch die SmartStart-Installation werden schon alle notwendigen Treiber während der Betriebssystem-Installation bereitgestellt und gleichzeitig installiert.

Wenn ich mir das so durchlese, habe ich nicht den Eindruck, dass der Server damit installiert wurde....

Marco
Bitte warten ..
Mitglied: flugfaust
16.09.2006 um 11:05 Uhr
Klar................zumindest wurden die erforderlichen CPQxxxxx Ordner auf dem Server angelegt und auch die Systempartition von 8MB , welche die SmartStart ja anlegt, befindet sich auf dem System
Bitte warten ..
Mitglied: tc77
18.09.2006 um 21:09 Uhr
Hm hast du schon mal den dazugehörigen Intel Chipsatz Treiber (E7520) installiert? Es ist verdächtig das die Grafik nur 800x600 16 Farben darstellen kann. (Vorausgesetzt der richtige Graka Treiber ist installiert) würde auch das Performance Problem erklären.
Bitte warten ..
Mitglied: MagicM
18.09.2006 um 22:03 Uhr
Versuch es mal über den Gerätemanager => GraKa => Treiber aktualisieren. Dann natürlich die neuen Treiberdateien angeben.

Hast Du denn auch eine 800er Auflösung, wenn Du dich mit Remotedesktop (mstsc /console) anmeldest?
Bitte warten ..
Mitglied: flugfaust
18.09.2006 um 23:30 Uhr
Also die GraKa Treiber habe ich natürlich längst versucht MANUELL zu installieren. Zudem handelt es sich um einen WIN 2000 Server, wo nur per DameWare remote zugegriffen wird aber auch da keine Änderung was die Grafik angeht.

Der Intel Chipsatz wurde auch installiert
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
gelöst HP ML350 G5 Smart Array E200i Problem Initialisierungsfehler (12)

Frage von ImPr0t3cT zum Thema Server-Hardware ...

Server-Hardware
HP ML350 G9 P440AR Raid5 erweitern? (10)

Frage von sirbuschi2003 zum Thema Server-Hardware ...

Server-Hardware
HP ML370 G3 erneuern (28)

Frage von dosser zum Thema Server-Hardware ...

Netzwerkmanagement
gelöst HP 1920 24G Switch QOS-Problem bei Portzuweisung mit DHCP Relay (2)

Frage von farbschmelz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...