Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit https Übertragung

Frage Microsoft Windows Netzwerk

Mitglied: Henniee

Henniee (Level 1) - Jetzt verbinden

12.01.2009, aktualisiert 16:51 Uhr, 2935 Aufrufe, 6 Kommentare

Übertragung funktioniert nur als Administrator

Servus,

ich habe hier einen Windows 2003 Server (standard).
Ein Programm (Elster Modul) versendet leider als normaler Benutzer keine Daten, logge ich mich hingegen als Admin ein, kann ich problemlos übertragen.
Es wird keine Fehlermeldung ausgegeben und der Support des Softwarehauses ist schier ratlos (auch nach mehreren Dumps: Versand erfolgreich/nicht erfolgreich).
An evtl. Gruppenrichtlinien kann es eigentlich nicht liegen...
Die User können mit anderen Programmen (z.B. Firefox) problemlos https Verbindungen aufbauen.
Ich bin ratlos...
Hat evtl. jmd. einen heißen Tipp?
Vielen Dank im Voraus,
Henniee
Mitglied: telefix1
12.01.2009 um 17:00 Uhr
...versuche doch mal als User im Elster-Modul im Menü "Extras", "Optionen/Einstellungen", "Datenübermittlung" auf http umzustellen und im ungesicherten Mode zu senden...

mfg telefix1
Bitte warten ..
Mitglied: Henniee
12.01.2009 um 17:44 Uhr
So war es bisher, leider akzeptiert das FA nur noch https.
Mit http war es problemlos, bis es es umgestellt wurde.
Bitte warten ..
Mitglied: telefix1
12.01.2009 um 18:00 Uhr
...nur auf die Schnelle, weil ich weg muss:

Proxy-Einstellungen?
Port 8000 in FW freigegeben?

mfg telefix1
Bitte warten ..
Mitglied: Henniee
12.01.2009 um 18:50 Uhr
Vielen Dank für die Antwort,

da es als Admin ja (leider) geht, fällt die Firewall raus (hardware)..
Bitte warten ..
Mitglied: 60730
12.01.2009 um 23:18 Uhr
Servus,

mal so ne ganz suadumme Gegenfrage....

  • liegt deine Diebische Elster eventuell in einem Unterordner von Programme?
    • Wenn ja, darf der normale User in diesem Ordner ändern löschen und erzeugen?

Wenn nein - mir fällt sicherlich noch etwas ein.

Aber dann nur, wenn du deine Umgebung näher beschreibst (Server)
ich habe hier einen Windows 2003 Server (standard).
Was hat der mit der Problematik zu tun und was außer std. macht ihn in deinem Netzwerk "besonders" TS?

Gruß
Bitte warten ..
Mitglied: Henniee
12.01.2009 um 23:41 Uhr
Ja es ist ein TS... (sorry - vergessen zu erwähnen..)
Voller Zugriff auf die diebische Elster und das Programm welches es nutzt (wie vor https Versand auch) ist gegeben - ist nicht das "normale Elster", sondern ein Modul einer Steuer(beratungs)software..
Kurriosum absurdistan: Gleiche Software funktioniert auf einem anderen TS (W2K3 r2) problemlos.. ich melke hier bald Mäuse...

Vielen Dank für bisherige Gedanken und schönen Gruß ;)
Bitte warten ..
Ähnliche Inhalte
Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Verschlüsselung & Zertifikate
gelöst Wie funktioniert ein HTTPS Proxy? Ist das zeitgemäß? (5)

Frage von flyingKangaroo zum Thema Verschlüsselung & Zertifikate ...

Verschlüsselung & Zertifikate
gelöst SSL Zertifikat für HTTPS (34)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst IIS https binding mag nicht (12)

Frage von H41mSh1C0R zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...