Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit HTTPS Seiten unter Opensuse 11.0

Mitglied: marjosgh

marjosgh (Level 1) - Jetzt verbinden

28.01.2009, aktualisiert 16:23 Uhr, 4696 Aufrufe, 5 Kommentare

Guten Tag,

bin ein Linuxneuling und hoffe ihr könnt mir weiterhelfen!! Arbeite mit opensuse 11.0 und versuche gerade die Internverbindung einzurichten. Funktioniert auch alles soweit aber über den Proxy...nur wenn ich einen HTTPS Seite aufrufen will wiird mir gesagt "Seite kann nicht angezeigt werden.
Hab schonmal gegooglet aber nichts gefunden was mir weiter geholfen hat. Denke ja mal das das vielleicht nur eine Firewall einstellung ist...

Hat wer eine Idee woran das liegen kann?

Danke schonmal!!
Mitglied: Nephiria
28.01.2009 um 16:48 Uhr
Hallo erstmal,

Was dir den angezeigt wenn du http://localhost eingibst? oder bekommst du dann auch die gleiche Fehlermeldung.
Ich arbeite zwar nicht mit einem Opensuse aber mit Ubuntu/Debian System aber die befehle dürfte dort etwa gleich sein.

Sollte dir was angezeigt werden dann gib mal folgendes ein ps aux und schau nach ob der Apache den du hoffe ich installiert hast auch eine SSL Session geöffnet hat oder ob nur eine Session läuft vom normalen Apache Server.

Du kannst auch alternativ in die logfiles reinschauen was der Apache dort so ausgibt.
Unter Debian liegen die /var/log/apache2

ich ruf sie immer folgendermaßen auf tail -f /var/log/apache2/dateiname

Ich hoffe ich konnte dir etwas weiterhelfen

Grüße

Nephiria
Bitte warten ..
Mitglied: theton
28.01.2009 um 18:00 Uhr
Im Normalfall wird auch angezeigt, warum die Seite nicht angezeigt werden kann. Bei selbst-signierten SSL-Zertifikaten muss man dies im Firefox z.B. mittlerweile explizit bestätigen indem man das Zertifikat installiert und eine Ausnahme für die entsprechende Seite einrichtet. Das steht dann aber auch entsprechend auf der Fehlerseite mit einem Link "Add exception".

@Nephiria: Was soll er mit einem Apache für die Einrichtung der Internetverbindung?
Bitte warten ..
Mitglied: marjosgh
29.01.2009 um 07:44 Uhr
@Nephiria: hab keine Apache installiert...ist das wirklich notwenig!? Ich meine ich will ja nur eine einfache Internetverbidnung einrichten.

@theton: Mozilla zeigt mit nur an "Adresse nicht gefunden" "Der Server unter ... konnte nicht gefunden werden"
Hab jetzt mal getestet ist wirklich jede https Seite die nicht angezeigt werden kann...

Hab da einen Forumbeitrag gefunden...könnte es am Masquerading liegen???

http://linuxrouter.minots.net/routing.html unter Masquerading aktivieren!!

oder hier....klingt gut aber kann den Befehl ipchains nicht ausführen...

http://www.pro-linux.de/work/firewall/fire3.html unter Punkt 5.7.17!!!
Bitte warten ..
Mitglied: marjosgh
29.01.2009 um 10:18 Uhr
Problem gelöst!!!


Ist eine Einstellung im Mozilla Firefox gewesen!! Oh man und ich dachte es währe was ernstes...


Ein kleiner Hacken bei " ProxyServer für alle Protokolle verwenden" und es funktioniert alles wie es soll!!

Danke für euer bemühen!!!

LG
Bitte warten ..
Mitglied: Nephiria
29.01.2009 um 11:37 Uhr
Oh ok habs falsch gelesen ... dachte du wolltest einen Webserver betreiben sorry.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Http https Problem bei Interner Seite
Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

Informationsdienste

HTTPS Seiten ohne Porteingabe öffnen

gelöst Frage von maddigInformationsdienste4 Kommentare

Hallo, ich experimentiere zurzeit ein wenig mit IIS rum bzw. soll das mein Haupt Webserver werden. Zu meiner Situation: ...

SEO

Google: HTTPS-Seiten für ein besseres Ranking

Tipp von FrankSEO2 Kommentare

Google gibt Seiten mit HTTPS-URLs (und einem gültigen Zertifikat) in Zukunft eine deutliche höhere Priorität bei den Suchergebnissen. Dafür ...

Debian

Squid Proxyserver - HTTPS Problem

Frage von CartmanDebian1 Kommentar

Guten Morgen Community, ich habe einen Squid Proxyserver installiert und möchte natürlich HTTP als auch HTTPS verwenden können. HTTPS ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...