Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit IBM InfoPrint 32

Frage Hardware

Mitglied: Siglander

Siglander (Level 1) - Jetzt verbinden

07.08.2008, aktualisiert 08.08.2008, 4417 Aufrufe, 7 Kommentare

Hallo Community

Ich habe ein (hoffentlich kleines) Problem.

Wir haben hier einen IBM InfoPrint 32 im Einsatz, welcher von heute auf morgen nicht mehr funktioniert. Und zwar steht da auf dem Display: "Test Print"

Ich kann mir diese Meldung nur so erklären, dass der Drucker versucht eine Testseite auszudrucken, nur leiter kommt da nichts. Wenn ich auf einen Knopf drücke (egal welchen), erscheint auf dem Display die Meldung "Taste ungültig" und danach gleich wieder "Test Print".

Kennt sich jemand mit sowas aus und kann mir evtl. ein paar Tipps geben, wie ich das Problem lösen kann?


Besten Dank im Voraus

Siglander
Mitglied: Jochem
07.08.2008 um 14:40 Uhr
Moin,
- was sagt denn das Handbuch zu der Fehlermeldung?
- läßt sich der Drucker resetten (Handbuch)?

Was ist das für eine Kiste?
In welcher Umgebung wird sie betrieben?
Wie ist der Drucker angeschlossen?

Gruß J chem
Bitte warten ..
Mitglied: nuclear
07.08.2008 um 14:51 Uhr
Hey
Steck das ding aus und drück mindestens 10s auf den Powerknopf (sollte grün sein) bin mir aber nicht sicher ob das bei dem Model funktioniert…
Bitte warten ..
Mitglied: Siglander
07.08.2008 um 15:29 Uhr
hi zusammen...

Danke für eure Antworten...

@Jochem
- über diese Fehlermeldung schweigt sich das Handbuch leider aus.
- Habe ich bereits div. Male versucht. Leider keine Besserung.

- IBM Infoprint 32 Netzwerk-Laserprinter. Ist über Ethernet in eine W2k Umgebung eingebunden.
- Er wird auch gebraucht, um von einem AS400 zu drucken

@nuclear
Danke für den Tipp... Dieser Drucker hat keinen Powerknopf... Man schaltet ihn überen On/Off-Kippschalter ein...

PS: Anpingen lässt er sich problemlos und auch auf das Web GUI kann man zugreiffen. Da steht dann allerdings "Printer Status: offline" und "Intervention required: Yes"... aber leider geht das Eingreifen ja nicht...


Grüsse

Siglander
Bitte warten ..
Mitglied: Jochem
07.08.2008 um 15:54 Uhr
Moin,
es ist definitiv geklärt, daß der "Test Print" nicht etwa an einer "verbo(r)genen" Stelle einen Papierstau verursacht hat?

Das Ein- und Ausschalten hast Du probiert, als noch alle Netzwerkverbindungen aktiv waren? Wenn JA, dann kabel mal alles, was außer dem Stromkabel an der Kiste hängt ab und probier den Reset bzw. das PowerOff-PowerOn noch mal. Lass zwischen Aus- und Einschalten ruhig mal zwei Minuten vergehen.

Wie ist die Kiste am System AS/400 angeschlossen, per Ethernet oder per Twinax oder per TokenRing?

Kann ausgeschlossen werden, daß noch ein Druckauftrag vom System AS/400 an der Kiste anliegt und die Probleme bereitet?

Da laut IBMs Seite die Kiste seit 2001 nicht mehr vertrieben wird, sind auch Handbücher dazu nicht mehr greifbar. Hast Du evtl. Deinen IBM-VB an der Hand, den Du mal um Rat fragen könntest, oder hat Dein IBM-Händler diesbezüglich noch freie Kapazitäten?

Ich denke mal, ohne entsprechende Paperware wirds arg schwierig, das Problem einzukreisen.

Gruß J chem
Bitte warten ..
Mitglied: Siglander
07.08.2008 um 16:31 Uhr
Hi Jochem

Danke für die schnelle Antwort.

Ja, es ist definitv kein Papierstau vorhanden.

Habe es versucht, als alle Verbindungen aktiven waren. Hab nun "unnötige" Kabel entfernt und nochmals versucht - leider ohne Erfolg.

Der Drucker ist über Ethernet angeschlossen.

Es liegt definitv kein Druckauftrag in der outq des AS400. Und auch in der Windows Druckerwarteschlange ist nichts drin.

Im über 300-Seitigen Benutzerhandbuch steht leider nichts über diese Meldung geschw. denn wie man das Problem lösen könnte...

Sorry für die dumme Frage: Was meinst du mit IBM-VB?


MFG

Siglander
Bitte warten ..
Mitglied: Jochem
08.08.2008 um 08:28 Uhr
Moin,
der IBM-VB ist der Vertriebsbeauftragte der Firma IBM, der für eure Region zuständig ist. Sobald Du bei BigBlue irgendeine Non-Consumer Kiste kaufst/mietest/least, steht einer dieser Burschen bei Dir auf der Matte und "betreut" Dich. War jedenfalls mal so.

Puuh, ohne Erklärung im Handbuch wirds echt schwierig. Ich kann mich noch an andere IBM-Drucker erinnern, bei denen mußte man (z. Bsp. für den Aufruf der Testausdrucke) zwei Tasten am Bedien-Panel gleichzeitig gedrückt halten, während man den Power-Schalter bediente. Sagt das Handbuch darüber auch was?

Steht im Handbuch so ziemlich am Ende ein Abschnitt mit Drucksteuerzeichen? Wenn JA, gibt es da eine Steuersequenz, die "Initiate Printer" oder auch "Reset Printer" heißen könnte? Wenn dem so ist, könntest Du mal probieren, diese Steuersequenz per Editor zu erfassen und an den Drucker zu schicken. Vielleicht berappelt er sich dann wieder.

Da fällt mir noch ein: dieses "Test Print", ist das früher schon einmal augetreten oder ist das evtl. eine Art Vorlauf bei einem Druckjob? Ich kenn von Laserdruckern her, daß die vor dem eigentlichen Druckbeginn erst so einen halben Roman im Display anzeigen: das geht von "Warming up .." über "Printer initialize" bis "Ready".

Und ist dieser "Test Print" ein echtes "Test Print", oder zeigt das Display nur nicht mehr Zeichen an, so daß es auch "Test Printer" heißen könnte?

Gibt es am Bedienfeld ein Tastenkombination, die den Drucker in einen "Testmodus" gesetzt haben könnte, und die jemand rein unbedarft gedrückt haben könnte (sich auf dem Gerät abgestützt und dabei die Tasten gedrückt, Irgendwas auf dem Gerät abgelegt oder was auch immer)?

Kommt die Meldung evtl. vom Netzwerk-Interface, welches prüft, ob ein Drucker angeschlossen ist?

Wie Du schon erkennst, ist das mehr Raterei als wirkliches Wissen, was das schief läuft. Tja, da kann Dir wahrscheinlich nur noch jemand helfen, der ein identisches Gerät in Betrieb hat.

Gruß J chem
Bitte warten ..
Mitglied: Siglander
08.08.2008 um 11:56 Uhr
Hey Jochem

Dank dir vielmals für deine tatkräftige Unterstützung.

Kurze Erklärung:
Der erste Schritt zur Problemlösung war, dass ich den Toner eines anderen Infoprint 32 genommen und in den vermeintlich Defekten eingesetzt habe - und umgekehrt. Gleiches Problem bestand noch immer (auf dem defekten Drucker funktionierte es immer noch nicht und auf dem funktionierenden Drucker klappte es problemlos). Daraus war meine Schlussfolgerung, dass der Toner i.O. sei.

Die nächsten Schritte waren dann Reset des Druckers und um Hilfe bei administrator.de fragen.

Nun... In meiner Verzweiflung habe ich es nun nochmals mit einem anderen Toner versucht und siehe da, es klappt... juhuu!

lange Rede, kurzer Sinn: Der Drucker druckt nun wieder, und ich versteh die (Drucker-)welt nicht mehr und geh jetzt in die Mittagspause...


Besten Dank für deine Hilfe

Siglander


Edit: PS: Werden den Thread als gelöst markieren
Bitte warten ..
Ähnliche Inhalte
E-Mail
IBM Smartcloud
Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

CPU, RAM, Mainboards
32 oder 64 bit
gelöst Frage von mike7050CPU, RAM, Mainboards8 Kommentare

Hallo, Ich habe einen PC mit einem Intel 7500 Prozessor mit 2.9 Ghz und 3 Gb RAM zur Zeit ...

Windows Netzwerk
Probleme mit dem Bereitstellungsdienst 32 Bit
Frage von d.jaegerWindows Netzwerk

Hallo liebes Forum, ich habe einen Server 2008R2 64Bit laufen. Die Bereitstellung über WDS von 64 Bit-Images sowie das ...

SAN, NAS, DAS
IBM DS3300 - Probleme und Verständnissfragen
Frage von aeon1978SAN, NAS, DAS6 Kommentare

Hallo zusammen, ich habe mir eine gebrauchte DS3300 1726-HC3 gekauft. Nun möchte ich das Gerät einrichten und scheitere schon ...

Neue Wissensbeiträge
Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 1 StundeMicrosoft Office2 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 7 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell13 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...