Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit IBM InfoPrint 32

Frage Hardware

Mitglied: Siglander

Siglander (Level 1) - Jetzt verbinden

07.08.2008, aktualisiert 08.08.2008, 4372 Aufrufe, 7 Kommentare

Hallo Community

Ich habe ein (hoffentlich kleines) Problem.

Wir haben hier einen IBM InfoPrint 32 im Einsatz, welcher von heute auf morgen nicht mehr funktioniert. Und zwar steht da auf dem Display: "Test Print"

Ich kann mir diese Meldung nur so erklären, dass der Drucker versucht eine Testseite auszudrucken, nur leiter kommt da nichts. Wenn ich auf einen Knopf drücke (egal welchen), erscheint auf dem Display die Meldung "Taste ungültig" und danach gleich wieder "Test Print".

Kennt sich jemand mit sowas aus und kann mir evtl. ein paar Tipps geben, wie ich das Problem lösen kann?


Besten Dank im Voraus

Siglander
Mitglied: Jochem
07.08.2008 um 14:40 Uhr
Moin,
- was sagt denn das Handbuch zu der Fehlermeldung?
- läßt sich der Drucker resetten (Handbuch)?

Was ist das für eine Kiste?
In welcher Umgebung wird sie betrieben?
Wie ist der Drucker angeschlossen?

Gruß J chem
Bitte warten ..
Mitglied: nuclear
07.08.2008 um 14:51 Uhr
Hey
Steck das ding aus und drück mindestens 10s auf den Powerknopf (sollte grün sein) bin mir aber nicht sicher ob das bei dem Model funktioniert…
Bitte warten ..
Mitglied: Siglander
07.08.2008 um 15:29 Uhr
hi zusammen...

Danke für eure Antworten...

@Jochem
- über diese Fehlermeldung schweigt sich das Handbuch leider aus.
- Habe ich bereits div. Male versucht. Leider keine Besserung.

- IBM Infoprint 32 Netzwerk-Laserprinter. Ist über Ethernet in eine W2k Umgebung eingebunden.
- Er wird auch gebraucht, um von einem AS400 zu drucken

@nuclear
Danke für den Tipp... Dieser Drucker hat keinen Powerknopf... Man schaltet ihn überen On/Off-Kippschalter ein...

PS: Anpingen lässt er sich problemlos und auch auf das Web GUI kann man zugreiffen. Da steht dann allerdings "Printer Status: offline" und "Intervention required: Yes"... aber leider geht das Eingreifen ja nicht...


Grüsse

Siglander
Bitte warten ..
Mitglied: Jochem
07.08.2008 um 15:54 Uhr
Moin,
es ist definitiv geklärt, daß der "Test Print" nicht etwa an einer "verbo(r)genen" Stelle einen Papierstau verursacht hat?

Das Ein- und Ausschalten hast Du probiert, als noch alle Netzwerkverbindungen aktiv waren? Wenn JA, dann kabel mal alles, was außer dem Stromkabel an der Kiste hängt ab und probier den Reset bzw. das PowerOff-PowerOn noch mal. Lass zwischen Aus- und Einschalten ruhig mal zwei Minuten vergehen.

Wie ist die Kiste am System AS/400 angeschlossen, per Ethernet oder per Twinax oder per TokenRing?

Kann ausgeschlossen werden, daß noch ein Druckauftrag vom System AS/400 an der Kiste anliegt und die Probleme bereitet?

Da laut IBMs Seite die Kiste seit 2001 nicht mehr vertrieben wird, sind auch Handbücher dazu nicht mehr greifbar. Hast Du evtl. Deinen IBM-VB an der Hand, den Du mal um Rat fragen könntest, oder hat Dein IBM-Händler diesbezüglich noch freie Kapazitäten?

Ich denke mal, ohne entsprechende Paperware wirds arg schwierig, das Problem einzukreisen.

Gruß J chem
Bitte warten ..
Mitglied: Siglander
07.08.2008 um 16:31 Uhr
Hi Jochem

Danke für die schnelle Antwort.

Ja, es ist definitv kein Papierstau vorhanden.

Habe es versucht, als alle Verbindungen aktiven waren. Hab nun "unnötige" Kabel entfernt und nochmals versucht - leider ohne Erfolg.

Der Drucker ist über Ethernet angeschlossen.

Es liegt definitv kein Druckauftrag in der outq des AS400. Und auch in der Windows Druckerwarteschlange ist nichts drin.

Im über 300-Seitigen Benutzerhandbuch steht leider nichts über diese Meldung geschw. denn wie man das Problem lösen könnte...

Sorry für die dumme Frage: Was meinst du mit IBM-VB?


Mit freundlichen Grüßen

Siglander
Bitte warten ..
Mitglied: Jochem
08.08.2008 um 08:28 Uhr
Moin,
der IBM-VB ist der Vertriebsbeauftragte der Firma IBM, der für eure Region zuständig ist. Sobald Du bei BigBlue irgendeine Non-Consumer Kiste kaufst/mietest/least, steht einer dieser Burschen bei Dir auf der Matte und "betreut" Dich. War jedenfalls mal so.

Puuh, ohne Erklärung im Handbuch wirds echt schwierig. Ich kann mich noch an andere IBM-Drucker erinnern, bei denen mußte man (z. Bsp. für den Aufruf der Testausdrucke) zwei Tasten am Bedien-Panel gleichzeitig gedrückt halten, während man den Power-Schalter bediente. Sagt das Handbuch darüber auch was?

Steht im Handbuch so ziemlich am Ende ein Abschnitt mit Drucksteuerzeichen? Wenn JA, gibt es da eine Steuersequenz, die "Initiate Printer" oder auch "Reset Printer" heißen könnte? Wenn dem so ist, könntest Du mal probieren, diese Steuersequenz per Editor zu erfassen und an den Drucker zu schicken. Vielleicht berappelt er sich dann wieder.

Da fällt mir noch ein: dieses "Test Print", ist das früher schon einmal augetreten oder ist das evtl. eine Art Vorlauf bei einem Druckjob? Ich kenn von Laserdruckern her, daß die vor dem eigentlichen Druckbeginn erst so einen halben Roman im Display anzeigen: das geht von "Warming up .." über "Printer initialize" bis "Ready".

Und ist dieser "Test Print" ein echtes "Test Print", oder zeigt das Display nur nicht mehr Zeichen an, so daß es auch "Test Printer" heißen könnte?

Gibt es am Bedienfeld ein Tastenkombination, die den Drucker in einen "Testmodus" gesetzt haben könnte, und die jemand rein unbedarft gedrückt haben könnte (sich auf dem Gerät abgestützt und dabei die Tasten gedrückt, Irgendwas auf dem Gerät abgelegt oder was auch immer)?

Kommt die Meldung evtl. vom Netzwerk-Interface, welches prüft, ob ein Drucker angeschlossen ist?

Wie Du schon erkennst, ist das mehr Raterei als wirkliches Wissen, was das schief läuft. Tja, da kann Dir wahrscheinlich nur noch jemand helfen, der ein identisches Gerät in Betrieb hat.

Gruß J chem
Bitte warten ..
Mitglied: Siglander
08.08.2008 um 11:56 Uhr
Hey Jochem

Dank dir vielmals für deine tatkräftige Unterstützung.

Kurze Erklärung:
Der erste Schritt zur Problemlösung war, dass ich den Toner eines anderen Infoprint 32 genommen und in den vermeintlich Defekten eingesetzt habe - und umgekehrt. Gleiches Problem bestand noch immer (auf dem defekten Drucker funktionierte es immer noch nicht und auf dem funktionierenden Drucker klappte es problemlos). Daraus war meine Schlussfolgerung, dass der Toner i.O. sei.

Die nächsten Schritte waren dann Reset des Druckers und um Hilfe bei administrator.de fragen.

Nun... In meiner Verzweiflung habe ich es nun nochmals mit einem anderen Toner versucht und siehe da, es klappt... juhuu!

lange Rede, kurzer Sinn: Der Drucker druckt nun wieder, und ich versteh die (Drucker-)welt nicht mehr und geh jetzt in die Mittagspause...


Besten Dank für deine Hilfe

Siglander


Edit: PS: Werden den Thread als gelöst markieren
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...