Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit IBM Netfinity 5000 und 3com 3C905C-TXM

Frage Netzwerke LAN, WAN, Wireless

Mitglied: trisomie

trisomie (Level 1) - Jetzt verbinden

07.05.2007, aktualisiert 08.05.2007, 3709 Aufrufe, 6 Kommentare

Kann keine LAN Verbindung herstellen!

Hallo,

Ich hab hier 2 der oben genannten Netzwerkadapter aus einem alten Netfinity 5000 und möchte diese in meinem Netfinity 5000 unterbringen.

So weit, so gut. Alles eingebaut. Windows 2003 Server gebootet und im Gerätemanager nachgesehen und beide waren erfolgreich erkannt worden. In den Netzwerkverbindungen sind auch schon die Verbindungen der beiden adapter vorhanden. Ich nutze ausserdem den Onboard adapter. Ich habe dann ein Netzwerkkabel angesteckt um zu sehen ob es funktioniert. Leider kommt aber keine der beiden Verbindungen im typischen Windowsstyle hoch. Es passiert einfach nichts. Deaktiviere ich die Verbindung und aktiviere sie anschlieénd wieder kommt sie hoch. Allerdings bekomme ich dann keine IP vom DHCP (Netgearrouter). Auch wenn ich die IP statisch einstelle passiert nichts. Im Verbindungsstatus sehe ich aber gesendete und empfangene Pakete. Pingen geht nicht, sowol vom Server nach außen, als auch von außén zum Server nicht. Firewall ist aus.

Was ich versucht habe:

-neuer 3com Treiber -> selbes problem
-nur eine Karte eingebaut -> selbes problem
-onboard LAN deaktiviert -> selbes problem
-PCI steckplatz gewechselt -> selbes problem
-anderes OS (Win 2k Server) -> selbes problem
-beide Karten in nem standard PC gestestet -> funktionieren einwandfrei und auf Anhieb

Hat jemand ne Ahnung was ich noch versuchen kann?

Mit freundlichen Grüßen triso
Mitglied: brammer
07.05.2007 um 22:27 Uhr
Erste Idee: hast du iregndwe die MAc adressen der alten Karten eingetragen und nicht aktualisiert?
brammer
Bitte warten ..
Mitglied: trisomie
07.05.2007 um 22:30 Uhr
hmm, wie eigetragen?!

Ich hab garnichts eingetragen. Ich dacht so ne MAC is weltweit eindeutig, außer man speilt per Software dran rum. Aber es wär schon nen dummer Zufall, wenn die onboard und die neue Karte die gleiche MAC haben... und das zwei mal :D

Oder meinst du etwas anderes?
Bitte warten ..
Mitglied: brammer
08.05.2007 um 07:14 Uhr
Hallo,
ich dachte eigentlich eher daran das die MAC Adresse der alten Karten im Server irgendwo in der Konfiguration statisch eingetragen sind...
Bitte warten ..
Mitglied: trisomie
08.05.2007 um 17:33 Uhr
Ach, das gibts?! Hast du ne Ahnung wo ich das finden kann? Im BIOS? Und wenn ja wo evtl.?

Gruß, triso
Bitte warten ..
Mitglied: brammer
08.05.2007 um 22:39 Uhr
Hallo,

leider kann ich dir nicht weiter helfen da ich die Netfinity nicht kenne. Eine festeingetragene MAC Adresse ist ja auch nur ein Verdacht. Allerdings glaube ich nicht das es möglich ist diese im BIOS einzutragen.
Bitte warten ..
Mitglied: trisomie
08.05.2007 um 22:46 Uhr
Hallo,

ich habe es nun soweit hinbekommen, dass wenigstens eine Verbindung hochkommt, wenn man ein Kabel einsteckt. Eine IP wird vom DHCP auch zugewiesen. Jetzt hab ich aber immernoch das Problem, dass ich nicht pingen kann. Wenn ich den Status der Verbindung aufrufe sehe ich Gesendete und empfangene Pakete. Wenn ich von nem entfernten Rechner das Interface pinge, dann steigt die Anzahl der empfangenen Pakete stetig an, nur werden keine Antworten rausgeschickt... woran kann das liegen?!

Gruß triso
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...