Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit IDE auf SATA Converter

Frage Hardware

Mitglied: masterhinz

masterhinz (Level 1) - Jetzt verbinden

27.11.2006, aktualisiert 28.02.2007, 12595 Aufrufe, 7 Kommentare

Guten Abend

Ich habe mal wieder eine Frage:

Und zwar habe ich mir ein neues Board gekauft mit nur einem IDE Anschluss, und dort meine Festplatten angeschlossen. Jetzt hab ich bei mir im Zimmer ein IDE auf Sata Adapter gefunden. Von Abit - war wohl bei meinem alten Mainboard dabei.

Sobald ich jedoch ein DVD Laufwerk darüber angeschlossen habe (egal welcher Sata Port) fährt windows xp sp2 gaaaaaaanz langsam hoch. Hatte noch nicht die Geduld abzuwarten ob er überhaupt komplett ins Windows reingeht, oder ewig beim Ladebalken bleibt.

Gibt es bei solchen Convertern irgendwelche Tricks?

viele Grüße

masterhinz
Mitglied: Superperforator
02.12.2006 um 01:16 Uhr
Hallo,
ist der S-ATA Controller im Bios aktiviert?
Wenn nein, dann aktivieren.
Bitte warten ..
Mitglied: masterhinz
02.12.2006 um 15:08 Uhr
mh so wäre es vielleicht auch gegangen..... habe mich jetzt aber für einen PCI IDE Controller entschieden^^ danke trotzdem
Bitte warten ..
Mitglied: Zentralplasma
26.02.2007 um 09:20 Uhr
Habe dasselbe Problem.

Mein Serial ATA zu Ultra ATA (IDE) Adapter funktioniert einfach nicht. Der PC wird extrem langsam, bootet im Schneckentempo hoch. Habe das jetzt schon an zwei PCs getestet. Würde mich interessieren ob mein Adapter defekt ist oder ob es generell Schwierigkeiten bei solchen Adaptern gibt.
Bitte warten ..
Mitglied: masterhinz
26.02.2007 um 11:36 Uhr
ich vermute mal das ist bei diesen Convertern einfach so, wenn du den gleichen Fehler bekommst...
Bitte warten ..
Mitglied: Zentralplasma
27.02.2007 um 09:46 Uhr
Also, bei dem einen PC funktioniert es jetzt, nachdem ich im BIOS den SATA Mode von Native auf Compatible gestellt habe.

Bei dem anderen Computer habe ich es jetzt nicht mehr getestet, dort habe ich aber auch nur die Einstellungen "raid" und "No-Raid".
Bitte warten ..
Mitglied: Zentralplasma
27.02.2007 um 09:46 Uhr
Also, bei dem einen PC funktioniert es jetzt, nachdem ich im BIOS den SATA Mode von Native auf Compatible gestellt habe.

Bei dem anderen Computer habe ich es jetzt nicht mehr getestet, dort habe ich aber auch nur die Einstellungen "raid" und "No-Raid".
Bitte warten ..
Mitglied: Superperforator
28.02.2007 um 21:53 Uhr
Huhu,
Also "RAID" und "No-RAID" hat nix mit SATA zu tun, zumindest nicht sofort...
SATA ist die Anschluß Art wie z.B. IDE oder so.
RAID hat mit der Festplattenverwaltung zu tun. So kannst du z.B. zwei identische (wichtig) Festplatten zu einer zusammenführen, (RAID 0) was einen enormen Geschwindigkeitsvorteil bringt, oder du kannst zwei identische (wichtig) Festplatten so konfigurieren, das auf einer ständig das exakte Abbild der anderen Festplatte gespiegelt wird. (RAID 1) Hier steht die enorme Datensicherheit im Vordergrund.
Es sollten aber dringend zwei gleiche Festplatten sein, sprich gleicher Hersteller, gleicher Typ, gleiche Größe usw... sonst ist der Effekt nicht wirklich vorhanden.

Zu dem Adapter:
Wenn die Rechner dann ewiglich langsam booten liegt der Verdacht nahe das der Adapter einen Hau weg hat. Solche Adapter würde ich auch nur im Notfall einsetzen, wenn man Zeit hat.
IDE - Festplatten sind auch von der Architektur der Übertragungsraten, max 133MB/s, nicht darauf ausgelegt an einem SATA-Bus zu arbeiten, die schaffen nämlich min. 300MB/s.

Genauso gibt es einen Flaschenhals, wann man SATA-Festplatten am IDE - Bus hängt. Da ist der Effekt der gleiche... Die HDD muss auf den IDE-Bus warten.

Ergo: An den IDE Anschluß gehören auch IDE Geräte... Ohne Adapter!

Cherio und viel Glück noch
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...