Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Problem mit IMAP unter Exchange07 bei bestimmten Nutzern

Mitglied: Malaksalak

Malaksalak (Level 1) - Jetzt verbinden

26.05.2010 um 14:28 Uhr, 3376 Aufrufe, 2 Kommentare

Hallo zusammen,

Folgendes Problem:

Ich habe hier einen Exchange 2007 auf einem Windows SBS 2008 laufen. IMAP ist entsprechend eingerichtet und funktioniert auch. Allerdings exact nur bei einem einzigen Benutzer (Benutzer A).
Wenn ich diesen Nutzeraccount mit dem eines anderen vergleiche (Benutzer B), stellt sich mir momentan immer wieder das Bild dar, dass beide Identisch sind.

Meine Frage nun, woran kann es liegen, dass die IMAP Verbindung zu einem einzigen Konto (Benutzer A) funktioniert, aber alle anderen Nutzerkonten (Benutzer B) sofort ihre Verbindung abgebrochen bekommen.

Getestet habe ich den Zugriff momentan mit Outlook Express (beide Konten, das eine funktioniert (Benutzer A) das andere nicht (Benutzer B)).

Folgende Meldung bekomme ich von Outlook Express, wenn ich einen anderen als Benutzer A verwende:

Connection is closed. 15

Konfiguration:
Konto: imaptest
Server: xxx
Benutzername: xxx
Protokoll: IMAP
Port: 143
Secure (SSL): 0
Code: 800cccdd

Diese Meldung bekomme ich im Übrigen SOFORT, wenn ich die Folder anwähle um mir den Inhalt anzeigen zu lassen.
Interessanterweise ruft er aber die Ordnerstruktur korrekt ab und stellt sie mir diese auch in der Übersicht unter Extras -> IMAP-Ordner dar.

Ich hoffe Ihr könnt an dieser Stelle weiterhelfen, oder zumindest ein paar gute Tipps in die richtige Richtung geben, ich bin hier etwas am Verzweifeln

Besten Dank
Malaksalak
Mitglied: Malaksalak
23.06.2010 um 15:35 Uhr
So nun habe ich noch ein bisschen Zeit verstreichen lassen und noch ein paar Sachen versucht. Leider Ohne Erfolg. Weder ein Neustart des Dienstes hat etwas gebracht, noch konnte ich eine Regelmäßigkeit herausfinden, zwischen älteren oder jüngeren Benutzern etc.

Ich habe nun zwei verschiedene Benutzer angelegt. Beim einen geht es beim anderen funktioniert es nicht und ich bekomme die oben angegebene Meldung.
Das ist sehr merkwürdig. Leider benötige ich die blöde IMAP Geschichte

Hat evtl. doch noch jemand eine gute Idee, wo ich zumindest suchen könnte?

Vielen Dank
Malaksalak
Bitte warten ..
Mitglied: Malaksalak
05.08.2010 um 15:42 Uhr
Ok ein Update. Habe das Problem gefunden und gelöst.

Aus einem mir nicht erfindlichen Grund hat sich ein weiterer Junk Ordner eingeschlichen. Da aber eigentlich nur ein Ordner vorhanden sein darf, hat Outlook die Mitarbeit verweigert. Nach löschen das "falschen" Junk ordners funktionierte es.

Dabei hat übrigens das Vrebinden mit Evolution unter Linux geholfen, da dieses eine brauchbarere Fehlermeldung (doppelter Ordner vorhanden) ausgegeben hat und man somit wenigstens wusste woran es liegt.

Also doppelten Ordner löschen und freuen

Danke sonst für die Hilfen
Malaksalak

PS: Ich hoffe das hilft evtl. dem ein oder anderen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Raumpostfach auf bestimmte Nutzer beschränken
gelöst Frage von CommanderDOSExchange Server6 Kommentare

Hallo zusammen, ich habe im Exchange 2013 ein neues Raumpostfach angelegt. Der Raum lässt sich beim Erstellen einer neuen ...

Exchange Server
NDR Kommt bei bestimmten Nutzer nicht an
Frage von SeverinWohllebenExchange Server3 Kommentare

Schöne Ostern zusammen, ich habe aktuell das Problem das bei einem einzelnen Nutzer keine NDR mehr ankommt. Bei anderen ...

Python
Python IMAP Idle Problem
Frage von tingelPython

Hallo zusammen, ich habe in Python ein kleines Scirpt, welches Mail abruft und diese auswertet. Das läuft und läuft. ...

E-Mail
Thunderbird Problem mit Ordner (IMAP)
Frage von MediaWrdE-Mail

Guten Tag, leider habe ich ein Problem mit dem Thunderbird, kurz zu meinem System: -Windows 7 (64bit) -Thunderbird 38.8.0 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...