Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit IMAP unter Exchange07 bei bestimmten Nutzern

Frage Microsoft Exchange Server

Mitglied: Malaksalak

Malaksalak (Level 1) - Jetzt verbinden

26.05.2010 um 14:28 Uhr, 3374 Aufrufe, 2 Kommentare

Hallo zusammen,

Folgendes Problem:

Ich habe hier einen Exchange 2007 auf einem Windows SBS 2008 laufen. IMAP ist entsprechend eingerichtet und funktioniert auch. Allerdings exact nur bei einem einzigen Benutzer (Benutzer A).
Wenn ich diesen Nutzeraccount mit dem eines anderen vergleiche (Benutzer B), stellt sich mir momentan immer wieder das Bild dar, dass beide Identisch sind.

Meine Frage nun, woran kann es liegen, dass die IMAP Verbindung zu einem einzigen Konto (Benutzer A) funktioniert, aber alle anderen Nutzerkonten (Benutzer B) sofort ihre Verbindung abgebrochen bekommen.

Getestet habe ich den Zugriff momentan mit Outlook Express (beide Konten, das eine funktioniert (Benutzer A) das andere nicht (Benutzer B)).

Folgende Meldung bekomme ich von Outlook Express, wenn ich einen anderen als Benutzer A verwende:

Connection is closed. 15

Konfiguration:
Konto: imaptest
Server: xxx
Benutzername: xxx
Protokoll: IMAP
Port: 143
Secure (SSL): 0
Code: 800cccdd

Diese Meldung bekomme ich im Übrigen SOFORT, wenn ich die Folder anwähle um mir den Inhalt anzeigen zu lassen.
Interessanterweise ruft er aber die Ordnerstruktur korrekt ab und stellt sie mir diese auch in der Übersicht unter Extras -> IMAP-Ordner dar.

Ich hoffe Ihr könnt an dieser Stelle weiterhelfen, oder zumindest ein paar gute Tipps in die richtige Richtung geben, ich bin hier etwas am Verzweifeln

Besten Dank
Malaksalak
Mitglied: Malaksalak
23.06.2010 um 15:35 Uhr
So nun habe ich noch ein bisschen Zeit verstreichen lassen und noch ein paar Sachen versucht. Leider Ohne Erfolg. Weder ein Neustart des Dienstes hat etwas gebracht, noch konnte ich eine Regelmäßigkeit herausfinden, zwischen älteren oder jüngeren Benutzern etc.

Ich habe nun zwei verschiedene Benutzer angelegt. Beim einen geht es beim anderen funktioniert es nicht und ich bekomme die oben angegebene Meldung.
Das ist sehr merkwürdig. Leider benötige ich die blöde IMAP Geschichte

Hat evtl. doch noch jemand eine gute Idee, wo ich zumindest suchen könnte?

Vielen Dank
Malaksalak
Bitte warten ..
Mitglied: Malaksalak
05.08.2010 um 15:42 Uhr
Ok ein Update. Habe das Problem gefunden und gelöst.

Aus einem mir nicht erfindlichen Grund hat sich ein weiterer Junk Ordner eingeschlichen. Da aber eigentlich nur ein Ordner vorhanden sein darf, hat Outlook die Mitarbeit verweigert. Nach löschen das "falschen" Junk ordners funktionierte es.

Dabei hat übrigens das Vrebinden mit Evolution unter Linux geholfen, da dieses eine brauchbarere Fehlermeldung (doppelter Ordner vorhanden) ausgegeben hat und man somit wenigstens wusste woran es liegt.

Also doppelten Ordner löschen und freuen

Danke sonst für die Hilfen
Malaksalak

PS: Ich hoffe das hilft evtl. dem ein oder anderen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchnage, IMAP und Thunderbird (27)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
Migration IMAP Konten zu Exchange Online E1 Plan

Frage von Hans3003 zum Thema Exchange Server ...

E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...