Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Installation von Fedora Core6 ( schwarzer Bildschirm und Cursor)

Frage Linux RedHat, CentOS, Fedora

Mitglied: 42588

42588 (Level 1)

31.01.2007, aktualisiert 06.02.2007, 3885 Aufrufe, 1 Kommentar

Guten Tag,

ich habe Fendora Core 6 auf meinem Desktop Rechner installiert und habe folgenes Problem.

Während dem Booten wird ein Bios Error festgestellt ( no PSB or ACPI _PSS). Jedoch wird der Bootvorgang fortgesetzt. Nun erscheint ein Cursor in Form eines Kreuzes auf einem schwarzen Bildschirm, Tastenkombinationen oder jegliche andere Eingabe ist nicht möglich, abgesehen der Bewegung des Cursors. Fedora wurde parallel zu Win XP installiert(WIn funktioniert noch einwandfrei)

Ich habe folgene Partitionen erstellt zum Installieren: Swap 512MB / Linux 8GB.


Es handelt sich um folgenes System: ASUS K8N AI-Serias Nforce3 Chipsatz 250
AMD Athlon 64 3200+
ATI Radeon 9800PRO
512MB DDR Ram (Kingston)
Sowie diverse Peripheriegeräte.

Leider bin ich nicht gut mit Linux vertraut und hoffe auf eine unkomplizierte Lösung.

Mit freundlichen Grüßen
Andreas Bechtold
Mitglied: OtoyamaKouta
06.02.2007 um 13:41 Uhr
Sollte das wirklich an der ACPI Implementation liegen (bei den gruseligen nForce-Chipsätzen wäre das kein Wunder..) würde ich Dir die Bootoptionen "acpi=off noapic" emfehlen.

Mehr dazu hier: http://www.tldp.org/HOWTO/BootPrompt-HOWTO-3.html
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Schwarzer Bildschirm während Grafikkartentreiber Installation
gelöst Frage von Viiper31Grafikkarten & Monitore2 Kommentare

Guten Tag, ich habe folgendes Problem: Ich habe gestern ganz gewöhnlich meinen PC gestartet und musste direkt feststellen, dass ...

Windows Server
Hyper-V schwarzer Bildschirm mit blinkendem Cursor
Frage von KevBarzWindows Server16 Kommentare

Hallo ihr Admistrator-Fachwissenden, ich habe hier ein Problem, wo ich schon ziemlich lange festsitze. Wir wollen unseren SBS 2008 ...

Windows XP
Bildschirm schwarz
gelöst Frage von thaeinsWindows XP2 Kommentare

Hi Ich wekle mit Windows XP herum. Ich habe am BS eine Einstellung verändert und nun wird der BS ...

Windows Server
Remote Desktop Bildschirm ist schwarz
gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...