Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Installation von Share Point Services 3.0 Konfiguration

Frage Microsoft Windows Server

Mitglied: Peter161

Peter161 (Level 1) - Jetzt verbinden

20.03.2009, aktualisiert 21.03.2009, 10562 Aufrufe, 8 Kommentare

Hallo,
ich habe ein Problem bei der Konfiguration des Share Point Services Nach der Installation. Es kommt immer zu folgender Fehlermeldung, was kann ich nur machen?? Danke. Peter

ed58c4a6cb121072a334482bc74ae4d7-server - Klicke auf das Bild, um es zu vergrößern
Mitglied: Globetrotter
21.03.2009 um 09:44 Uhr
Moin..
zu welcher Fehlermeldung denn ??
ich sehe keine ;)
Bitte warten ..
Mitglied: Peter161
21.03.2009 um 11:04 Uhr
Zitat von Globetrotter:
Moin..
zu welcher Fehlermeldung denn ??
ich sehe keine ;)

jo, war ein Fehler von mir. bitte hilf mir...
Bitte warten ..
Mitglied: Globetrotter
21.03.2009 um 11:27 Uhr
Hi..
Betriebssystem-Stand ?
Sharepoint Version ?
Was steht im Ereignisprotokoll
Was sagt M$ im Diagnosefile ?

Dann gucken wir mal weiter ;)

Gruss
Bitte warten ..
Mitglied: Peter161
21.03.2009 um 11:40 Uhr
Zitat von Globetrotter:
Hi..
Betriebssystem-Stand ?
Windows Server 2003 Standard Edition - alle Updates intstallliert
Sharepoint Version ?
3.0 (steht aber auch im Titel)
Was steht im Ereignisprotokoll
Kann ich das einfach mal anhängen?
Was sagt M$ im Diagnosefile ?
was ist das?
die Datei von der Installation auf die er verweist?
Ich versuche beide zu verlinken.
Dann gucken wir mal weiter ;)

Gruss

Inhalt des Ereignisprotokolls
1.
Ereignistyp: Fehler
Ereignisquelle: Windows SharePoint Services 3
Ereigniskategorie: Datenbank
Ereigniskennung: 5586
Datum: 20.03.2009
Zeit: 22:46:25
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Unbekannte SQL-Ausnahme '2812'. Zusätzliche Fehlerinformationen von SQL Server sind unten aufgeführt.

Could not find stored procedure 'dbo.proc_getObjectsByClass'.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

2.
Ereignistyp: Fehler
Ereignisquelle: SharePoint Products and Technologies Configuration Wizard
Ereigniskategorie: Keine
Ereigniskennung: 104
Datum: 20.03.2009
Zeit: 22:46:26
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Fehler beim Erstellen der Konfigurationsdatenbank.
Eine Ausnahme vom Typ 'System.Data.SqlClient.SqlException' wurde ausgelöst. Weitere Ausnahmeinformationen: Could not find stored procedure 'dbo.proc_getObjectsByClass'.
System.Data.SqlClient.SqlException: Could not find stored procedure 'dbo.proc_getObjectsByClass'.
bei System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection)
bei System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection)
bei System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj)
bei System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj)
bei System.Data.SqlClient.SqlDataReader.ConsumeMetaData()
bei System.Data.SqlClient.SqlDataReader.get_MetaData()
bei System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString)
bei System.Data.SqlClient.SqlCommand.RunExecuteReaderTds(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, Boolean async)
bei System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method, DbAsyncResult result)
bei System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method)
bei System.Data.SqlClient.SqlCommand.ExecuteReader(CommandBehavior behavior, String method)
bei System.Data.SqlClient.SqlCommand.ExecuteReader(CommandBehavior behavior)
bei Microsoft.SharePoint.Utilities.SqlSession.ExecuteReader(SqlCommand command, CommandBehavior behavior)
bei Microsoft.SharePoint.Administration.SPConfigurationDatabase.FetchId(QualifiedObjectName qName)
bei Microsoft.SharePoint.Administration.SPConfigurationDatabase.GetObject(String name, Guid parentId, Type type)
bei Microsoft.SharePoint.Administration.SPConfigurationDatabase.Initialize(SqlConnectionStringBuilder connectionString, Boolean enableCaching)
bei Microsoft.SharePoint.Administration.SPConfigurationDatabase.RegisterDefaultDatabaseServices(SqlConnectionStringBuilder connectionString)
bei Microsoft.SharePoint.Administration.SPConfigurationDatabase.Provision(SqlConnectionStringBuilder connectionString)
bei Microsoft.SharePoint.Administration.SPFarm.Create(SqlConnectionStringBuilder configurationDatabase, SqlConnectionStringBuilder administrationContentDatabase, IdentityType identityType, String farmUser, SecureString farmPassword)
bei Microsoft.SharePoint.PostSetupConfiguration.ConfigurationDatabaseTask.CreateOrConnectConfigDb()
bei Microsoft.SharePoint.PostSetupConfiguration.ConfigurationDatabaseTask.Run()
bei Microsoft.SharePoint.PostSetupConfiguration.TaskThread.ExecuteTask()

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



und 3.
Ereignistyp: Fehler
Ereignisquelle: SharePoint Products and Technologies Configuration Wizard
Ereigniskategorie: Keine
Ereigniskennung: 100
Datum: 20.03.2009
Zeit: 22:46:27
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Fehler bei der Konfiguration der SharePoint-Produkte und -Technologien. Die Konfiguration muss ausgeführt werden, damit dieses Produkt ordnungsgemäß verwendet werden kann. Überprüfen Sie für die Diagnose des Problems die erweiterten Fehlerinformationen unter 'C:\Programme\Gemeinsame Dateien\Microsoft Shared\Web Server Extensions\12\LOGS\PSCDiagnostics_3_20_2009_22_45_10_921_1924969340.log', beheben Sie das Problem, und führen Sie den Konfigurations-Assistenten erneut aus.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Bitte warten ..
Mitglied: Globetrotter
21.03.2009 um 11:56 Uhr
Hi..
Ich guck mal. Bei Dir scheint ja schon was mit dem SQL-Server nicht zu stimmen.
Ich hab hier ne blanke W2K3 Installation in der VM und setz da mal die SPS 3 auf. Ich melde mich..

Gruss
Bitte warten ..
Mitglied: Peter161
21.03.2009 um 13:37 Uhr
ich weiß ni, der sql server scheint zu stimmen.... würdest du mal über ts gucken?
Bitte warten ..
Mitglied: Peter161
22.03.2009 um 16:46 Uhr
so habs herausgefunden, einfach den sql server und das net framework nochmal drüberinstalliert und dann gings. danke.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Installation
gelöst ECLIPSE! problem bei installation! (2)

Frage von selko1995 zum Thema Installation ...

Windows 7
Problem mit services.msc, absturz mmc (10)

Frage von DerDedl zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...