Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem nach Installation von SharePoint SP3

Frage Microsoft

Mitglied: TMueller

TMueller (Level 1) - Jetzt verbinden

02.11.2011, aktualisiert 11:56 Uhr, 4646 Aufrufe, 4 Kommentare

Hallo Zusammen,

Mein SBS2008 hat das SP3 für SharePoint als empfohlenes Update geliefert.
Ich habe es genehmigt und die Installation verlief scheinbar fehlerfrei.
Auf der Serverkonsole wird das Companyweb als Online angezeigt,
vom Client aus ist es jedoch nicht erreichbar.
Folgender Fehler wird angezeigt:
"Zur Konfigurationsdatenbank kann keine Verbindung hergestellt werden."
Hat jemand dazu eine Idee?

MfG TiM.
Mitglied: msr972
02.11.2011 um 12:58 Uhr
Ich kann Dir dazu schreiben, dass es bei mir nicht auftritt. Update lief einwandfrei und companyweb ist noch immer erreichbar.
Bitte warten ..
Mitglied: TMueller
03.11.2011 um 12:00 Uhr
Hallo nochmal,

in den Event-Logs steht immer wieder die ID 3760 gefolgt von mehreren Anderen.
Dies lässt darauf schließen, das der Anmeldevorgang an der Datenbank nicht funktioniert.
Vor dem Update funktionierte es einwandfrei, wie kann das passieren?
Wie kann ich das Problem beheben?
Hat jemand Erfahrung damit?

MfG TiM.
Bitte warten ..
Mitglied: 83928
03.11.2011 um 12:09 Uhr
Hej,
der Fehler ist bekannt, kann durchaus mehrere Ursachen haben und daher gibt es auch mehrere Lösungen.
Das der Anmeldevorgang an die DB scheitert ist doch schon mal ein guter Hinweis.

Hast Du schon mal geschaut was der Hersteller dazu sagt?
http://support.microsoft.com/kb/823287/de

Gruß
Bitte warten ..
Mitglied: TMueller
03.11.2011 um 14:44 Uhr
Hier die Lösung,

diese Befehl
C:\Program Files\Common Files\Microsoft Shared\Web server extensions\12\BIN\psconfig -cmd upgrade -inplace b2b -wait –force
unter diesem Link
http://www.ntx.at/blog/default.aspx?View=%7b56F750D2%2d527A%2d48B7%2d90 ...
brachte die Lösung.

MfG TiM.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2go zum Thema Batch & Shell ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...