Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Installation SP 1 auf SBS 2003

Frage Microsoft Windows Systemdateien

Mitglied: Dessis

Dessis (Level 1) - Jetzt verbinden

28.01.2008, aktualisiert 28.06.2008, 3804 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem Windows SBS 2003. Der Server wurde vor ca. 4 Jahren installiert, damals noch ohne Windows Server 2003 SP 1 und allen darauffolgenden Updates.
Nun habe ich das Problem das der Server durch die automatischen Updates Windows Server 2003 SP 2 heruntergeladen hat und irgendjemand leider die Installation angestoßen hat. Nun war kein SP 1 vorhanden, die Installation des SP 2 ist irgendwo in der mitte abgebrochen worden, was ja klar ist. Leider habe ich jetzt das Problem das ich weder SP 1 installieren kann, noch SP 2.
SP 2 zu deinstallieren ist mir nicht möglich, da ich nicht weiß welche Dateien explizit SP 2-Dateien sind und welche nicht.
Wenn ich Windows Server 2003 SP 1 versuche zu installieren, bekomme ich direkt nach der Dekompremierung der Dateien eine Fehlermeldung wie folgt: "System kann die angegebene Datei nicht finden". Und danach eine zweite Fehlermeldung: "Die Installation des wurde nicht abgeschlossen".

Ich bin leider recht ratlos, bin gerade in meiner Ausbildung zum Fisi und hatte so ein Problem noch nie. Recherchen im Internet hatten keinen Erfolg und hier im Forum habe ich auch kein ähnlichen Vergleichsfall gefunden.

Hoffe jemand kann mir helfen, damit ich SP 1 auf dem System installieren kann.

grüße Flo
Mitglied: 51705
28.01.2008 um 21:32 Uhr
Hallo Flo,

SPs sind kumulativ, d.h. SP2 benötigt nicht SP1. Dein Problem liegt an anderer Stelle, der Abbruch muß eine andere Ursache haben.

Grüße, Steffen
Bitte warten ..
Mitglied: Dessis
28.01.2008 um 22:02 Uhr
Hallo Steffen,

bin mir da nicht so sicher, wie soll sich Windows Server 2003 SP2 im System installieren wenn die Dateien vom Windows Server 2003 SP1 und Co. fehlen. Bauen die nicht aufeinander auf?

Es gibt doch extra die Installationsreihenfolge, wie man die Servicepacks für den SBS 2003 installieren muss. Würden die nicht von einander abhängig sein, wäre diese Reihenfolge doch egal.

Und auch wenn die nicht voneinander abhängig sind, liegt das Problem ja an dem halb installierten SP2, der sozusagen nun im System fest hängt und auf irgend eine Weiße die Installation von SP1 verhindert.

Wie oben geschildert.

Wenn ich mich irre berichtigt mich bitte.

grüße Flo
Bitte warten ..
Mitglied: Flo985
28.06.2008 um 09:18 Uhr
Hi, habe die gleiche Fehlermeldung!!! Aber ich habe kein SP 2 installiert. Brauche dringend Hilfe.
Bitte warten ..
Ähnliche Inhalte
Monitoring
gelöst Icingaweb2 Installations Problem (18)

Frage von theoberlin zum Thema Monitoring ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows 7
USB Tastatur Problem nach ESET Installation (6)

Frage von PharIT zum Thema Windows 7 ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (12)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...