Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei der Installation von WAIK für Windows 7

Frage Microsoft Windows Installation

Mitglied: Anokai

Anokai (Level 1) - Jetzt verbinden

19.08.2009, aktualisiert 10:26 Uhr, 6594 Aufrufe, 7 Kommentare

Morgen,
ich bin grad mit meinem ersten Lehrjahr fertig und habe jetzt von meinem Ausbilder die Aufgabe bekommen mich über Windows Automated Installation Kit (WAIK) zu informieren und es auszuprobieren.

Ich habe mir von der MSDN-Seite das Programm heruntergeladen, es auf meinem PC entpackt und die entpackten Dateien auf CD gebrannt. Beim Einlegen der CD erscheint ein Menü in dem ich unteranderem "Windows AIK Setup" auswählen kann.
Ich starte das Setup und werd durch die üblichen Punkte geführt (AGBs akzeptieren, Speicherort, etc.), dann wird die Installation gestartet.
Aber bevor die Installation ganz durchgelaufen ist kommt die Meldung, dass ich die "Windows Automated Installation Kit CD" einlegen soll.

Vielleicht hat ja jemand von euch das Programm schon installiert und weis welche CD damit gemeint ist, weil die die ich gebrannt habe ist ja schon drin.

Hoffe es kann mir wer helfen und schonmal danke im Vorraus.

mfg anokai
Mitglied: romaIT
19.08.2009 um 10:39 Uhr
also ich würde sagen fehler beim brennen oder Daten vergessen!

Überprüf noch mal alles!
Bitte warten ..
Mitglied: Anokai
19.08.2009 um 10:57 Uhr
Ok werd ich nochmal probieren.
Bitte warten ..
Mitglied: Anokai
19.08.2009 um 11:39 Uhr
Daran lags wohl nicht. Habs neu heruntergeladen, entpackt und gebrannt. Der Fehler bleibt der Gleiche.

Ich post mal noch den Link wo ichs runtergeladen hab (falls es falsche Version ist oder so):
http://www.microsoft.com/downloads/details.aspx?FamilyID=696dd665-9f76- ...
Bitte warten ..
Mitglied: 81825
19.08.2009 um 11:51 Uhr
Du kannst doch sicher das Laufwerk bzw. den Pfad auswählen. Vielleicht hast du mehrere optische Laufwerke?
Ich würd's mal probieren.
Bitte warten ..
Mitglied: Anokai
19.08.2009 um 11:56 Uhr
Ich versteh jetzt nicht wirklich was du meinst.
Den Pfad wo ichs installieren will kann ich aussuchen, aber ich hab in einer Anleitung gelesen, das wenn ich AIK in einem falschen Pfad installiere es nicht funktioniert. Also hab ichs nicht verändern.
Optische Laufwerke hab ich in dem Testrechner nur eins.
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 12:22 Uhr
Sind Virtuelle Laufwerke vorhanden?

Wenn nicht versuch mal aus aus den Daten ein Image zu ziehen und es in eine Virtuelles Laufwerk einzubinden! Vielleicht klappt das ja!

*greypeter* meint ob du wenn die Fehlmeldung kommt das du die CD einlegen sollst eventuell ein Pfad vergeben kannst wo die CD eingelegt ist!
Bitte warten ..
Mitglied: Anokai
19.08.2009 um 13:29 Uhr
Tatsache so hats geklappt.
Hab die .iso aus der ich vorher meine cd´s gebrannt habe in daemon tool eingebunden und schon is es gegangen.

Rein Interesse halber: Wieso?


Vielen vielen Dank für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Nach Austausch SSD - Problem mit Windows 7 x64 Installation
gelöst Frage von BigSnakeyeWindows Installation5 Kommentare

Hallo, ich habe eine ältere 240GB SSD Festplatte von Crucial ( MX100 2.5" SSD ) gegen eine größere von ...

Windows 7
Wieder Problem nach Windows 7- Installation - kein Zugriff auf DVD und USB
gelöst Frage von Petrocelli99Windows 73 Kommentare

Hallo, ich hatte vor ein paar Jahren schonmal das gleiche Problem mit einer anderen Workstation ). Damals war es ...

Windows Installation
Windows 7 Installation nicht möglich
Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Windows Installation
DeploymentWorkbench Problem bei der Installation von Windows
gelöst Frage von dakoerryWindows Installation2 Kommentare

Kann mir jemmand sagen was genau schief läuft . Leider werde ich nicht schlau aus dem Fehler Code

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 23 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...