Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Installation WXP pro SP2

Frage Microsoft Windows Systemdateien

Mitglied: teflon

teflon (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 16.11.2005, 4033 Aufrufe, 4 Kommentare

Kann angegebene Datei nicht finden

Hallo!

Zum ersten mal habe ich einen PC auf dem WXP prof. installiert ist und der sich weigert das SP2 zu installieren. Kurz nach dem Start der Installation bekomme ich eine Fehlermeldung die wie folgt lautet: "Kann die Angegebene Datei nicht finden!"
Leider wird nicht mitgeteilt welche Datei nicht gefunden wird.
Mit dem Filemonitor habe ich versucht rauszufinden welche Datei gesucht wird, aber es ist mir - vielleicht aus Unfähigkeit - nicht gelungen.
Hat jemand schon einmal diesen Zustand gehabt?
Leider ist eine Neuinstallation wirklich der letzte Weg den ich gehen möchte.

Im Voraus schon einmal besten Dank!

Gruß
Teflon
Mitglied: Soldier
20.09.2005 um 14:43 Uhr
Hast du das SP2-File auch von der Microsoft-Seite geladen ?
Bitte warten ..
Mitglied: teflon
20.09.2005 um 14:48 Uhr
Ich hatte es im ersten Schritt mit einer original CD versucht, ging aber auch nicht!?

Der zweite Versuch war der Download aus dem Netz.
Der entpackt das Ganze dann und beginnt irgendetwas zu machen, fragt mich ob ich denn auch die Lizenzbestmmungen akzeptiere um mir Anschliessend mit dieser Fehlermeldung den Verstand zu rauben.

Tja. Hier ist guter Rat teuer.

Gruß
Teflon
Bitte warten ..
Mitglied: teflon
21.09.2005 um 20:17 Uhr
Hallo!
Vielleicht eine kleine Korrektur. Die Fehlermeldung lautet korrekt:Das System kann die angegebene Datei nicht finden.

Auszug aus dem Filemon log:
explorer.exe:1036 OPEN C:\Installation\WXP_SP2\update\update.exe.Manifest NOT FOUND
update.exe:3076 QUERY INFORMATION C:\Installation\WXP_SP2\update\update.exe BUFFER OVERFLOW
update.exe:3076 QUERY INFORMATION C:\Installation\WXP_SP2\update\update.exe SUCCESS

sagt mir aber auch nicht wirklich etwas.

Exakt die gleiche Datenquelle benutzte ich schon fuer viele SP2 installationen?

Vielleicht hilft diese Info ja noch einmal weiter.

Gruß
Teflon
Bitte warten ..
Mitglied: teflon
16.11.2005 um 10:59 Uhr
Hallo!

Da offensichtlich auch kein anderer eine Idee hatte, habe ich
das Problem mit einer neuinstallation behoben.

Trotzdem schönen Dank!

teflon
Bitte warten ..
Ähnliche Inhalte
Windows 7
USB Tastatur Problem nach ESET Installation (6)

Frage von PharIT zum Thema Windows 7 ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Exchange Server
gelöst Exchange 2013 Problem mit CU17 Installation (5)

Frage von Henere zum Thema Exchange Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (19)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...