Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem bei internet übers netzwerk!

Frage Microsoft Windows Netzwerk

Mitglied: RobRoy

RobRoy (Level 1) - Jetzt verbinden

01.12.2004, aktualisiert 10.12.2004, 4317 Aufrufe, 1 Kommentar

hallo!
bis vor kurzem ging bei mir die internetverbindung über netzwerk noch:
2 rechner, auf einem xp, auf dem anderen xp mit sp2, netzwerkverbindung über hub, isdn verbindung.
doch von einem tag auf den anderen kann ich mich mit dem client nicht mehr ins internet einwählen.
habe beim client als dns server und standartgateway die ip des servers eingegeben, ips von server und client passen zueinander, kurz, ich weiß nicht mehr, was ich noch tun soll.

eine merkwürdigkeit gibt es:
auf dem serverrechner wird unter netzwerkumgebung nur die dfü-verbindung für den internetzugang angezeigt, aber keine lanverbindung.
d.h. ich kann die ip des servers nicht ändern (hab sie auch nur rausgefunden, indem ich in der eingabeaufforderung ipconfig gemacht habe. irgendwie wurde dem server automatisch die ip 192.168.0.14 zugewiesen).
trotzdem kann ich auf die daten des anderen rechners zugreifen und umgekehrt!!
ich habe ausprobiert die dfü verbindung zu löschen, doch dann konnte ich nicht einmal mehr eine lanverbindung einrichten.
ich kann auch so keine neue lanverbindung erstellen: wenn ich "ein heim oder kleines firmennetzwerk einrichten" auswähle, kann ich zwar alle schritte durchführen, es kommt aber nichts dabei heraus.
unter "eigenschaften der dfü-verbindung", mit der ich vom server aus ins internet gehe, habe ich unter "erweitert" nur die möglichkeit einstellungen am firewall vorzunehmen. angeblich soll ich da jedoch auch etwas zur "gemeinsamen nutzung der internetverbindung" einstellen können (anderen benutzern im netzwerk gestatten, die internetverbindung dieses computers zu verwenden etc.) - bei mir ist der bereich vom fenster, wo man diese einstellungen vornehmen müsste, leer.

sitze da mittlerweile seit zwei tagen dran und bin am verzweifeln...
hoffe mir kann hier jmd. helfen!
danke schonmal!
Mitglied: 2795
10.12.2004 um 18:45 Uhr
Hi,

es gibt einen Abschnitt in der Registry (der genaue Pfad ist hier irgendwo gepostet - ich glaube von @Samtpfote) dort muss der Wert von "0" auf "1" gesetzt werden um die LAN-Eigentschjaften wieder sichtbar zu machen.

Aber vielleicht hilft dir auch dies hier:

REM LAN-Adresse löschen

DELETE ADDRESS NAME=LAN ADDR=192.168.0.14 GATEWAY=STANDARDGATEWAY

REM Adresse über DHCP beziehen

SET ADDRESS NAME=LAN SOURCE=DHCP GATEWAY=STANDARDGATEWAY

REM DNS konfigurieren

SET DNS NAME=LAN SOURCE=DHCP ADDR=NONE DDNS=ENABLED SUFFIX=PRIMARY


Das ganze in einer Batch.


Kerl

Anm.: LAN ist der Standardname deiner Netzwerkverbiondung wenn du nur eine Karte hast.
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Wir helfen ihnen!

(3)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Debian
Debain Problem Bei der Netzwerk Einrichtung (V-Server) (4)

Frage von EricG95 zum Thema Debian ...

Visual Studio
VB.Net Screenshot übers Netzwerk übertragen (1)

Frage von Aicher1998 zum Thema Visual Studio ...

Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet (3)

Frage von horstvogel zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (32)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Hardware
Patch-Kabel Beratung (19)

Frage von danaDT zum Thema Hardware ...

Windows 10
Blue Screen bei Gamestart (17)

Frage von Spectre zum Thema Windows 10 ...