Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem bei internet übers netzwerk!

Frage Microsoft Windows Netzwerk

Mitglied: RobRoy

RobRoy (Level 1) - Jetzt verbinden

01.12.2004, aktualisiert 10.12.2004, 4329 Aufrufe, 1 Kommentar

hallo!
bis vor kurzem ging bei mir die internetverbindung über netzwerk noch:
2 rechner, auf einem xp, auf dem anderen xp mit sp2, netzwerkverbindung über hub, isdn verbindung.
doch von einem tag auf den anderen kann ich mich mit dem client nicht mehr ins internet einwählen.
habe beim client als dns server und standartgateway die ip des servers eingegeben, ips von server und client passen zueinander, kurz, ich weiß nicht mehr, was ich noch tun soll.

eine merkwürdigkeit gibt es:
auf dem serverrechner wird unter netzwerkumgebung nur die dfü-verbindung für den internetzugang angezeigt, aber keine lanverbindung.
d.h. ich kann die ip des servers nicht ändern (hab sie auch nur rausgefunden, indem ich in der eingabeaufforderung ipconfig gemacht habe. irgendwie wurde dem server automatisch die ip 192.168.0.14 zugewiesen).
trotzdem kann ich auf die daten des anderen rechners zugreifen und umgekehrt!!
ich habe ausprobiert die dfü verbindung zu löschen, doch dann konnte ich nicht einmal mehr eine lanverbindung einrichten.
ich kann auch so keine neue lanverbindung erstellen: wenn ich "ein heim oder kleines firmennetzwerk einrichten" auswähle, kann ich zwar alle schritte durchführen, es kommt aber nichts dabei heraus.
unter "eigenschaften der dfü-verbindung", mit der ich vom server aus ins internet gehe, habe ich unter "erweitert" nur die möglichkeit einstellungen am firewall vorzunehmen. angeblich soll ich da jedoch auch etwas zur "gemeinsamen nutzung der internetverbindung" einstellen können (anderen benutzern im netzwerk gestatten, die internetverbindung dieses computers zu verwenden etc.) - bei mir ist der bereich vom fenster, wo man diese einstellungen vornehmen müsste, leer.

sitze da mittlerweile seit zwei tagen dran und bin am verzweifeln...
hoffe mir kann hier jmd. helfen!
danke schonmal!
Mitglied: 2795
10.12.2004 um 18:45 Uhr
Hi,

es gibt einen Abschnitt in der Registry (der genaue Pfad ist hier irgendwo gepostet - ich glaube von @Samtpfote) dort muss der Wert von "0" auf "1" gesetzt werden um die LAN-Eigentschjaften wieder sichtbar zu machen.

Aber vielleicht hilft dir auch dies hier:

REM LAN-Adresse löschen

DELETE ADDRESS NAME=LAN ADDR=192.168.0.14 GATEWAY=STANDARDGATEWAY

REM Adresse über DHCP beziehen

SET ADDRESS NAME=LAN SOURCE=DHCP GATEWAY=STANDARDGATEWAY

REM DNS konfigurieren

SET DNS NAME=LAN SOURCE=DHCP ADDR=NONE DDNS=ENABLED SUFFIX=PRIMARY


Das ganze in einer Batch.


Kerl

Anm.: LAN ist der Standardname deiner Netzwerkverbiondung wenn du nur eine Karte hast.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Endgerät Routing über Netzwerk und VPN ins Internet (2)

Frage von amuelkx zum Thema Router & Routing ...

Windows 7
gelöst Netzwerk-Domäne gleich Online-Domäne - DNS Problem (11)

Frage von Manik013 zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...