Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Internet Explorer 6

Frage Internet Webbrowser

Mitglied: MarcoLenzeder

MarcoLenzeder (Level 1) - Jetzt verbinden

11.04.2006, aktualisiert 13:15 Uhr, 3567 Aufrufe, 4 Kommentare

Hallo!

Bei einem Laptop eines Kollegen geht der IE nicht richtig. Als ich mir die Sache genau angesehen hab, hab ich festgestellt das die komplette AktiveX Steuerung deaktiviert war, was ja eigentlich von allein nicht passieren dürfte. Nach der Aktivierung gehten zwar Schaltflächen und Downloads wieder, aber wenn ich ihn schließen möchte, hängt er sich auf.
Die Frage ist warum?

Ich habe den Verdacht das es ein Virus sein könnte, da der User - weil er einen Laptop benutzt - Adminrechte hat.

Ist dieses Problem schon mal jemandem begegnet?

mfg
Mitglied: 11234
11.04.2006 um 11:31 Uhr
Hi,

dieses Problem ist mir bisher noch nicht untergekommen. Weder bei mir selbst noch bei Bekannten.

Ich kann deinem Kollegen nur den Rat geben auf alternative Browser umzusteigen die auch noch den ein oder anderen Vorteil mit sich bringen (z.B. Tabbed Browsing). Damit sollte er dann in Zukunft keine derartigen Probleme mehr haben.

Ansonsten weiß ich nicht ob dabei ein Virus die Ursache sein könnte. Einfach zur Sicherheit mal ein Virescanner aktualisieren und drüber laufen lassen.

LG Felix
Bitte warten ..
Mitglied: Shaby
11.04.2006 um 12:12 Uhr
@ MarcoLenzeder

hast du schon mal versucht ihn neu zu installieren? Evtl. ist ja eine Datei beschädigt.

@ Tonki

ein alternativ Browser ist sicher auch zu empfehlen. jedoch bringt das nicht für jeden etwas da nicht alle Funktionen auf den anderen gehen. z.B. FTP Upload funz bei Firefox nicht.

Bald kommt ja den IE 7 auch mit diversen neuen Funktionen
Bitte warten ..
Mitglied: MarcoLenzeder
11.04.2006 um 13:07 Uhr
Der Tipp mit dem Browser ist relativ.

Der IE hat bis jetzt bei ihm immer gegeht. Und als Admin hab ich ja Pflicht seinen Laptop wieder Funktionstüchtig zu machen. Und wenn der nunmal IE will, ist das alles nicht mehr so einfach. Firefox hätt ich ihm ja ohnehin schon ein paar mal empfohlen.

Das mit der Neuinstallation klappt nicht. Er lässt sich nämlich nicht deinstallieren, ergo kann ich auch nix drüberjagen.

Es ist zum -aus der Haut fahren-!

mfg
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...